Recent content by JackPollack

  1. J

    Cached mode no longer works with NTLM authentication

    Hi, Im using OL 2010 on a hosted exchange server. The host must have updated something the other day even though they deny it as my home computer that was left on, and logged in overnight had a message that because of admin changes I needed to log out and then back in. After powering up my...
  2. J

    Exchange user showing in auto-complete

    There are no addresses in the GAL. If I double click on the 'From' it opens the properties for the sender, under alias it does say bob_smith. Is there a way to change the alias field on his account so it shows his real email address?
  3. J

    Exchange user showing in auto-complete

    But I am not using <bob_smith>, I am sending to bobsmith@xyz.com. It is picking that up from the server some how (only in OL2003, not OL2010)
  4. J

    Exchange user showing in auto-complete

    yes, after sending them an email. Any way to fix this or disable (I'm assuming GAL)?
  5. J

    Exchange user showing in auto-complete

    Thanks for your reply, I thought you had it . Deleted the contact and manually closed OL. When I reopened OL it was still gone, but came back several hours later.
  6. J

    Exchange user showing in auto-complete

    Using OL 2003 on a hosted Exchange Server 2010. When I compose an email to another user on the same hosted Exchange Server I see two auto complete entries for these users; one entry from my address book (the one I want to see) and another entry that is the user name in the Exchange profile for...
  7. J

    OL2010 Create a new task while off line

    Just tried again to get error message and it is working now. Thanks anyway :-)
  8. J

    OL2010 Create a new task while off line

    On a computer using OL2003 in cached exchange mode, while WORKING OFFLINE, I can create a new task. On a computer using OL2010 I can not create a new task while offline. Is there a registry setting or other work-around?
  9. J

    Synchronization of some deletions failed [0-130]

    Any other ideas as I am getting quite a few errors each day.
  10. J

    Synchronization of some deletions failed [0-130]

    I deleted the SRS file and set IE as my default browser. That didnt help. I dont think it has anything to do with drafts as I dont usually manually save a draft and many of composed emails are short and shouldn't have auto saved as a draft. yet every day I generate about 10 error.
  11. J

    Synchronization of some deletions failed [0-130]

    Using OL 2010 with a hosted Exchange server 2010 (in cached mode). I am logging many errors "Synchronization of some deletions failed." [0-130] Did a bit of searching and lots of people have been complaining about this for a long time. Does anyone have a solution or a at least a way to...
  12. J

    Changed my "From" email address creates problem with previously saved contacts

    Re: Changed my "From" email address creates problem with previously saved cont thanks for all your help. i ended up just exporting/importing pics and data. I then spent the next few hours manually fixing the display as and shown fields. This gave me a chance to edit and update the data. I...
  13. J

    Changed my "From" email address creates problem with previously saved contacts

    Re: Changed my "From" email address creates problem with previously saved cont they are all different eg one may have business1, business2, another may be business1, assistant, mobile. Also, what about the "display as" this is really important (also different for each contact)
  14. J

    Changed my "From" email address creates problem with previously saved contacts

    Re: Changed my "From" email address creates problem with previously saved cont So I started going through the new contacts and although all of the contact data appears to have imported correctly the new data set is quite different from the original in layout which is a big problem. Most...
  15. J

    Changed my "From" email address creates problem with previously saved contacts

    Re: Changed my "From" email address creates problem with previously saved cont I had to modify the pic export/import a bit because some of the pics only have company names (no first or last). On a quick glance everything looks ok. Pics reimported and the number of contacts is ok. Need to...
Top