Recent content by rawsco

  1. R

    Exchange 2013/Outlook 2010 Slow Startups

    We logged a ticket with Microsoft and they were also unable to rectify the issue however we did get to the bottom of the problem. Fairly simple solution to be honest. We forcibly disabled IPv6 on the network adapters for the CAS and Mailbox servers. We had already done this to no effect...
  2. R

    Exchange 2013/Outlook 2010 Slow Startups

    Outlook 2013 displays the same behaviour.
  3. R

    Exchange 2013/Outlook 2010 Slow Startups

    As stated interactive performance is not a problem, nice and snappy no waits etc etc its just this initial startup. My hunch is that something is timing out somewhere, the response time for the query initially is always 21seconds. Its very consistent. Out of office is working OK. The test...
  4. R

    Exchange 2013/Outlook 2010 Slow Startups

    Thanks, Brand new environment, not sure whether it was happening before as we have only started migrating users now... its not really an issue for a user that has only one mailbox as it only takes 23 seconds to open, if the user has many it can take minutes to log them on.... this is a common...
  5. R

    Exchange 2013/Outlook 2010 Slow Startups

    Hi Guys, Been bursting myself trying to locate the source of this problem... Symtoms include: Outlook fully service packed taking an age to start up. Takes longer for users with more than one mailbox mapped. Looking at outlook started with /rpcdiag reveals the first 'Directory'...
Top