Re: Help with Spell Checker in Outlook 2007 - Doesn't check words

  • Thread starter TWljaGFlbA
  • Start date Views 1,001
T

TWljaGFlbA

Please Is there anyone out there that cn slove this issue. It's a big pain in
the ...

"carminetrione@gmail.com" wrote:

> On Sep 25, 7:56 am, kris10 <kri...> wrote:
> > You've got the same issue I have: grammarcheckworks,spellcheck, not so
> > much. I have office 2007 and spelling works everywhere else but Outlook..
> > which is the most important app to havespellcheck!
> > Help!
> >
> > "Marcos Moura" wrote:
> > > Hey guys, same problem here! I can'tspellto save my life so everyone
> > > thinks i'm retarded!

> >
> > > I did notice that if you type a word a few time like "sucks sucks sucks,"
> > > thespellcheckpicks that up. But type in suckz... nothing.

> >
> > > Maybe we could post here every day until Microsoft gives us a work around?
> > > Or we could start one of those chain letters stating that Bill Gates is
> > > giving money away for whom ever fixes the issue.

> >
> > > "Nancy" wrote:

> >
> > > > Claire,

> >
> > > > We are also having trouble with thespellchecker, but it isn't only a
> > > > problem in Outlook. It has also stopped checking in Word as well.

> >
> > > > When we are 'replying' to an e-mail message, the checker seems to be
> > > > working, but if it is a brand new message, it's not working.

> >
> > > > Very frustrating. Hope someone comes up with the solution soon.

> >
> > > > Nancy

> >
> > > > "Claire" wrote:

> >
> > > > > Hi, I wonder if anyone can help.

> >
> > > > > Our computer has Vista installed and has the office 2007 installed.
> > > > > Originally the email was working and thespellchecker picked up errors etc.

> >
> > > > > The last week or so thespellchecker fails to pick up errors and comes up
> > > > > with a message saying "the spelling and grammer is complete. Text marked with
> > > > > "do not checkspelling or gramer" was skipped.

> >
> > > > > I have looked at the settings and it sould be underlining errors as we type,
> > > > > which it does not, and also told it tocheckbefore sending, again which it
> > > > > is not. When we even press thespellbutton to do it manually - we get the
> > > > > message above.

> >
> > > > > When we open outlook the first email works fine - but after this we get this
> > > > > message when they are several errors as we are doing it on purpose.

> >
> > > > > Can anyone help - I don't know what else to try????????

> >
> > > > > THanks

> >
> > > > > Claire

>
> Spell check is becoming more involved with all sorts of programs. It
> started out with Outlook and Word, but now there are spell checks for
> social marketing sites, Instant messengers. I own a couple blogs and
> I have upgraded them all for spell check as well. If your interested
> in any of these programs heres the site i found to be very helpful -
> http://www.texttrust.com/
>

 
A

Andrew

Try this...

Tools -> Trust Center
Click on Add-ins
At the bottom of the window where it says Manage:, change it to Disabled
Items and click Go

Hopefully you'll get a list with at least one item. It's something like
"spellcheck-en". I'm not sure exactly because after I enabled it, it went
away and does not appear on any ofthe other "enabled" lists.

In any case, slect that item and click Enable.

Spell checking worked after that.

Hope this works for you.

"Michael" wrote:

> Please Is there anyone out there that cn slove this issue. It's a big pain in
> the ...
>
>
> "carminetrione@gmail.com" wrote:
>
> > On Sep 25, 7:56 am, kris10 <kri...> wrote:
> > > You've got the same issue I have: grammarcheckworks,spellcheck, not so
> > > much. I have office 2007 and spelling works everywhere else but Outlook..
> > > which is the most important app to havespellcheck!
> > > Help!
> > >
> > > "Marcos Moura" wrote:
> > > > Hey guys, same problem here! I can'tspellto save my life so everyone
> > > > thinks i'm retarded!
> > >
> > > > I did notice that if you type a word a few time like "sucks sucks sucks,"
> > > > thespellcheckpicks that up. But type in suckz... nothing.
> > >
> > > > Maybe we could post here every day until Microsoft gives us a work around?
> > > > Or we could start one of those chain letters stating that Bill Gates is
> > > > giving money away for whom ever fixes the issue.
> > >
> > > > "Nancy" wrote:
> > >
> > > > > Claire,
> > >
> > > > > We are also having trouble with thespellchecker, but it isn't only a
> > > > > problem in Outlook. It has also stopped checking in Word as well.
> > >
> > > > > When we are 'replying' to an e-mail message, the checker seems to be
> > > > > working, but if it is a brand new message, it's not working.
> > >
> > > > > Very frustrating. Hope someone comes up with the solution soon.
> > >
> > > > > Nancy
> > >
> > > > > "Claire" wrote:
> > >
> > > > > > Hi, I wonder if anyone can help.
> > >
> > > > > > Our computer has Vista installed and has the office 2007 installed.
> > > > > > Originally the email was working and thespellchecker picked up errors etc.
> > >
> > > > > > The last week or so thespellchecker fails to pick up errors and comes up
> > > > > > with a message saying "the spelling and grammer is complete. Text marked with
> > > > > > "do not checkspelling or gramer" was skipped.
> > >
> > > > > > I have looked at the settings and it sould be underlining errors as we type,
> > > > > > which it does not, and also told it tocheckbefore sending, again which it
> > > > > > is not. When we even press thespellbutton to do it manually - we get the
> > > > > > message above.
> > >
> > > > > > When we open outlook the first email works fine - but after this we get this
> > > > > > message when they are several errors as we are doing it on purpose.
> > >
> > > > > > Can anyone help - I don't know what else to try????????
> > >
> > > > > > THanks
> > >
> > > > > > Claire

> >
> > Spell check is becoming more involved with all sorts of programs. It
> > started out with Outlook and Word, but now there are spell checks for
> > social marketing sites, Instant messengers. I own a couple blogs and
> > I have upgraded them all for spell check as well. If your interested
> > in any of these programs heres the site i found to be very helpful -
> > http://www.texttrust.com/
> >

 
K

Kenzie

Thanks, I tried other recommendations and yours worked perfectly for me thanks.

"Andrew" wrote:

> Try this...
>
> Tools -> Trust Center
> Click on Add-ins
> At the bottom of the window where it says Manage:, change it to Disabled
> Items and click Go
>
> Hopefully you'll get a list with at least one item. It's something like
> "spellcheck-en". I'm not sure exactly because after I enabled it, it went
> away and does not appear on any ofthe other "enabled" lists.
>
> In any case, slect that item and click Enable.
>
> Spell checking worked after that.
>
> Hope this works for you.
>
> "Michael" wrote:
>
> > Please Is there anyone out there that cn slove this issue. It's a big pain in
> > the ...
> >
> >
> > "carminetrione@gmail.com" wrote:
> >
> > > On Sep 25, 7:56 am, kris10 <kri...> wrote:
> > > > You've got the same issue I have: grammarcheckworks,spellcheck, not so
> > > > much. I have office 2007 and spelling works everywhere else but Outlook..
> > > > which is the most important app to havespellcheck!
> > > > Help!
> > > >
> > > > "Marcos Moura" wrote:
> > > > > Hey guys, same problem here! I can'tspellto save my life so everyone
> > > > > thinks i'm retarded!
> > > >
> > > > > I did notice that if you type a word a few time like "sucks sucks sucks,"
> > > > > thespellcheckpicks that up. But type in suckz... nothing.
> > > >
> > > > > Maybe we could post here every day until Microsoft gives us a work around?
> > > > > Or we could start one of those chain letters stating that Bill Gates is
> > > > > giving money away for whom ever fixes the issue.
> > > >
> > > > > "Nancy" wrote:
> > > >
> > > > > > Claire,
> > > >
> > > > > > We are also having trouble with thespellchecker, but it isn't only a
> > > > > > problem in Outlook. It has also stopped checking in Word as well.
> > > >
> > > > > > When we are 'replying' to an e-mail message, the checker seems to be
> > > > > > working, but if it is a brand new message, it's not working.
> > > >
> > > > > > Very frustrating. Hope someone comes up with the solution soon.
> > > >
> > > > > > Nancy
> > > >
> > > > > > "Claire" wrote:
> > > >
> > > > > > > Hi, I wonder if anyone can help.
> > > >
> > > > > > > Our computer has Vista installed and has the office 2007 installed.
> > > > > > > Originally the email was working and thespellchecker picked up errors etc.
> > > >
> > > > > > > The last week or so thespellchecker fails to pick up errors and comes up
> > > > > > > with a message saying "the spelling and grammer is complete. Text marked with
> > > > > > > "do not checkspelling or gramer" was skipped.
> > > >
> > > > > > > I have looked at the settings and it sould be underlining errors as we type,
> > > > > > > which it does not, and also told it tocheckbefore sending, again which it
> > > > > > > is not. When we even press thespellbutton to do it manually - we get the
> > > > > > > message above.
> > > >
> > > > > > > When we open outlook the first email works fine - but after this we get this
> > > > > > > message when they are several errors as we are doing it on purpose.
> > > >
> > > > > > > Can anyone help - I don't know what else to try????????
> > > >
> > > > > > > THanks
> > > >
> > > > > > > Claire
> > >
> > > Spell check is becoming more involved with all sorts of programs. It
> > > started out with Outlook and Word, but now there are spell checks for
> > > social marketing sites, Instant messengers. I own a couple blogs and
> > > I have upgraded them all for spell check as well. If your interested
> > > in any of these programs heres the site i found to be very helpful -
> > > http://www.texttrust.com/
> > >

 
Top