Delegates page is not Availuable...

  • Thread starter Q Logic, Ltd.
  • Start date Views 5,222
Q

Q Logic, Ltd.

#2
test responce....

"Q Logic, Ltd." wrote:


> Does anybody have any suggestions on this? I posted a question about a week
> ago and recieved no responce... I located similar issues that refured to:

> http://support.microsoft.com/kb/253557

> But this does not help, or work with Exchange 2007 or x64 systems....
 
N

Nikki Peterson

#3
If you remove the following Exchange Extention from the client

machine, the DELEGATES tab will not show:

DLGSETP.ECF

So, if it is just the client that is unable to see the Delegates tab

see if this is missing from the Add-Ins. If so, re-add and enable

it.

Nikki

"Q Logic, Ltd." <QLogicLtd> wrote in message

news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...

test responce....

"Q Logic, Ltd." wrote:


> Does anybody have any suggestions on this? I posted a question about a
> week
> ago and recieved no responce... I located similar issues that refured to:

> http://support.microsoft.com/kb/253557

> But this does not help, or work with Exchange 2007 or x64 systems....
 
Q

Q Logic, Ltd.

#4
I will try, but as I mentioned I tried setting up his mailbox on many

different machines, some XP, some Vista running Office 2003 or Office 2007

and it was the same on all of them... But I will give this a try and get back

to you...

"Nikki Peterson" wrote:


> If you remove the following Exchange Extention from the client
> machine, the DELEGATES tab will not show:

> DLGSETP.ECF

> So, if it is just the client that is unable to see the Delegates tab
> see if this is missing from the Add-Ins. If so, re-add and enable
> it.

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> test responce....

> "Q Logic, Ltd." wrote:
>
> > Does anybody have any suggestions on this? I posted a question about a
> > week
> > ago and recieved no responce... I located similar issues that refured to:
> > http://support.microsoft.com/kb/253557
> > But this does not help, or work with Exchange 2007 or x64 systems....


>
 
Q

Q Logic, Ltd.

#5
It was enabled, I even tried disabling it and re-enabling it, with no effect,

other then while it is disabled the tab does not even show up....

The specific message that shows up when I go to that tab is "The Delegate

page is unavailuable. Cannot access Outlook folder."

"Nikki Peterson" wrote:


> If you remove the following Exchange Extention from the client
> machine, the DELEGATES tab will not show:

> DLGSETP.ECF

> So, if it is just the client that is unable to see the Delegates tab
> see if this is missing from the Add-Ins. If so, re-add and enable
> it.

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> test responce....

> "Q Logic, Ltd." wrote:
>
> > Does anybody have any suggestions on this? I posted a question about a
> > week
> > ago and recieved no responce... I located similar issues that refured to:
> > http://support.microsoft.com/kb/253557
> > But this does not help, or work with Exchange 2007 or x64 systems....


>
 
N

Nikki Peterson

#6
Have you looked at: http://support.microsoft.com/kb/199964

Error message in Exchange Server: "The Delegate page is not

available. Unable to access Outlook folder."

Nikki

"Q Logic, Ltd." <QLogicLtd> wrote in message

news:00DD1502-487F-4402-8DD6-2789287EB241@microsoft.com...

It was enabled, I even tried disabling it and re-enabling it, with no

effect,

other then while it is disabled the tab does not even show up....

The specific message that shows up when I go to that tab is "The Delegate

page is unavailuable. Cannot access Outlook folder."

"Nikki Peterson" wrote:


> If you remove the following Exchange Extention from the client
> machine, the DELEGATES tab will not show:

> DLGSETP.ECF

> So, if it is just the client that is unable to see the Delegates tab
> see if this is missing from the Add-Ins. If so, re-add and enable
> it.

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> test responce....

> "Q Logic, Ltd." wrote:
>
> > Does anybody have any suggestions on this? I posted a question about a
> > week
> > ago and recieved no responce... I located similar issues that refured
> > to:
> > http://support.microsoft.com/kb/253557
> > But this does not help, or work with Exchange 2007 or x64 systems....


>
 
Q

Q Logic, Ltd.

#7
That sounds like the issue, unfortunatly step #2 in the work around applies

only to Exchange 2000 or Exchange 5.5... I am extremly hestitent to try to

apply these instructions to an Exchange 2007 x64 system... I would say 80% of

the Exchange tools refured to in these articles were not designed for use on

Exchange 2007 or an x64 envirnment...

"Nikki Peterson" wrote:


> Have you looked at: http://support.microsoft.com/kb/199964

> Error message in Exchange Server: "The Delegate page is not
> available. Unable to access Outlook folder."

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:00DD1502-487F-4402-8DD6-2789287EB241@microsoft.com...
> It was enabled, I even tried disabling it and re-enabling it, with no
> effect,
> other then while it is disabled the tab does not even show up....

> The specific message that shows up when I go to that tab is "The Delegate
> page is unavailuable. Cannot access Outlook folder."

> "Nikki Peterson" wrote:
>
> > If you remove the following Exchange Extention from the client
> > machine, the DELEGATES tab will not show:
> > DLGSETP.ECF
> > So, if it is just the client that is unable to see the Delegates tab
> > see if this is missing from the Add-Ins. If so, re-add and enable
> > it.
> > Nikki
> > "Q Logic, Ltd." <QLogicLtd> wrote in message
> > news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> > test responce....
> > "Q Logic, Ltd." wrote:
> >
> > > Does anybody have any suggestions on this? I posted a question about a
> > > week
> > > ago and recieved no responce... I located similar issues that refured
> > > to:
> > > > http://support.microsoft.com/kb/253557
> > > > But this does not help, or work with Exchange 2007 or x64 systems....

> >


>
 
N

Nikki Peterson

#8
If you are uncomfortable with the ADSI edit, the First solution would

be the way to go. Just make a PST of the contents of the mailbox and

build a new one.

Nikki

"Q Logic, Ltd." <QLogicLtd> wrote in message

news:826B54AB-083A-46A2-A1E1-1B05E3F13FBC@microsoft.com...

That sounds like the issue, unfortunatly step #2 in the work around applies

only to Exchange 2000 or Exchange 5.5... I am extremly hestitent to try to

apply these instructions to an Exchange 2007 x64 system... I would say 80%

of

the Exchange tools refured to in these articles were not designed for use on

Exchange 2007 or an x64 envirnment...

"Nikki Peterson" wrote:


> Have you looked at: http://support.microsoft.com/kb/199964

> Error message in Exchange Server: "The Delegate page is not
> available. Unable to access Outlook folder."

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:00DD1502-487F-4402-8DD6-2789287EB241@microsoft.com...
> It was enabled, I even tried disabling it and re-enabling it, with no
> effect,
> other then while it is disabled the tab does not even show up....

> The specific message that shows up when I go to that tab is "The Delegate
> page is unavailuable. Cannot access Outlook folder."

> "Nikki Peterson" wrote:
>
> > If you remove the following Exchange Extention from the client
> > machine, the DELEGATES tab will not show:
> > DLGSETP.ECF
> > So, if it is just the client that is unable to see the Delegates tab
> > see if this is missing from the Add-Ins. If so, re-add and enable
> > it.
> > Nikki
> > "Q Logic, Ltd." <QLogicLtd> wrote in message
> > news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> > test responce....
> > "Q Logic, Ltd." wrote:
> >
> > > Does anybody have any suggestions on this? I posted a question about a
> > > week
> > > ago and recieved no responce... I located similar issues that refured
> > > to:
> > > > http://support.microsoft.com/kb/253557
> > > > But this does not help, or work with Exchange 2007 or x64 systems....

> >


>
 
Q

Q Logic, Ltd.

#9
Actually my client is more uncomfortable with the possiable results of

deleting and re-creating his mailbox... I have no issue using the other steps

but all the instructions are designed around the toolbox from Exchange

2000... From my experience most of these work similar but not the same... I

have checked the values indicated in these instructions and there is no

difference between a user that is working and the one that6 is not... The

value of all users are the same....:

CN=Microsoft MTA,CN=RAL-NYC-2008,CN=Servers,CN=Exchange Administrative Group

(FYDIBOHF23SPDLT),CN=Administrative Groups,CN=RALCOMPANIES,CN=Microsoft

Exchange,CN=Services,CN=Configuration,DC=RALCompanies,DC=local

"Nikki Peterson" wrote:


> If you are uncomfortable with the ADSI edit, the First solution would
> be the way to go. Just make a PST of the contents of the mailbox and
> build a new one.

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:826B54AB-083A-46A2-A1E1-1B05E3F13FBC@microsoft.com...
> That sounds like the issue, unfortunatly step #2 in the work around applies
> only to Exchange 2000 or Exchange 5.5... I am extremly hestitent to try to
> apply these instructions to an Exchange 2007 x64 system... I would say 80%
> of
> the Exchange tools refured to in these articles were not designed for use on
> Exchange 2007 or an x64 envirnment...

> "Nikki Peterson" wrote:
>
> > Have you looked at: http://support.microsoft.com/kb/199964
> > Error message in Exchange Server: "The Delegate page is not
> > available. Unable to access Outlook folder."
> > Nikki
> > "Q Logic, Ltd." <QLogicLtd> wrote in message
> > news:00DD1502-487F-4402-8DD6-2789287EB241@microsoft.com...
> > It was enabled, I even tried disabling it and re-enabling it, with no
> > effect,
> > other then while it is disabled the tab does not even show up....
> > The specific message that shows up when I go to that tab is "The Delegate
> > page is unavailuable. Cannot access Outlook folder."
> > "Nikki Peterson" wrote:
> >
> > > If you remove the following Exchange Extention from the client
> > > machine, the DELEGATES tab will not show:
> > > > DLGSETP.ECF
> > > > So, if it is just the client that is unable to see the Delegates tab
> > > see if this is missing from the Add-Ins. If so, re-add and enable
> > > it.
> > > > Nikki
> > > > "Q Logic, Ltd." <QLogicLtd> wrote in message
> > > news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> > > test responce....
> > > > "Q Logic, Ltd." wrote:
> > > > > Does anybody have any suggestions on this? I posted a question about a
> > > > week
> > > > ago and recieved no responce... I located similar issues that refured
> > > > to:
> > > > > > http://support.microsoft.com/kb/253557
> > > > > > But this does not help, or work with Exchange 2007 or x64 systems....
> > > >

> >


>
 
Q

Q Logic, Ltd.

#10
Nikki,

Thanks for all the suggestions, but I have proformed all the steps

documented in that article except for destroying and recreating the

mailbox... And it has had no effect... Although in the end of step #2 it asks

you to force a replication and choose "Replicate Now", I can not find this

command in Exchange 2007, so I restarted all Exchange services but it also0

had no effect....

Thanks.

QLogicLtd

"Nikki Peterson" wrote:


> Have you looked at: http://support.microsoft.com/kb/199964

> Error message in Exchange Server: "The Delegate page is not
> available. Unable to access Outlook folder."

> Nikki

> "Q Logic, Ltd." <QLogicLtd> wrote in message
> news:00DD1502-487F-4402-8DD6-2789287EB241@microsoft.com...
> It was enabled, I even tried disabling it and re-enabling it, with no
> effect,
> other then while it is disabled the tab does not even show up....

> The specific message that shows up when I go to that tab is "The Delegate
> page is unavailuable. Cannot access Outlook folder."

> "Nikki Peterson" wrote:
>
> > If you remove the following Exchange Extention from the client
> > machine, the DELEGATES tab will not show:
> > DLGSETP.ECF
> > So, if it is just the client that is unable to see the Delegates tab
> > see if this is missing from the Add-Ins. If so, re-add and enable
> > it.
> > Nikki
> > "Q Logic, Ltd." <QLogicLtd> wrote in message
> > news:3A2002A4-8750-4E0A-86DE-58DAE2242FD3@microsoft.com...
> > test responce....
> > "Q Logic, Ltd." wrote:
> >
> > > Does anybody have any suggestions on this? I posted a question about a
> > > week
> > > ago and recieved no responce... I located similar issues that refured
> > > to:
> > > > http://support.microsoft.com/kb/253557
> > > > But this does not help, or work with Exchange 2007 or x64 systems....

> >


>
 
R

Rich Matheisen [MVP]

#11
On Fri, 12 Jun 2009 22:00:01 -0700, Q Logic, Ltd.

<QLogicLtd> wrote:


> Nikki,

> Thanks for all the suggestions, but I have proformed all the steps
> documented in that article except for destroying and recreating the
> mailbox... And it has had no effect... Although in the end of step #2 it asks
> you to force a replication and choose "Replicate Now", I can not find this
> command in Exchange 2007, so I restarted all Exchange services but it also0
> had no effect....


Sometimes it's not Exchange, or Outlook, that's the problem. How about

the permissions on the AD user object? Is, for example, the

inheritance of permissions allowed or denied on the user object?

-
Rich Matheisen

 
Q

Q Logic, Ltd.

#12
I'm not really sure, where would this be specified? I had to move all users

into a stripped down OU as the default groups and SBS 2008 Console just kept

over righting group permissions....

"Rich Matheisen [MVP]" wrote:


> On Fri, 12 Jun 2009 22:00:01 -0700, Q Logic, Ltd.
> <QLogicLtd> wrote:
>
> >Nikki,
> >Thanks for all the suggestions, but I have proformed all the steps
> >documented in that article except for destroying and recreating the
> >mailbox... And it has had no effect... Although in the end of step #2 it asks
> >you to force a replication and choose "Replicate Now", I can not find this
> >command in Exchange 2007, so I restarted all Exchange services but it also0
> >had no effect....


> Sometimes it's not Exchange, or Outlook, that's the problem. How about
> the permissions on the AD user object? Is, for example, the
> inheritance of permissions allowed or denied on the user object?
> -> Rich Matheisen
>
>
 
N

Nikki Peterson

#13
The "Send As" right is removed from a user object after you configure the

"Send As" right in the Active Directory Users and Computers snap-in in

Exchange Server: http://support.microsoft.com/kb/907434/

The following list contains the protected groups:

• Administrators

• Account Operators

• Server Operators

• Print Operators

• Backup Operators

• Domain Admins

• Schema Admins

• Enterprise Admins

• Cert Publishers

Nikki

"Q Logic, Ltd." <QLogicLtd> wrote in message

news:54853E6C-29D8-43F0-997C-B09F476E3656@microsoft.com...

I'm not really sure, where would this be specified? I had to move all users

into a stripped down OU as the default groups and SBS 2008 Console just kept

over righting group permissions....

"Rich Matheisen [MVP]" wrote:


> On Fri, 12 Jun 2009 22:00:01 -0700, Q Logic, Ltd.
> <QLogicLtd> wrote:
>
> >Nikki,
> >Thanks for all the suggestions, but I have proformed all the steps
> >documented in that article except for destroying and recreating the
> >mailbox... And it has had no effect... Although in the end of step #2 it
> >asks
> >you to force a replication and choose "Replicate Now", I can not find
> >this
> >command in Exchange 2007, so I restarted all Exchange services but it
> >also0
> >had no effect....


> Sometimes it's not Exchange, or Outlook, that's the problem. How about
> the permissions on the AD user object? Is, for example, the
> inheritance of permissions allowed or denied on the user object?
> -> Rich Matheisen
>
>
 
R

Rich Matheisen [MVP]

#14
On Sat, 13 Jun 2009 20:44:01 -0700, Q Logic, Ltd.

<QLogicLtd> wrote:


> I'm not really sure, where would this be specified?


Select the "Security" tab on the user's properties. Then click the

"Advanced..." button. There's a checkbox that will e checked if

inheritance is alowed or unchecked if it's denied.


> I had to move all users
> into a stripped down OU as the default groups and SBS 2008 Console just kept
> over righting group permissions....


That's something to bring up in a SBS newsgroup. SBS is "overly

helpful" in many cases.

-
Rich Matheisen

 
Q

Q Logic, Ltd.

#15
Then inheritance is denied (unchecked)... II've checked a few other users and

some have it unchecked and some have it checked.... This may have been the

same inheritance button that related to the email address in Exchange 2003...

That would explain why some users are checked and others are not....

"Rich Matheisen [MVP]" wrote:


> On Sat, 13 Jun 2009 20:44:01 -0700, Q Logic, Ltd.
> <QLogicLtd> wrote:
>
> >I'm not really sure, where would this be specified?


> Select the "Security" tab on the user's properties. Then click the
> "Advanced..." button. There's a checkbox that will e checked if
> inheritance is alowed or unchecked if it's denied.
>
> >I had to move all users
> >into a stripped down OU as the default groups and SBS 2008 Console just kept
> >over righting group permissions....


> That's something to bring up in a SBS newsgroup. SBS is "overly
> helpful" in many cases.
> -> Rich Matheisen
>
>
 
R

Rich Matheisen [MVP]

#16
On Sun, 14 Jun 2009 20:09:01 -0700, Q Logic, Ltd.

<QLogicLtd> wrote:


> Then inheritance is denied (unchecked)... II've checked a few other users and
> some have it unchecked and some have it checked.... This may have been the
> same inheritance button that related to the email address in Exchange 2003...
> That would explain why some users are checked and others are not....


If permissions are not inherited then the user may be (or was, at some

point) a member of a "protected group". In that case the property

"adminCount" will be greater than 0 (usually it's only "1"). This can

lead to lots of hard to figure out problems. If you check the box, set

admincount to zero, and wait a couple of hours does the checkbox

remain checked? If it does then the user isn't a member of a protected

group. If the inhertance is blocked again then they are a member of a

protected group.

You need to decide what accounts are used for "normal" work and what

accounts are used for "administrative" work. Giving someone a 2nd

account for the admin work and removing their "normal" account from

the protected group(s) (and unblocking inheritance and setting

adminCount to 0) should make things work a lot smoother.

Whether that "fixes" your original problem or not I don't know, but

it's certainly removing one troublesome thing from the list.

The Recipient Update Service needs access to the user accounts to give

them the necessary permissions and addresses. If the RUS is denied

access to the account things won't go well.

-
Rich Matheisen

 

Similar threads

Top