Can't make Office outlook send messages...just receives.

  • Thread starter Can't send from outlook, but do receive
  • Start date Views 775
Status
Not open for further replies.
C

Can't send from outlook, but do receive

Five messages have been in my outbox for a week. I've pushed every button I
can find! Incoming arrives, outbox stays as is no matter how many times I
hit "send". The green progress indicator gets to half way and stops. Been
using Outlook Express for years on my desktop and loved it. My new Dell,
with Office, is driving me up the wall. Have to retype in Verizon.net and
send. Bob
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Do you get any errors? Send failures are usually the result of
authentication problems- go to tools, accounts, select the account, click
change then More settings, outgoing server tab.

"Can't send from outlook, but do receive" <Can't send from outlook, but do
receive> wrote in message
news:B9811D30-C1DD-4A53-8EB4-AE8D1332FDF3@microsoft.com...
> Five messages have been in my outbox for a week. I've pushed every button
> I
> can find! Incoming arrives, outbox stays as is no matter how many times I
> hit "send". The green progress indicator gets to half way and stops.
> Been
> using Outlook Express for years on my desktop and loved it. My new Dell,
> with Office, is driving me up the wall. Have to retype in Verizon.net and
> send. Bob


 
P

plh

In article <B9811D30-C1DD-4A53-8EB4-AE8D1332FDF3@microsoft.com>,
=?Utf-8?B?Q2FuJ3Qgc2VuZCBmcm9tIG91dGxvb2ssIGJ1dCBkbyByZWNlaXZl?= says...
>
>Five messages have been in my outbox for a week. I've pushed every button I
>can find! Incoming arrives, outbox stays as is no matter how many times I
>hit "send". The green progress indicator gets to half way and stops. Been
>using Outlook Express for years on my desktop and loved it. My new Dell,
>with Office, is driving me up the wall. Have to retype in Verizon.net and
>send. Bob


Check your settings under Tool>Options>Mail Setup>Email Accounts. You should see
your Verizon account listed.
If Not:
I am stumped on this one.
If So:
Highlight it (your account listing) & click the "Change" command button
immediately above. Under "Server Information" see "Outgoing mail server (SMTP).
IIRC from when I had Verizon it should say "outgoing.verizon.net" or something
like that but in any case get in touch with Verizon tech support & see what it
should say. If it needs no correction then I am stumped on this one. If it does
need correction that should fix your problem.
-plh

Where are we going and why am I in this HAND BASKET??
 
Status
Not open for further replies.
Top