Reformatted PC. Trying to get email to come into old Inbox in old

  • Thread starter Tech-Troubles-in-Tulsa
  • Start date Views 722
Status
Not open for further replies.
T

Tech-Troubles-in-Tulsa

I'm running Outlook 2007 on XP. I saved all 4 of my old pst files before
reformatting the laptop, and afterwards copied them into the C:\Documents and
Settings\Steve\Local Settings\Application Data\Microsoft\Outlook folder.
In Account Settings/Data Files, I can see all 4 files, and I can see all the
folders and subfolders in the left-hand-side 'mail folders' window.
The problem is that I cannot make Outlook use the existing Inbox for new
mail... it creates a new pst & inbox. Calendar, Contacts, & Tasks are all
fine... just the Inbox is the problem.
How do I force Outlook to use the existing Inbox in my pre-existing pst
instead of creating a new one?
 
D

DL

In Data File Management you set the data file you want as the default msg
store, if thats what you mean. However if you restored old data files to the
default location you may have overwritten existing data files which may have
corrupted both the data files & the Outlook Profile

"Tech-Troubles-in-Tulsa" <Tech-Troubles-in-Tulsa>
wrote in message news:9A483352-50C3-4FA0-A251-6C61C9CF17FE@microsoft.com...
> I'm running Outlook 2007 on XP. I saved all 4 of my old pst files before
> reformatting the laptop, and afterwards copied them into the C:\Documents
> and
> Settings\Steve\Local Settings\Application Data\Microsoft\Outlook folder.
> In Account Settings/Data Files, I can see all 4 files, and I can see all
> the
> folders and subfolders in the left-hand-side 'mail folders' window.
> The problem is that I cannot make Outlook use the existing Inbox for new
> mail... it creates a new pst & inbox. Calendar, Contacts, & Tasks are all
> fine... just the Inbox is the problem.
> How do I force Outlook to use the existing Inbox in my pre-existing pst
> instead of creating a new one?


 
T

Tech-Troubles-in-Tulsa

Thanks. I double-checked Data File Mgmt, and it has the
"Other-Personal-PST-folder.pst" as the default. When I send email, it appears
in that PST's Sent folder, also (perfect).
However, when I click on "Email Accounts" under Account Settings, it shows
only one account (my email address), and at the bottom of that E-mail
Accounts window it says: "Selected e-mail account delivers new e-mail
messages to the following location: "(my email address)\Inbox" in data file
C:\...\Outl(my email address)-00000009.pst"

How do I get it to change where new email is being delivered? I need it to
go into: Other-Personal-PST-folder.pst\Inbox

I don't think anything is corrupted, as I can work in all the email folders
that are displayed.

What can we do?

Thanks, Tech-Troubles-in-Tulsa

"DL" wrote:

> In Data File Management you set the data file you want as the default msg
> store, if thats what you mean. However if you restored old data files to the
> default location you may have overwritten existing data files which may have
> corrupted both the data files & the Outlook Profile
>
> "Tech-Troubles-in-Tulsa" <Tech-Troubles-in-Tulsa>
> wrote in message news:9A483352-50C3-4FA0-A251-6C61C9CF17FE@microsoft.com...
> > I'm running Outlook 2007 on XP. I saved all 4 of my old pst files before
> > reformatting the laptop, and afterwards copied them into the C:\Documents
> > and
> > Settings\Steve\Local Settings\Application Data\Microsoft\Outlook folder.
> > In Account Settings/Data Files, I can see all 4 files, and I can see all
> > the
> > folders and subfolders in the left-hand-side 'mail folders' window.
> > The problem is that I cannot make Outlook use the existing Inbox for new
> > mail... it creates a new pst & inbox. Calendar, Contacts, & Tasks are all
> > fine... just the Inbox is the problem.
> > How do I force Outlook to use the existing Inbox in my pre-existing pst
> > instead of creating a new one?

>
>
>

 
D

DL

Is your mail account an Imap account? (the 00009.pst one) if it is it has
its own folder set

"Tech-Troubles-in-Tulsa" <TechTroublesinTulsa>
wrote in message news:917F20D0-8185-43B6-89F5-5FB5B59BEB3B@microsoft.com...
> Thanks. I double-checked Data File Mgmt, and it has the
> "Other-Personal-PST-folder.pst" as the default. When I send email, it
> appears
> in that PST's Sent folder, also (perfect).
> However, when I click on "Email Accounts" under Account Settings, it shows
> only one account (my email address), and at the bottom of that E-mail
> Accounts window it says: "Selected e-mail account delivers new e-mail
> messages to the following location: "(my email address)\Inbox" in data
> file
> C:\...\Outl(my email address)-00000009.pst"
>
> How do I get it to change where new email is being delivered? I need it to
> go into: Other-Personal-PST-folder.pst\Inbox
>
> I don't think anything is corrupted, as I can work in all the email
> folders
> that are displayed.
>
> What can we do?
>
> Thanks, Tech-Troubles-in-Tulsa
>
> "DL" wrote:
>
>> In Data File Management you set the data file you want as the default msg
>> store, if thats what you mean. However if you restored old data files to
>> the
>> default location you may have overwritten existing data files which may
>> have
>> corrupted both the data files & the Outlook Profile
>>
>> "Tech-Troubles-in-Tulsa"
>> <Tech-Troubles-in-Tulsa>
>> wrote in message
>> news:9A483352-50C3-4FA0-A251-6C61C9CF17FE@microsoft.com...
>> > I'm running Outlook 2007 on XP. I saved all 4 of my old pst files
>> > before
>> > reformatting the laptop, and afterwards copied them into the
>> > C:\Documents
>> > and
>> > Settings\Steve\Local Settings\Application Data\Microsoft\Outlook
>> > folder.
>> > In Account Settings/Data Files, I can see all 4 files, and I can see
>> > all
>> > the
>> > folders and subfolders in the left-hand-side 'mail folders' window.
>> > The problem is that I cannot make Outlook use the existing Inbox for
>> > new
>> > mail... it creates a new pst & inbox. Calendar, Contacts, & Tasks are
>> > all
>> > fine... just the Inbox is the problem.
>> > How do I force Outlook to use the existing Inbox in my pre-existing pst
>> > instead of creating a new one?

>>
>>
>>


 
Status
Not open for further replies.

Top