RE: microsoft office synchronizing folders freezes up the computer

  • Thread starter SmFjayBkZUJlYXI
  • Start date Views 1,629
S

SmFjayBkZUJlYXI

I cannot believe that this is now April 2009 and no one has been able to

address

this problem..

I also am on a standalone PC.. using pop3 to download mail.. no exchange..

and this drives me nuts..

my machine does not freeze but slows down to the point that it is hard to

get work done..

"DesM" wrote:


> I have been having this problem since I installeld Outlook2003.
> Can someone in MS not deal with this. There must be a way of switching
> synchronizing off for stand alone machines.
> DesM

> "isabel sydney" wrote:
>
> > Steve,
> > I have had ther same intermittent problem for a couple of months now. One
> > solution that helped for a week or so and then didn't work was to right click
> > on each Outlook folder and select Properties and uncheck the box
> > 'automatically generate Microsoft Exchange view". It is a bit tedious.
> > I had a joyful week but the problem returned and is still with me in Office
> > 2007.
> > I am not on a network just me and my computer.
> > Has anyone any further ideas please?
> > "Steve Outlook" wrote:
> >
> > > I reformatted my computer and loaded office 2003 professional. It operted
> > > fine. I downloaded the office updates, sp 1 and 2 and others and now I have
> > > sent hundreds of messages to microsoft, at their request, as outlook tells me
> > > it must shut down. It freezes the computer by "Microsoft Office is
> > > synchronizing folders". What can I do.......................
 
R

Rebecca

Ditto!!! I have been using Outlook 2007 with no problem. Had to do a full

recover for PC, now (not everytime but more than half the time) when I log on

I am reading mail and answering, I look at the outbox and things are just

sitting in there. That is when I see the 'synchronizing folders' message. To

get it to stop I have to log off my PC, sometimes twice. Yes, standalone PC..

using pop3 to download mail.. no exchange.. PLEASE PLEASE HELP!

"Jack deBear" wrote:


> I cannot believe that this is now April 2009 and no one has been able to
> address
> this problem..

> I also am on a standalone PC.. using pop3 to download mail.. no exchange..
> and this drives me nuts..

> my machine does not freeze but slows down to the point that it is hard to
> get work done..

> "DesM" wrote:
>
> > I have been having this problem since I installeld Outlook2003.
> > Can someone in MS not deal with this. There must be a way of switching
> > synchronizing off for stand alone machines.
> > DesM
> > "isabel sydney" wrote:
> >
> > > Steve,
> > > > I have had ther same intermittent problem for a couple of months now. One
> > > solution that helped for a week or so and then didn't work was to right click
> > > on each Outlook folder and select Properties and uncheck the box
> > > 'automatically generate Microsoft Exchange view". It is a bit tedious.
> > > > I had a joyful week but the problem returned and is still with me in Office
> > > 2007.
> > > > I am not on a network just me and my computer.
> > > > Has anyone any further ideas please?
> > > > "Steve Outlook" wrote:
> > > > > I reformatted my computer and loaded office 2003 professional. It operted
> > > > fine. I downloaded the office updates, sp 1 and 2 and others and now I have
> > > > sent hundreds of messages to microsoft, at their request, as outlook tells me
> > > > it must shut down. It freezes the computer by "Microsoft Office is
> > > > synchronizing folders". What can I do.......................
 

Top