"Remove extra line breaks in plain text messages" seems not to wor

Status
Not open for further replies.
H

Henrik

#1
Though I've ticked the box "Remove extra line breaks in plain text messages",

whenever I reply to plain text emails an additional, empty half line is added

after each line.

It is only visible to me, not on the recipient's side (at least in the one

test I've made).

Any thoughts on how to fix that?

Thanks,

Henrik
 

catherized

Senior Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2010
#2
Though I've ticked the box "Remove extra line breaks in plain text messages",


whenever I reply to plain text emails an additional, empty half line is added


after each line.




It is only visible to me, not on the recipient's side (at least in the one


test I've made).




Any thoughts on how to fix that?




Thanks,


Henrik



That option applies only to messages you read, it doesn't affect replies.
 
H

Henrik

#3
Re: "Remove extra line breaks in plain text messages" seems not to

But once I press 'Reply' I do read them...?

This is a new phenomenon, I've only encountered after I made some changes to

the dot-template I use for Outlook (I use Word as editor).

Do you have any suggestions on how to deal with the problem?

"catherized" wrote:



> Henrik;44674 Wrote:
> > Though I've ticked the box "Remove extra line breaks in plain text
> > messages",
> > whenever I reply to plain text emails an additional, empty half line is
> > added
> > after each line.
> > It is only visible to me, not on the recipient's side (at least in the
> > one
> > test I've made).
> > Any thoughts on how to fix that?
> > Thanks,
> > Henrik

> That option applies only to messages you read, it doesn't affect
> replies.

> > catherized
> https://forums.slipstick.com/

>
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#4
Re: "Remove extra line breaks in plain text messages" seems not to

What changes did you make to the template?



"Henrik" <Henrik> wrote in message

news:5C814185-5C9F-4F54-B2D8-3ACD9FB7C742@microsoft.com...
> But once I press 'Reply' I do read them...?

> This is a new phenomenon, I've only encountered after I made some changes
> to
> the dot-template I use for Outlook (I use Word as editor).

> Do you have any suggestions on how to deal with the problem?

> "catherized" wrote:
>
>

>> Henrik;44674 Wrote:
> > > Though I've ticked the box "Remove extra line breaks in plain text
> > > messages",
> > > whenever I reply to plain text emails an additional, empty half line is
> > > added
> > > after each line.
> >> > It is only visible to me, not on the recipient's side (at least in the
> > > one
> > > test I've made).
> >> > Any thoughts on how to fix that?
> >> > Thanks,
> > > Henrik

> > That option applies only to messages you read, it doesn't affect
> > replies.
>

>
>> > > catherized
> > https://forums.slipstick.com/
>

>>
 
H

Henrik

#5
Re: "Remove extra line breaks in plain text messages" seems not to

Multiple, including changes to the spacing after the paragraph. However, in

the final one (which I use for email) I have a zero spacing for both the

normal and the plain text styles. But I do admit I find the Word template

structure somewhat cumbersome and counterintuitive, so I may well have

overseen something.

Templates anyway seems to be inactive when writing plain text emails...?

"Diane Poremsky [MVP]" wrote:


> What changes did you make to the template?

> >

>

>

>

> "Henrik" <Henrik> wrote in message
> news:5C814185-5C9F-4F54-B2D8-3ACD9FB7C742@microsoft.com...
> > But once I press 'Reply' I do read them...?
> > This is a new phenomenon, I've only encountered after I made some changes
> > to
> > the dot-template I use for Outlook (I use Word as editor).
> > Do you have any suggestions on how to deal with the problem?
> > "catherized" wrote:
> >
> >
> >> Henrik;44674 Wrote:
> >> > Though I've ticked the box "Remove extra line breaks in plain text
> >> > messages",
> >> > whenever I reply to plain text emails an additional, empty half line is
> >> > added
> >> > after each line.
> >> >> > It is only visible to me, not on the recipient's side (at least in the
> >> > one
> >> > test I've made).
> >> >> > Any thoughts on how to fix that?
> >> >> > Thanks,
> >> > Henrik
> >> That option applies only to messages you read, it doesn't affect
> >> replies.
> >
> >
> >> > >> catherized
> >> https://forums.slipstick.com/
> >
> >>

>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#6
Re: "Remove extra line breaks in plain text messages" seems not to

It still uses the template, just none of the features, when you compose

plain text.

Try renaming the template and restart outlook - does it fix it? if so, its

something in the template and you can either learn to live with it or use

the new template.



"Henrik" <Henrik> wrote in message

news:9447D26C-B23F-4978-B0B2-F3C1229F6EC8@microsoft.com...
> Multiple, including changes to the spacing after the paragraph. However,
> in
> the final one (which I use for email) I have a zero spacing for both the
> normal and the plain text styles. But I do admit I find the Word template
> structure somewhat cumbersome and counterintuitive, so I may well have
> overseen something.

> Templates anyway seems to be inactive when writing plain text emails...?

> "Diane Poremsky [MVP]" wrote:
>
> > What changes did you make to the template?
>

>> > >

>

>
>
>>

>

>>

>

>>
>

>> "Henrik" <Henrik> wrote in message
> > news:5C814185-5C9F-4F54-B2D8-3ACD9FB7C742@microsoft.com...
> > > But once I press 'Reply' I do read them...?
> >> > This is a new phenomenon, I've only encountered after I made some
> > > changes
> > > to
> > > the dot-template I use for Outlook (I use Word as editor).
> >> > Do you have any suggestions on how to deal with the problem?
> >> > "catherized" wrote:
> >> >
>> >> Henrik;44674 Wrote:
> > >> > Though I've ticked the box "Remove extra line breaks in plain text
> > >> > messages",
> > >> > whenever I reply to plain text emails an additional, empty half line
> > >> > is
> > >> > added
> > >> > after each line.
> > >>> >> > It is only visible to me, not on the recipient's side (at least in
> > >> > the
> > >> > one
> > >> > test I've made).
> > >>> >> > Any thoughts on how to fix that?
> > >>> >> > Thanks,
> > >> > Henrik
> > >> That option applies only to messages you read, it doesn't affect
> > >> replies.
> > >
>> >
>> >> > > >> catherized
> > >> https://forums.slipstick.com/
> > >
>> >>

> >
 
Status
Not open for further replies.

Similar threads

Top