EMAIL SIGNATURE PROBLEM

  • Thread starter TUlLRSBWLg
  • Start date Views 1,148
Status
Not open for further replies.
T

TUlLRSBWLg

I HAVE MANAGED TO INCLUDE MY COMPANY "PICTURE LOGO"

UNDER MY EMAIL SIGNATURE.

THE PROBLEM IS THAT WHEN I SEND AN EMAIL, THERE IS ALSO

AN ATTACHMENT OR "COPY" OF THE PICTURE LOGO SENT ALONG

WITH ALL MY EMAILS, TO ALL MY CLIENTS.

HOW CAN I AVOID THAT WITHOUT HAVING TO ELIMINATE MY LOGO

FROM MY SIGNATURE??? PLEASE I NEED AN ANSWER!!
 
K

K. Orland

If they're not using Microsoft Outlook and you're using Microsoft's default

Rich Text Format, they can't see the email the way you send it. Rich Text is

specific to Outlook. Try HTML instead.

Also, are you using stationery as well?



"MIKE V." wrote:


> I HAVE MANAGED TO INCLUDE MY COMPANY "PICTURE LOGO"
> UNDER MY EMAIL SIGNATURE.
> THE PROBLEM IS THAT WHEN I SEND AN EMAIL, THERE IS ALSO
> AN ATTACHMENT OR "COPY" OF THE PICTURE LOGO SENT ALONG
> WITH ALL MY EMAILS, TO ALL MY CLIENTS.

> HOW CAN I AVOID THAT WITHOUT HAVING TO ELIMINATE MY LOGO
> FROM MY SIGNATURE??? PLEASE I NEED AN ANSWER!!
 
U

U3Rlcmxpbmc

I have that problem with attachments, too, but how do you change it to HTML?

When I go to account settings it already reads: HTML. I'm assuming you're

saying it can be done without eliminating the logo.

"K. Orland" wrote:


> If they're not using Microsoft Outlook and you're using Microsoft's default
> Rich Text Format, they can't see the email the way you send it. Rich Text is
> specific to Outlook. Try HTML instead.

> Also, are you using stationery as well?

> >

> "MIKE V." wrote:
>
> > I HAVE MANAGED TO INCLUDE MY COMPANY "PICTURE LOGO"
> > UNDER MY EMAIL SIGNATURE.
> > THE PROBLEM IS THAT WHEN I SEND AN EMAIL, THERE IS ALSO
> > AN ATTACHMENT OR "COPY" OF THE PICTURE LOGO SENT ALONG
> > WITH ALL MY EMAILS, TO ALL MY CLIENTS.
> > HOW CAN I AVOID THAT WITHOUT HAVING TO ELIMINATE MY LOGO
> > FROM MY SIGNATURE??? PLEASE I NEED AN ANSWER!!
 
Status
Not open for further replies.
Top