Enabled editing language always reverts to US in Outlook 2007

  • Thread starter mycheekyangel
  • Start date Views 1,656
Status
Not open for further replies.
M

mycheekyangel

Hi - I'm new to Outlook 2007.

I keep going into 'Options' and changing the language settings to English

(UK). I have the 'Primary editing language' as English (UK). I continually

have to remove English (US) from the 'Enabled editing language'. It keeps

coming back!!! And then it becomes the main editing language every time I use

email.

What is it about this made up version of English that thinks it's the most

important language in the world? Not in my country. How can I get rid of it???

Please help.
 
L

Lion2004

Try to check language in Start -> Programs -> Microsoft Office -> Microsoft

Office Tools -> Microsoft Office 2007 language settings, there change default

language for Office programs to UK as you need.

Hope it helps!

Peeter T

"mycheekyangel" wrote:


> Hi - I'm new to Outlook 2007.

> I keep going into 'Options' and changing the language settings to English
> (UK). I have the 'Primary editing language' as English (UK). I continually
> have to remove English (US) from the 'Enabled editing language'. It keeps
> coming back!!! And then it becomes the main editing language every time I use
> email.

> What is it about this made up version of English that thinks it's the most
> important language in the world? Not in my country. How can I get rid of it???

> Please help.
>
 
E

emc

I have just done this and it has worked a treat. Unfortunately all of my

macros have now disappeared!! Can anyone help me with this or will I just

need to re-write all of my macros (which I would rather not do!). Any help

would be much appreciated.

emc

"Lion2004" wrote:


> Try to check language in Start -> Programs -> Microsoft Office -> Microsoft
> Office Tools -> Microsoft Office 2007 language settings, there change default
> language for Office programs to UK as you need.

> Hope it helps!

> Peeter T

> "mycheekyangel" wrote:
>
> > Hi - I'm new to Outlook 2007.
> > I keep going into 'Options' and changing the language settings to English
> > (UK). I have the 'Primary editing language' as English (UK). I continually
> > have to remove English (US) from the 'Enabled editing language'. It keeps
> > coming back!!! And then it becomes the main editing language every time I use
> > email.
> > What is it about this made up version of English that thinks it's the most
> > important language in the world? Not in my country. How can I get rid of it???
> > Please help.
> >
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
They were actually deleted from the ThisOutlookSession? Press Alt+F11 to

check.

"emc" <emc> wrote in message

news:646EAF16-9FD0-4FF0-959A-737C6E0AEDCD@microsoft.com...
> I have just done this and it has worked a treat. Unfortunately all of my
> macros have now disappeared!! Can anyone help me with this or will I just
> need to re-write all of my macros (which I would rather not do!). Any
> help
> would be much appreciated.

> emc

> "Lion2004" wrote:
>
> > Try to check language in Start -> Programs -> Microsoft Office -
>> Microsoft
> > Office Tools -> Microsoft Office 2007 language settings, there change
> > default
> > language for Office programs to UK as you need.
>

>> Hope it helps!
>

>> Peeter T
>

>> "mycheekyangel" wrote:
> >
> > > Hi - I'm new to Outlook 2007.
> >> > I keep going into 'Options' and changing the language settings to
> > > English
> > > (UK). I have the 'Primary editing language' as English (UK). I
> > > continually
> > > have to remove English (US) from the 'Enabled editing language'. It
> > > keeps
> > > coming back!!! And then it becomes the main editing language every time
> > > I use
> > > email.
> >> > What is it about this made up version of English that thinks it's the
> > > most
> > > important language in the world? Not in my country. How can I get rid
> > > of it???
> >> > Please help.
> > >
 
E

emc

When I press Alt+F11 there is nothing there. I can see them however in my

Normal.dot. I have this because I need to save my Word files as 2003

documents. Is there any way I can get them from there?

emc

"Diane Poremsky [MVP]" wrote:


> They were actually deleted from the ThisOutlookSession? Press Alt+F11 to
> check.

> >

>

>

> "emc" <emc> wrote in message
> news:646EAF16-9FD0-4FF0-959A-737C6E0AEDCD@microsoft.com...
> > I have just done this and it has worked a treat. Unfortunately all of my
> > macros have now disappeared!! Can anyone help me with this or will I just
> > need to re-write all of my macros (which I would rather not do!). Any
> > help
> > would be much appreciated.
> > emc
> > "Lion2004" wrote:
> >
> >> Try to check language in Start -> Programs -> Microsoft Office -
> >> Microsoft
> >> Office Tools -> Microsoft Office 2007 language settings, there change
> >> default
> >> language for Office programs to UK as you need.
> >
> >> Hope it helps!
> >
> >> Peeter T
> >
> >> "mycheekyangel" wrote:
> >
> >> > Hi - I'm new to Outlook 2007.
> >> >> > I keep going into 'Options' and changing the language settings to
> >> > English
> >> > (UK). I have the 'Primary editing language' as English (UK). I
> >> > continually
> >> > have to remove English (US) from the 'Enabled editing language'. It
> >> > keeps
> >> > coming back!!! And then it becomes the main editing language every time
> >> > I use
> >> > email.
> >> >> > What is it about this made up version of English that thinks it's the
> >> > most
> >> > important language in the world? Not in my country. How can I get rid
> >> > of it???
> >> >> > Please help.
> >> >

>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Sure - open word and go to its VB editor (same Alt+F11 shortcut) - the

normal.dot should be listed and you can copy them from it.

"emc" <emc> wrote in message

news:A808DD00-E381-4CDE-B392-B15EDC4A831E@microsoft.com...
> When I press Alt+F11 there is nothing there. I can see them however in my
> Normal.dot. I have this because I need to save my Word files as 2003
> documents. Is there any way I can get them from there?

> emc

> "Diane Poremsky [MVP]" wrote:
>
> > They were actually deleted from the ThisOutlookSession? Press Alt+F11 to
> > check.
>

>> > >

>

>
>
>>

>

>>

>

>> "emc" <emc> wrote in message
> > news:646EAF16-9FD0-4FF0-959A-737C6E0AEDCD@microsoft.com...
> > > I have just done this and it has worked a treat. Unfortunately all of
> > > my
> > > macros have now disappeared!! Can anyone help me with this or will I
> > > just
> > > need to re-write all of my macros (which I would rather not do!). Any
> > > help
> > > would be much appreciated.
> >> > emc
> >> > "Lion2004" wrote:
> >> >> Try to check language in Start -> Programs -> Microsoft Office -
>> >> Microsoft
> > >> Office Tools -> Microsoft Office 2007 language settings, there change
> > >> default
> > >> language for Office programs to UK as you need.
> > >
>> >> Hope it helps!
> > >
>> >> Peeter T
> > >
>> >> "mycheekyangel" wrote:
> > >
>> >> > Hi - I'm new to Outlook 2007.
> > >>> >> > I keep going into 'Options' and changing the language settings to
> > >> > English
> > >> > (UK). I have the 'Primary editing language' as English (UK). I
> > >> > continually
> > >> > have to remove English (US) from the 'Enabled editing language'. It
> > >> > keeps
> > >> > coming back!!! And then it becomes the main editing language every
> > >> > time
> > >> > I use
> > >> > email.
> > >>> >> > What is it about this made up version of English that thinks it's
> > >> > the
> > >> > most
> > >> > important language in the world? Not in my country. How can I get
> > >> > rid
> > >> > of it???
> > >>> >> > Please help.
> > >> >

> >
 
E

emc

Diane,

I have done this and it has worked. Can you tell me where I would find my

building blocks as all of my shortcuts have also disappared.

Many thanks.

emc

"Diane Poremsky [MVP]" wrote:


> Sure - open word and go to its VB editor (same Alt+F11 shortcut) - the
> normal.dot should be listed and you can copy them from it.

> >

>

>

> "emc" <emc> wrote in message
> news:A808DD00-E381-4CDE-B392-B15EDC4A831E@microsoft.com...
> > When I press Alt+F11 there is nothing there. I can see them however in my
> > Normal.dot. I have this because I need to save my Word files as 2003
> > documents. Is there any way I can get them from there?
> > emc
> > "Diane Poremsky [MVP]" wrote:
> >
> >> They were actually deleted from the ThisOutlookSession? Press Alt+F11 to
> >> check.
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >> "emc" <emc> wrote in message
> >> news:646EAF16-9FD0-4FF0-959A-737C6E0AEDCD@microsoft.com...
> >> > I have just done this and it has worked a treat. Unfortunately all of
> >> > my
> >> > macros have now disappeared!! Can anyone help me with this or will I
> >> > just
> >> > need to re-write all of my macros (which I would rather not do!). Any
> >> > help
> >> > would be much appreciated.
> >> >> > emc
> >> >> > "Lion2004" wrote:
> >> >> >> Try to check language in Start -> Programs -> Microsoft Office -
> >> >> Microsoft
> >> >> Office Tools -> Microsoft Office 2007 language settings, there change
> >> >> default
> >> >> language for Office programs to UK as you need.
> >> >
> >> >> Hope it helps!
> >> >
> >> >> Peeter T
> >> >
> >> >> "mycheekyangel" wrote:
> >> >
> >> >> > Hi - I'm new to Outlook 2007.
> >> >> >> >> > I keep going into 'Options' and changing the language settings to
> >> >> > English
> >> >> > (UK). I have the 'Primary editing language' as English (UK). I
> >> >> > continually
> >> >> > have to remove English (US) from the 'Enabled editing language'. It
> >> >> > keeps
> >> >> > coming back!!! And then it becomes the main editing language every
> >> >> > time
> >> >> > I use
> >> >> > email.
> >> >> >> >> > What is it about this made up version of English that thinks it's
> >> >> > the
> >> >> > most
> >> >> > important language in the world? Not in my country. How can I get
> >> >> > rid
> >> >> > of it???
> >> >> >> >> > Please help.
> >> >> >>

>
 
Status
Not open for further replies.

Top