Error Message: Could not perform this operation.....

Status
Not open for further replies.
J

Jeff

Windows XP and Outlook 2003

If I select an email address from an email in my in-box to send to I get the

following error message:

Could not perform this operation because the default mail client is not

properly installed.

It is a bit frustrating because it comes up behind Outlook so I have to shut

Outlook down to see the error message, close the message and re-start Outlook

to work around. Anyways, I found the following solution but I can't find

"URL:MailTo Protocol"

http://support.microsoft.com/kb/312346

On the Tools menu, click Folder Options.

On the File Types tab, click URL:MailTo Protocol under the (NONE) section,

and then click Advanced.

Thanks in advance for your help....
 
K

K. Orland

Look under N/A in the file type list.

"Jeff" <Jeff> wrote in message

news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> Windows XP and Outlook 2003

> If I select an email address from an email in my in-box to send to I get


the
> following error message:

> Could not perform this operation because the default mail client is not
> properly installed.

> It is a bit frustrating because it comes up behind Outlook so I have to


shut
> Outlook down to see the error message, close the message and re-start


Outlook
> to work around. Anyways, I found the following solution but I can't find
> "URL:MailTo Protocol"

> http://support.microsoft.com/kb/312346
> On the Tools menu, click Folder Options.
> On the File Types tab, click URL:MailTo Protocol under the (NONE) section,
> and then click Advanced.

> Thanks in advance for your help....
 
J

Jeff

Thanks for your response. After re-checking the list under the File Types tab

in explorer there are none titled "N/A". There are several that begin with

"(None)" just not one that says "(None) MailTo: Protocol". There is one

titled "(None) CallTo Protocol"?

Any other suggestions?

"K. Orland" wrote:


> Look under N/A in the file type list.

> "Jeff" <Jeff> wrote in message
> news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > Windows XP and Outlook 2003
> > If I select an email address from an email in my in-box to send to I get

> the
> > following error message:
> > Could not perform this operation because the default mail client is not
> > properly installed.
> > It is a bit frustrating because it comes up behind Outlook so I have to

> shut
> > Outlook down to see the error message, close the message and re-start

> Outlook
> > to work around. Anyways, I found the following solution but I can't find
> > "URL:MailTo Protocol"
> > http://support.microsoft.com/kb/312346
> > On the Tools menu, click Folder Options.
> > On the File Types tab, click URL:MailTo Protocol under the (NONE) section,
> > and then click Advanced.
> > Thanks in advance for your help....


>
 
K

K. Orland

None: URL:MailTo: Protocol. That would be it.

"Jeff" <Jeff> wrote in message

news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> Thanks for your response. After re-checking the list under the File Types


tab
> in explorer there are none titled "N/A". There are several that begin with
> "(None)" just not one that says "(None) MailTo: Protocol". There is one
> titled "(None) CallTo Protocol"?

> Any other suggestions?

> "K. Orland" wrote:
>
> > Look under N/A in the file type list.
> > "Jeff" <Jeff> wrote in message
> > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > Windows XP and Outlook 2003
> > > > If I select an email address from an email in my in-box to send to I


get
> > the
> > > following error message:
> > > > Could not perform this operation because the default mail client is


not
> > > properly installed.
> > > > It is a bit frustrating because it comes up behind Outlook so I have


to
> > shut
> > > Outlook down to see the error message, close the message and re-start

> > Outlook
> > > to work around. Anyways, I found the following solution but I can't


find
> > > "URL:MailTo Protocol"
> > > > http://support.microsoft.com/kb/312346
> > > On the Tools menu, click Folder Options.
> > > On the File Types tab, click URL:MailTo Protocol under the (NONE)


section,
> > > and then click Advanced.
> > > > Thanks in advance for your help....

> >
 
K

K. Orland

Your O/S may list it differently than mine however.

"K. Orland" <korland@nospamrogers.com> wrote in message

news:OFIf13wBKHA.4608@TK2MSFTNGP02.phx.gbl...
> None: URL:MailTo: Protocol. That would be it.

> "Jeff" <Jeff> wrote in message
> news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> > Thanks for your response. After re-checking the list under the File


Types
> tab
> > in explorer there are none titled "N/A". There are several that begin


with
> > "(None)" just not one that says "(None) MailTo: Protocol". There is one
> > titled "(None) CallTo Protocol"?
> > Any other suggestions?
> > "K. Orland" wrote:
> >
> > > Look under N/A in the file type list.
> > > > > "Jeff" <Jeff> wrote in message
> > > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > > Windows XP and Outlook 2003
> > > > > > If I select an email address from an email in my in-box to send to I

> get
> > > the
> > > > following error message:
> > > > > > Could not perform this operation because the default mail client is

> not
> > > > properly installed.
> > > > > > It is a bit frustrating because it comes up behind Outlook so I have

> to
> > > shut
> > > > Outlook down to see the error message, close the message and


re-start
> > > Outlook
> > > > to work around. Anyways, I found the following solution but I can't

> find
> > > > "URL:MailTo Protocol"
> > > > > > http://support.microsoft.com/kb/312346
> > > > On the Tools menu, click Folder Options.
> > > > On the File Types tab, click URL:MailTo Protocol under the (NONE)

> section,
> > > > and then click Advanced.
> > > > > > Thanks in advance for your help....
> > > > >


>
 
J

Jeff

Ken,

I know that I want "(None) URL:MailTo Protocol" but it is not in the list.

There is "(None) URL: CallTo Protocol" but I am afraid to modify it because

it is not the exact one.

Thanks again for your quick responses.

"K. Orland" wrote:


> None: URL:MailTo: Protocol. That would be it.

> "Jeff" <Jeff> wrote in message
> news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> > Thanks for your response. After re-checking the list under the File Types

> tab
> > in explorer there are none titled "N/A". There are several that begin with
> > "(None)" just not one that says "(None) MailTo: Protocol". There is one
> > titled "(None) CallTo Protocol"?
> > Any other suggestions?
> > "K. Orland" wrote:
> >
> > > Look under N/A in the file type list.
> > > > > "Jeff" <Jeff> wrote in message
> > > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > > Windows XP and Outlook 2003
> > > > > > If I select an email address from an email in my in-box to send to I

> get
> > > the
> > > > following error message:
> > > > > > Could not perform this operation because the default mail client is

> not
> > > > properly installed.
> > > > > > It is a bit frustrating because it comes up behind Outlook so I have

> to
> > > shut
> > > > Outlook down to see the error message, close the message and re-start
> > > Outlook
> > > > to work around. Anyways, I found the following solution but I can't

> find
> > > > "URL:MailTo Protocol"
> > > > > > http://support.microsoft.com/kb/312346
> > > > On the Tools menu, click Folder Options.
> > > > On the File Types tab, click URL:MailTo Protocol under the (NONE)

> section,
> > > > and then click Advanced.
> > > > > > Thanks in advance for your help....
> > > > >


>
 
K

K. Orland

Did you verify your default e-mail program in IE?

"Jeff" <Jeff> wrote in message

news:6B852829-80B3-460F-8E42-DA897B021B91@microsoft.com...
> Ken,

> I know that I want "(None) URL:MailTo Protocol" but it is not in the list.
> There is "(None) URL: CallTo Protocol" but I am afraid to modify it


because
> it is not the exact one.

> Thanks again for your quick responses.

> "K. Orland" wrote:
>
> > None: URL:MailTo: Protocol. That would be it.
> > "Jeff" <Jeff> wrote in message
> > news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> > > Thanks for your response. After re-checking the list under the File


Types
> > tab
> > > in explorer there are none titled "N/A". There are several that begin


with
> > > "(None)" just not one that says "(None) MailTo: Protocol". There is


one
> > > titled "(None) CallTo Protocol"?
> > > > Any other suggestions?
> > > > "K. Orland" wrote:
> > > > > Look under N/A in the file type list.
> > > > > > > > "Jeff" <Jeff> wrote in message
> > > > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > > > Windows XP and Outlook 2003
> > > > > > > > If I select an email address from an email in my in-box to send to


I
> > get
> > > > the
> > > > > following error message:
> > > > > > > > Could not perform this operation because the default mail client


is
> > not
> > > > > properly installed.
> > > > > > > > It is a bit frustrating because it comes up behind Outlook so I


have
> > to
> > > > shut
> > > > > Outlook down to see the error message, close the message and


re-start
> > > > Outlook
> > > > > to work around. Anyways, I found the following solution but I


can't
> > find
> > > > > "URL:MailTo Protocol"
> > > > > > > > http://support.microsoft.com/kb/312346
> > > > > On the Tools menu, click Folder Options.
> > > > > On the File Types tab, click URL:MailTo Protocol under the (NONE)

> > section,
> > > > > and then click Advanced.
> > > > > > > > Thanks in advance for your help....
> > > > > > > >

> >
 
J

Jeff

Yes

"K. Orland" wrote:


> Did you verify your default e-mail program in IE?

> "Jeff" <Jeff> wrote in message
> news:6B852829-80B3-460F-8E42-DA897B021B91@microsoft.com...
> > Ken,
> > I know that I want "(None) URL:MailTo Protocol" but it is not in the list.
> > There is "(None) URL: CallTo Protocol" but I am afraid to modify it

> because
> > it is not the exact one.
> > Thanks again for your quick responses.
> > "K. Orland" wrote:
> >
> > > None: URL:MailTo: Protocol. That would be it.
> > > > > "Jeff" <Jeff> wrote in message
> > > news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> > > > Thanks for your response. After re-checking the list under the File

> Types
> > > tab
> > > > in explorer there are none titled "N/A". There are several that begin

> with
> > > > "(None)" just not one that says "(None) MailTo: Protocol". There is

> one
> > > > titled "(None) CallTo Protocol"?
> > > > > > Any other suggestions?
> > > > > > "K. Orland" wrote:
> > > > > > > Look under N/A in the file type list.
> > > > > > > > > > > "Jeff" <Jeff> wrote in message
> > > > > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > > > > Windows XP and Outlook 2003
> > > > > > > > > > If I select an email address from an email in my in-box to send to

> I
> > > get
> > > > > the
> > > > > > following error message:
> > > > > > > > > > Could not perform this operation because the default mail client

> is
> > > not
> > > > > > properly installed.
> > > > > > > > > > It is a bit frustrating because it comes up behind Outlook so I

> have
> > > to
> > > > > shut
> > > > > > Outlook down to see the error message, close the message and

> re-start
> > > > > Outlook
> > > > > > to work around. Anyways, I found the following solution but I

> can't
> > > find
> > > > > > "URL:MailTo Protocol"
> > > > > > > > > > http://support.microsoft.com/kb/312346
> > > > > > On the Tools menu, click Folder Options.
> > > > > > On the File Types tab, click URL:MailTo Protocol under the (NONE)
> > > section,
> > > > > > and then click Advanced.
> > > > > > > > > > Thanks in advance for your help....
> > > > > > > > > > > > > >


>
 
K

K. Orland

Go into Internet Explorer, and in Tools/Internet Options/Programs, select an

alternate email program (Outlook Express) and clicked on Apply; then

reselect Microsoft Office Outlook as the email program, and click on Apply.

Then restart. Then try to find the None URL mailto protocol.

"Jeff" <Jeff> wrote in message

news:430BE3D3-3906-4CB9-85B3-030C8ADF61C1@microsoft.com...
> Yes

> "K. Orland" wrote:
>
> > Did you verify your default e-mail program in IE?
> > "Jeff" <Jeff> wrote in message
> > news:6B852829-80B3-460F-8E42-DA897B021B91@microsoft.com...
> > > Ken,
> > > > I know that I want "(None) URL:MailTo Protocol" but it is not in the


list.
> > > There is "(None) URL: CallTo Protocol" but I am afraid to modify it

> > because
> > > it is not the exact one.
> > > > Thanks again for your quick responses.
> > > > "K. Orland" wrote:
> > > > > None: URL:MailTo: Protocol. That would be it.
> > > > > > > > "Jeff" <Jeff> wrote in message
> > > > news:0D0EFCC7-F231-4A57-89EA-7475918BA033@microsoft.com...
> > > > > Thanks for your response. After re-checking the list under the


File
> > Types
> > > > tab
> > > > > in explorer there are none titled "N/A". There are several that


begin
> > with
> > > > > "(None)" just not one that says "(None) MailTo: Protocol". There


is
> > one
> > > > > titled "(None) CallTo Protocol"?
> > > > > > > > Any other suggestions?
> > > > > > > > "K. Orland" wrote:
> > > > > > > > > Look under N/A in the file type list.
> > > > > > > > > > > > > > "Jeff" <Jeff> wrote in message
> > > > > > news:292B47C5-74EE-4223-B1D3-4A6FD12788DB@microsoft.com...
> > > > > > > Windows XP and Outlook 2003
> > > > > > > > > > > > If I select an email address from an email in my in-box to


send to
> > I
> > > > get
> > > > > > the
> > > > > > > following error message:
> > > > > > > > > > > > Could not perform this operation because the default mail


client
> > is
> > > > not
> > > > > > > properly installed.
> > > > > > > > > > > > It is a bit frustrating because it comes up behind Outlook so


I
> > have
> > > > to
> > > > > > shut
> > > > > > > Outlook down to see the error message, close the message and

> > re-start
> > > > > > Outlook
> > > > > > > to work around. Anyways, I found the following solution but I

> > can't
> > > > find
> > > > > > > "URL:MailTo Protocol"
> > > > > > > > > > > > http://support.microsoft.com/kb/312346
> > > > > > > On the Tools menu, click Folder Options.
> > > > > > > On the File Types tab, click URL:MailTo Protocol under the


(NONE)
> > > > section,
> > > > > > > and then click Advanced.
> > > > > > > > > > > > Thanks in advance for your help....
> > > > > > > > > > > > > > > > > > > >

> >
 
Status
Not open for further replies.
Top