Outlook 2003 "finds server" but cannot connect

  • Thread starter Amaw Opaw
  • Start date Views 1,275
Status
Not open for further replies.
A

Amaw Opaw

I've been trying for the last day and a half to set up Outlook so that it can

access Windows Live Hotmail, but for some reason, I keep getting the error

message that although Outlook finds the server, it does not get any response.

I've downloaded and used Outlook Connector and it didn't make any difference

in how Outlook behaved. I'm using Windows XP, SP 3, and Outlook 2003, SP 3.

Here's what I did to try to resolve this problem.

From Office, I clicked Tools>E-mail Accounts>View or change existing accounts

From there, I saw my MSN e-mail account, set up as MAPI and as the default

account. Since this didn't work, I set up my MSN e-mail as the new default,

and Outlook classified it as POP3/SMTP automatically.

Under More Settings>Advanced, I see the server port numbers I can designate

for incoming POP3, outgoing SMTP, and whether or not the connection has to be

encrypted. I've tried with both boxes for SSL checked and unchecked, and

I've tried with one checked and one cleared, all with no results.

I'm using the same e-mail address at msn.com for both and the passwords are

correct, too.

I'm only able to use the "Test Account Settings" button on the POP3 account,

and that's what gives me the error message. I'm told to check the port

settings, but I don't know how to do that.

I can receive e-mails from Hotmail via Outlook, but I can't send them

without running into this error snafu. What am I doing wrong here?

Thanks in advance for the help.
 
A

Amaw Opaw

Never mind. Through blind chance, I stumbled across a page at

http://windowslivehelp.com/solutions/settings/archive/2009/02/16/how-to-add-your-e-mail-account-to-microsoft-outlook.aspx that told me what I needed.

Thank God for random accidents. I'd never have gotten this beaten otherwise.

"Amaw Opaw" wrote:


> I've been trying for the last day and a half to set up Outlook so that it can
> access Windows Live Hotmail, but for some reason, I keep getting the error
> message that although Outlook finds the server, it does not get any response.
> I've downloaded and used Outlook Connector and it didn't make any difference
> in how Outlook behaved. I'm using Windows XP, SP 3, and Outlook 2003, SP 3.

> Here's what I did to try to resolve this problem.
> From Office, I clicked Tools>E-mail Accounts>View or change existing accounts
> From there, I saw my MSN e-mail account, set up as MAPI and as the default
> account. Since this didn't work, I set up my MSN e-mail as the new default,
> and Outlook classified it as POP3/SMTP automatically.

> Under More Settings>Advanced, I see the server port numbers I can designate
> for incoming POP3, outgoing SMTP, and whether or not the connection has to be
> encrypted. I've tried with both boxes for SSL checked and unchecked, and
> I've tried with one checked and one cleared, all with no results.

> I'm using the same e-mail address at msn.com for both and the passwords are
> correct, too.

> I'm only able to use the "Test Account Settings" button on the POP3 account,
> and that's what gives me the error message. I'm told to check the port
> settings, but I don't know how to do that.

> I can receive e-mails from Hotmail via Outlook, but I can't send them
> without running into this error snafu. What am I doing wrong here?

> Thanks in advance for the help.
 

Brian Tillman

Senior Member
Status
Not open for further replies.
Top