Outlook 2007 Frequently Pauses While Typing

Status
Not open for further replies.
M

Morse

I have a problem with Outlook 2007 SP2 which is driving me crazy. When I am

typing the program pauses almost every 10-20 seconds. I have turned off all

of the add-ins. I am not sure why the progam acts the way it does. Please

help.
 
K

K. Orland

Does it run as desired if you open it in safe mode?

Start > Run > outlook.exe /safe

Note there is a space between outlook.exe and /safe

"Morse" <Morse> wrote in message

news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> I have a problem with Outlook 2007 SP2 which is driving me crazy. When I


am
> typing the program pauses almost every 10-20 seconds. I have turned off


all
> of the add-ins. I am not sure why the progam acts the way it does.


Please
> help.
 
M

Morse

"K. Orland" wrote:


> Does it run as desired if you open it in safe mode?

> Start > Run > outlook.exe /safe

> Note there is a space between outlook.exe and /safe

> "Morse" <Morse> wrote in message
> news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > I have a problem with Outlook 2007 SP2 which is driving me crazy. When I

> am
> > typing the program pauses almost every 10-20 seconds. I have turned off

> all
> > of the add-ins. I am not sure why the progam acts the way it does.

> Please
> > help.


>


Yes, i did go into Safe Mode before but the program was still pausing every

10-20 seconds.
 
K

K. Orland

How often are you polling for email?

"Morse" <Morse> wrote in message

news:CF12FA8F-E1A9-42D1-9C05-F2227794E10C@microsoft.com...

> "K. Orland" wrote:
>
> > Does it run as desired if you open it in safe mode?
> > Start > Run > outlook.exe /safe
> > Note there is a space between outlook.exe and /safe
> > "Morse" <Morse> wrote in message
> > news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > > I have a problem with Outlook 2007 SP2 which is driving me crazy.


When I
> > am
> > > typing the program pauses almost every 10-20 seconds. I have turned


off
> > all
> > > of the add-ins. I am not sure why the progam acts the way it does.

> > Please
> > > help.

> >


> Yes, i did go into Safe Mode before but the program was still pausing


every
> 10-20 seconds.
 
M

Morse

It was polling for email every 5 minutes. I changed it to 30 minutes and now

is not pausing like it did. I also unchecked "download a file periodically

that helps determine system problems" in Service Options in the program.

"K. Orland" wrote:


> How often are you polling for email?

> "Morse" <Morse> wrote in message
> news:CF12FA8F-E1A9-42D1-9C05-F2227794E10C@microsoft.com...
> > "K. Orland" wrote:
> >
> > > Does it run as desired if you open it in safe mode?
> > > > Start > Run > outlook.exe /safe
> > > > Note there is a space between outlook.exe and /safe
> > > > > "Morse" <Morse> wrote in message
> > > news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > > > I have a problem with Outlook 2007 SP2 which is driving me crazy.

> When I
> > > am
> > > > typing the program pauses almost every 10-20 seconds. I have turned

> off
> > > all
> > > > of the add-ins. I am not sure why the progam acts the way it does.
> > > Please
> > > > help.
> > > > >

> > Yes, i did go into Safe Mode before but the program was still pausing

> every
> > 10-20 seconds.


>
 
M

Morse

"Morse" wrote:


> It was polling for email every 5 minutes. I changed it to 30 minutes and now
> is not pausing like it did. I also unchecked "download a file periodically
> that helps determine system problems" in Service Options in the program.

> "K. Orland" wrote:
>
> > How often are you polling for email?
> > "Morse" <Morse> wrote in message
> > news:CF12FA8F-E1A9-42D1-9C05-F2227794E10C@microsoft.com...
> > > > > "K. Orland" wrote:
> > > > > Does it run as desired if you open it in safe mode?
> > > > > > Start > Run > outlook.exe /safe
> > > > > > Note there is a space between outlook.exe and /safe
> > > > > > > > "Morse" <Morse> wrote in message
> > > > news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > > > > I have a problem with Outlook 2007 SP2 which is driving me crazy.

> > When I
> > > > am
> > > > > typing the program pauses almost every 10-20 seconds. I have turned

> > off
> > > > all
> > > > > of the add-ins. I am not sure why the progam acts the way it does.
> > > > Please
> > > > > help.
> > > > > > > > > > Yes, i did go into Safe Mode before but the program was still pausing

> > every
> > > 10-20 seconds.

> >


Hi again,

My joy was short-lived. The problem has returned. The hourglass becomes

active every 15 seconds. Please help. Thanks.
 
K

Kathleen Orland

Can you try Detect and Repair? You can access that from the Help Menu. It

will likely require that you have your Office CD handy.

"Morse" <Morse> wrote in message

news:79ED4A15-DBF9-40BC-B213-101079BE7B99@microsoft.com...

> "Morse" wrote:
>
> > It was polling for email every 5 minutes. I changed it to 30 minutes


and now
> > is not pausing like it did. I also unchecked "download a file


periodically
> > that helps determine system problems" in Service Options in the program.
> > "K. Orland" wrote:
> >
> > > How often are you polling for email?
> > > > "Morse" <Morse> wrote in message
> > > news:CF12FA8F-E1A9-42D1-9C05-F2227794E10C@microsoft.com...
> > > > > > > > "K. Orland" wrote:
> > > > > > > Does it run as desired if you open it in safe mode?
> > > > > > > > Start > Run > outlook.exe /safe
> > > > > > > > Note there is a space between outlook.exe and /safe
> > > > > > > > > > > "Morse" <Morse> wrote in message
> > > > > news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > > > > > I have a problem with Outlook 2007 SP2 which is driving me


crazy.
> > > When I
> > > > > am
> > > > > > typing the program pauses almost every 10-20 seconds. I have


turned
> > > off
> > > > > all
> > > > > > of the add-ins. I am not sure why the progam acts the way it


does.
> > > > > Please
> > > > > > help.
> > > > > > > > > > > > > > > Yes, i did go into Safe Mode before but the program was still


pausing
> > > every
> > > > 10-20 seconds.
> > > > >

> Hi again,

> My joy was short-lived. The problem has returned. The hourglass becomes
> active every 15 seconds. Please help. Thanks.
 
K

Kathleen Orland

"Tools ->Trust Center->Add ins-> Click Manage COM Add ins, GO... Uncheck

Outlook Addin

If it doesn't let you uncheck it, uninstall the OutlookAddinSetup by using

the Control Panel -> Uninstall program. See if that improves the issue.

"Morse" <Morse> wrote in message

news:79ED4A15-DBF9-40BC-B213-101079BE7B99@microsoft.com...

> "Morse" wrote:
>
> > It was polling for email every 5 minutes. I changed it to 30 minutes


and now
> > is not pausing like it did. I also unchecked "download a file


periodically
> > that helps determine system problems" in Service Options in the program.
> > "K. Orland" wrote:
> >
> > > How often are you polling for email?
> > > > "Morse" <Morse> wrote in message
> > > news:CF12FA8F-E1A9-42D1-9C05-F2227794E10C@microsoft.com...
> > > > > > > > "K. Orland" wrote:
> > > > > > > Does it run as desired if you open it in safe mode?
> > > > > > > > Start > Run > outlook.exe /safe
> > > > > > > > Note there is a space between outlook.exe and /safe
> > > > > > > > > > > "Morse" <Morse> wrote in message
> > > > > news:FA3CA02D-E2C1-4FAF-A83A-E632752306C1@microsoft.com...
> > > > > > I have a problem with Outlook 2007 SP2 which is driving me


crazy.
> > > When I
> > > > > am
> > > > > > typing the program pauses almost every 10-20 seconds. I have


turned
> > > off
> > > > > all
> > > > > > of the add-ins. I am not sure why the progam acts the way it


does.
> > > > > Please
> > > > > > help.
> > > > > > > > > > > > > > > Yes, i did go into Safe Mode before but the program was still


pausing
> > > every
> > > > 10-20 seconds.
> > > > >

> Hi again,

> My joy was short-lived. The problem has returned. The hourglass becomes
> active every 15 seconds. Please help. Thanks.
 
Status
Not open for further replies.
Top