Unable to attach to the mail recipient

  • Thread starter TWFyZ2ll
  • Start date Views 2,214
Status
Not open for further replies.
T

TWFyZ2ll

#1
When I right click on a folder and ask to to send to mail recipient (email

program outlook 2007) it does nothing. I go to task manager outlook.exe shows

under processes. Outlook never opens up to complete task. I have to end

process even to access outlook 2007. I am running a Vista system. We have

check the mail under win.ini and it is correct. Any suggestions?

Background, I need this to work in order to send mail from another program.

The program checks out fine, but outlook hangs up. I always have to end the

process. I have made sure that Outllook 2007 is my default program.
 
U

UG9sYXJpcw

#2
Open Outlook before you right click the folder and click send to mail

recipient.

"Margie" wrote:


> When I right click on a folder and ask to to send to mail recipient (email
> program outlook 2007) it does nothing. I go to task manager outlook.exe shows
> under processes. Outlook never opens up to complete task. I have to end
> process even to access outlook 2007. I am running a Vista system. We have
> check the mail under win.ini and it is correct. Any suggestions?

> Background, I need this to work in order to send mail from another program.
> The program checks out fine, but outlook hangs up. I always have to end the
> process. I have made sure that Outllook 2007 is my default program.
 
C

c3dpbHNvbjMxNw

#3
You shouldn't have to open Outlook first...it should launch automatically.

Sounds like this is common. Check out this link to another forum:

http://office-outlook.com/outlook-forum/index.php/m/475208/#msg_475208

"Polaris" wrote:


> Open Outlook before you right click the folder and click send to mail
> recipient.

> "Margie" wrote:
>
> > When I right click on a folder and ask to to send to mail recipient (email
> > program outlook 2007) it does nothing. I go to task manager outlook.exe shows
> > under processes. Outlook never opens up to complete task. I have to end
> > process even to access outlook 2007. I am running a Vista system. We have
> > check the mail under win.ini and it is correct. Any suggestions?
> > Background, I need this to work in order to send mail from another program.
> > The program checks out fine, but outlook hangs up. I always have to end the
> > process. I have made sure that Outllook 2007 is my default program.
 
Status
Not open for further replies.

Similar threads

Top