CCR ReplayQueueLength constantly growing

  • Thread starter Thomas Stensitzki
  • Start date Views 3,841
Status
Not open for further replies.
T

Thomas Stensitzki

Hi,

in an Exchange Server 2007 SP1 RU9 CCR Cluster on Windows Server 2008 I do

have a passive copy of a mailbox database where the ReplayQueueLength is

constantly growing. The CopyQueueLength remains 0.

The Copy Status of the SG is: Healthy

When I try to update the passive copy using Update-StorageGroupCopy the

following error occurs:

Storage group MAIL00\12-Move failed to seed at E:\Mailboxes\12-Move. Reason:

Error returned from an ESE function call (0xc7ff1004), error code (0x6)..

The PowerShell prompt and the EMC have been started using "Run as

Administrator". The used account does have all appropriate rights (works fine

on Windows Server 2003 within the same domain)

Does anyone have a clue?

Thomas Stensitzki

MCITP, MCTS, MCSA, MCSA:Messaging
 
O

Oliver Moazzezi [MVP]

Hi Thomas,

You may need to suspend and then resume.

Oliver
 
A

Andy David {MVP}

On Tue, 25 Aug 2009 07:37:01 -0700, Thomas Stensitzki


<ThomasStensitzki> wrote:



> Hi,

>

> in an Exchange Server 2007 SP1 RU9 CCR Cluster on Windows Server 2008 I do

> have a passive copy of a mailbox database where the ReplayQueueLength is

> constantly growing. The CopyQueueLength remains 0.

>

> The Copy Status of the SG is: Healthy

>

> When I try to update the passive copy using Update-StorageGroupCopy the

> following error occurs:

>

> Storage group MAIL00\12-Move failed to seed at E:\Mailboxes\12-Move. Reason:

> Error returned from an ESE function call (0xc7ff1004), error code (0x6)..

>

> The PowerShell prompt and the EMC have been started using "Run as

> Administrator". The used account does have all appropriate rights (works fine

> on Windows Server 2003 within the same domain)

>

> Does anyone have a clue?






It may re-seed time. Can you get a backup?
 
T

Thomas Stensitzki

Hi Oliver,

"Oliver Moazzezi [MVP]" wrote:


> Hi Thomas,

> You may need to suspend and then resume.

> Oliver


When I used suspend and resume, the SG stopped replicating with an error.

But I found the solution:

I've found some articles about the mentioned error number. Some articles

mentioned the Windows Server 2008 Firewall. After activating the setting to

display a pop-up when a connection is being blocked, the EMC showed up. After

unblocking the EMC in the Windows Firewall updating the SG worked fine. The

Powershell itself is being added to the Firewall by the Exchange setup, the

MMC is not. As our clients admins want to use the EMC I had to add the EMC to

the rule set.

Regards,

Thomas

Thomas Stensitzki

MCITP, MCTS, MCSA, MCSA:Messaging
 
T

Thomas Stensitzki

Hi Andy,

"Andy David {MVP}" wrote:

[..]

> It may re-seed time. Can you get a backup?
>


The error occured during reseeding. Backup worked fine with BE 12.5.

But I found the solution. Take a look at my answer to Olivier.

Regards,

Thomas

Thomas Stensitzki

MCITP, MCTS, MCSA, MCSA:Messaging
 
A

Andy David {MVP}

On Sat, 29 Aug 2009 06:52:01 -0700, Thomas Stensitzki

<ThomasStensitzki> wrote:


> Hi Andy,

> "Andy David {MVP}" wrote:

> [..]
>

>> It may re-seed time. Can you get a backup?
> >


> The error occured during reseeding. Backup worked fine with BE 12.5.

> But I found the solution. Take a look at my answer to Olivier.


Groovy. I think I missed the part that this was part of a new install,

or at least it seems so. Glad you got it working.



> Regards,
> Thomas
 
E

Ed Crowley [MVP]

Groovy?

Ed Crowley MVP

"There are seldom good technological solutions to behavioral problems."

> .

"Andy David {MVP}" <adavid@pleasekeepinngcheesebucket.com> wrote in message

news:tdri95lromnbmel45tvfjd7f963ts4tie1@4ax.com...
> On Sat, 29 Aug 2009 06:52:01 -0700, Thomas Stensitzki
> <ThomasStensitzki> wrote:
>
> >Hi Andy,
>

>>"Andy David {MVP}" wrote:
>

>>[..]
> >
>>> It may re-seed time. Can you get a backup?
> >>

>

>>The error occured during reseeding. Backup worked fine with BE 12.5.
>

>>But I found the solution. Take a look at my answer to Olivier.


> Groovy. I think I missed the part that this was part of a new install,
> or at least it seems so. Glad you got it working.

>
>

>>Regards,
> >Thomas
 
A

Andy David {MVP}

On Sat, 29 Aug 2009 16:35:23 -0700, "Ed Crowley [MVP]"

<curspice@nospam.net> wrote:


> Groovy?


Parents.harumpph.
 
Status
Not open for further replies.
Top