Extra line feeds (spaces between paragraphs)

Status
Not open for further replies.
M

MrDBS

In Outlook (and Word) 2007 there is a default setting that adds an extra line

feed (space) "between paragraphs of the same style". I found it very

difficult to get rid of. Somehow it seems connected to styles which I don't

use and therefore don't fully understand. While I have the issue in writing

e-mails, incoming ones add the extra space. If I delete the extra line feeds

in the reply Outlook adds them back when sending. The default condition

should be no extra spaces. Anyway, how do I get rid of this very irritating

problem on incoming messages?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are they line feeds or just extra white space? See

http://www.slipstick.com/problems/dblspace_html.htm

"MrDBS" <MrDBS> wrote in message

news:5B8D8BC4-C60A-48F0-A7C2-2C7C5D254234@microsoft.com...
> In Outlook (and Word) 2007 there is a default setting that adds an extra
> line
> feed (space) "between paragraphs of the same style". I found it very
> difficult to get rid of. Somehow it seems connected to styles which I don't
> use and therefore don't fully understand. While I have the issue in
> writing
> e-mails, incoming ones add the extra space. If I delete the extra line
> feeds
> in the reply Outlook adds them back when sending. The default condition
> should be no extra spaces. Anyway, how do I get rid of this very
> irritating
> problem on incoming messages?
 
M

MrDBS

They are paragraph marks according to slipstick. However, this issue did not

occur in the 2003 release. I think it is still connected to that paragraph

formatting issue where you can check "Don't add space between paragraphs of

the same style"

"Diane Poremsky [MVP]" wrote:


> Are they line feeds or just extra white space? See
> http://www.slipstick.com/problems/dblspace_html.htm

> >

>

>

> "MrDBS" <MrDBS> wrote in message
> news:5B8D8BC4-C60A-48F0-A7C2-2C7C5D254234@microsoft.com...
> > In Outlook (and Word) 2007 there is a default setting that adds an extra
> > line
> > feed (space) "between paragraphs of the same style". I found it very
> > difficult to get rid of. Somehow it seems connected to styles which I don't
> > use and therefore don't fully understand. While I have the issue in
> > writing
> > e-mails, incoming ones add the extra space. If I delete the extra line
> > feeds
> > in the reply Outlook adds them back when sending. The default condition
> > should be no extra spaces. Anyway, how do I get rid of this very
> > irritating
> > problem on incoming messages?


>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Nah, it's a Word thingy but not related to the goofy style that adds white

space. If you used the Outlook editor in outlook 2003 Enter created a <br
tag. Word as the editor converts Enter to a <p>.

"MrDBS" <MrDBS> wrote in message

news:4B2AF572-113F-40C1-B961-F1C54859E15D@microsoft.com...
> They are paragraph marks according to slipstick. However, this issue did
> not
> occur in the 2003 release. I think it is still connected to that paragraph
> formatting issue where you can check "Don't add space between paragraphs
> of
> the same style"

> "Diane Poremsky [MVP]" wrote:
>
> > Are they line feeds or just extra white space? See
> > http://www.slipstick.com/problems/dblspace_html.htm
>

>> > >

>

>
>
>>

>

>>

>

>> "MrDBS" <MrDBS> wrote in message
> > news:5B8D8BC4-C60A-48F0-A7C2-2C7C5D254234@microsoft.com...
> > > In Outlook (and Word) 2007 there is a default setting that adds an
> > > extra
> > > line
> > > feed (space) "between paragraphs of the same style". I found it very
> > > difficult to get rid of. Somehow it seems connected to styles which I
> > > don't
> > > use and therefore don't fully understand. While I have the issue in
> > > writing
> > > e-mails, incoming ones add the extra space. If I delete the extra line
> > > feeds
> > > in the reply Outlook adds them back when sending. The default condition
> > > should be no extra spaces. Anyway, how do I get rid of this very
> > > irritating
> > > problem on incoming messages?

>

>>
 
Status
Not open for further replies.

Similar threads

Top