Can't upload large files to public folders

G

Gauge

Hey everyone,

I have a user that is unable to upload a 38MB file as an attachment to
a public folder. I've tried everything under the sun to increase size
limits to 50MB, but to no avail. I've done all of the following:

1) Used the set-transport command to set the MaxSendSize and
maxReceiveSize to 50MB.
2) Changed the Org Config -> Hub Transport -> Send Connectors ->
Internet SMTP "Maximum message size" to 51200KB.
3) Changed the Org Config -> Hub Transport -> Global Settings ->
Transport Settings "Maximum receive size" and "Maximum send size" to
51200KB.
4) Changed the Server Configuration -> Mailbox -> Database Management -
> Public Folder Database -> Limits "Maximum Item Size" to 51200KB.

5) Changed the Server Configuration -> Hub Transport -> Receive
Connectors -> (applied to both connectors) -> "Maximum message size"
to 51200KB.

We see this issue with any user through Outlook or OWA. What else
should I be looking for?
 
E

Ed Crowley [MVP]

What happens when they try?
Ed Crowley MVP
"There are seldom good technological solutions to behavioral problems."
..

"Gauge" <gauge@ash-can.com> wrote in message
news:2155f91c-ba62-4ac8-acbf-8458007fd423@f20g2000prn.googlegroups.com...
> Hey everyone,
>
> I have a user that is unable to upload a 38MB file as an attachment to
> a public folder. I've tried everything under the sun to increase size
> limits to 50MB, but to no avail. I've done all of the following:
>
> 1) Used the set-transport command to set the MaxSendSize and
> maxReceiveSize to 50MB.
> 2) Changed the Org Config -> Hub Transport -> Send Connectors ->
> Internet SMTP "Maximum message size" to 51200KB.
> 3) Changed the Org Config -> Hub Transport -> Global Settings ->
> Transport Settings "Maximum receive size" and "Maximum send size" to
> 51200KB.
> 4) Changed the Server Configuration -> Mailbox -> Database Management -
>> Public Folder Database -> Limits "Maximum Item Size" to 51200KB.

> 5) Changed the Server Configuration -> Hub Transport -> Receive
> Connectors -> (applied to both connectors) -> "Maximum message size"
> to 51200KB.
>
> We see this issue with any user through Outlook or OWA. What else
> should I be looking for?


 
G

Gauge

I think I posted too soon. The last thing I had changed was the max
size on the public folders database. I think I tried to upload a
large file too quickly after changing it. I tried again later without
making any changes, and it suddenly worked. I've confirmed that the
user is also able to upload files up to 50MB.

So, I guess this will still have some posterity value in that it's a
list of things to change in order to solve the problem. :)
 

Top