slowness attaching files

  • Thread starter Don Powell
  • Start date Views 1,651
Status
Not open for further replies.
D

Don Powell

I have this same problem in all of my Office apps. If use Windows Explorer I

can browse my folders and attach files just fine. But if I click on Attach

from within Outlook it takes an exceptionally long time open up a folder and

reveal the contents. Any thoughts?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you using mapped drives? That can slow it down a lot.

"Don Powell" <DonPowell> wrote in message

news:D5AEAA4E-F3D0-40CB-BB95-8B76B211E54E@microsoft.com...
> I have this same problem in all of my Office apps. If use Windows
> Explorer I
> can browse my folders and attach files just fine. But if I click on Attach
> from within Outlook it takes an exceptionally long time open up a folder
> and
> reveal the contents. Any thoughts?
 
D

Don Powell

I am, but so are all of the other workstations in the office and they aren't

experiencing the slowness. Again, if I browse the folders from Explorer they

open right up but if I try to access tem from anything in the MS Office suite

it takes a long time to reveal the files in a folder.

"Diane Poremsky [MVP]" wrote:


> Are you using mapped drives? That can slow it down a lot.

> >

>

>

> "Don Powell" <DonPowell> wrote in message
> news:D5AEAA4E-F3D0-40CB-BB95-8B76B211E54E@microsoft.com...
> > I have this same problem in all of my Office apps. If use Windows
> > Explorer I
> > can browse my folders and attach files just fine. But if I click on Attach
> > from within Outlook it takes an exceptionally long time open up a folder
> > and
> > reveal the contents. Any thoughts?


>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Yeah, but it's still mapped drives that cause it. I don't know why it works

for some and not others. Removing the mapping and restoring it might help or

using the actual network path (if its not too long that its easier just to

wait it out :)).

"Don Powell" <DonPowell> wrote in message

news:24C19026-6DC1-45B2-8A2B-80FE4DAC58AB@microsoft.com...
> I am, but so are all of the other workstations in the office and they
> aren't
> experiencing the slowness. Again, if I browse the folders from Explorer
> they
> open right up but if I try to access tem from anything in the MS Office
> suite
> it takes a long time to reveal the files in a folder.

> "Diane Poremsky [MVP]" wrote:
>
> > Are you using mapped drives? That can slow it down a lot.
>

>> > >

>

>
>
>>

>

>>

>

>> "Don Powell" <DonPowell> wrote in message
> > news:D5AEAA4E-F3D0-40CB-BB95-8B76B211E54E@microsoft.com...
> > > I have this same problem in all of my Office apps. If use Windows
> > > Explorer I
> > > can browse my folders and attach files just fine. But if I click on
> > > Attach
> > > from within Outlook it takes an exceptionally long time open up a
> > > folder
> > > and
> > > reveal the contents. Any thoughts?

>

>>
 
K

Kathleen Orland

A great workaround on a network I've found is to write a login script that

deletes the mapped drives before remapping them.

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:u46xM3VLKHA.1488@TK2MSFTNGP03.phx.gbl...
> Yeah, but it's still mapped drives that cause it. I don't know why it


works
> for some and not others. Removing the mapping and restoring it might help


or
> using the actual network path (if its not too long that its easier just to
> wait it out :)).

> >

>

>

> "Don Powell" <DonPowell> wrote in message
> news:24C19026-6DC1-45B2-8A2B-80FE4DAC58AB@microsoft.com...
> > I am, but so are all of the other workstations in the office and they
> > aren't
> > experiencing the slowness. Again, if I browse the folders from Explorer
> > they
> > open right up but if I try to access tem from anything in the MS Office
> > suite
> > it takes a long time to reveal the files in a folder.
> > "Diane Poremsky [MVP]" wrote:
> >
> >> Are you using mapped drives? That can slow it down a lot.
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >> "Don Powell" <DonPowell> wrote in message
> >> news:D5AEAA4E-F3D0-40CB-BB95-8B76B211E54E@microsoft.com...
> >> > I have this same problem in all of my Office apps. If use Windows
> >> > Explorer I
> >> > can browse my folders and attach files just fine. But if I click on
> >> > Attach
> >> > from within Outlook it takes an exceptionally long time open up a
> >> > folder
> >> > and
> >> > reveal the contents. Any thoughts?
> >
> >>
 
Status
Not open for further replies.
Top