Outlprnt Issue

  • Thread starter Joerg
  • Start date Views 6,249
J

Joerg

#1
Hi,

I have a strange Problem with some of my Outlook Clients. When some useres

try nto print they get the following error message:

Unable to save the printer settings. Make sure the file c:\windows\outlprnt

is not missing or write protected.

When the user close outlook and restarts it, it works fine for a few hour,

but suddenly the issue occurs again.

Troubleshooting steps done so far:

Environment:

Outlook 2007 SP1

Windows XP SP2

Exchange 2007 SP1 RU8

Assessment:

1. Renamed outlprnt to outprnt.old -> same issue

2. Deleted outlprnt and restarted outlook -> the outlprnt was recreated new,

but the issue appeared again

3. Deleted user profile and recreated it new -> same issue

4. Renistalled one of the affected clients -> same issue

5. User logged in at a workstation where the error didnt appear so far -
same issue

Questions:

Because the issue appears from time to time to different users, might it

possible that SP2 for Office 2007 might solve the problem? The guys from the

Patch Team dont want to install SP2 in the whole enterprice so far. But if

someone can report, that SP2 solves the problem, maybe I can push them to

release SP2 for the company.

Are there any other suggestions? Any idea is much appreciated.

Kind regards

Jörg
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#2
Newer versions of Outlook have printer settings in the outlook folder under

%appdata% so I'm not sure why you're getting that path in the error with

2007. I don't think SP2 will make a difference - especially if it's the AV

software blocking it, as suggested by various KB articles. Try the fix at

http://support.microsoft.com/kb/253966/en-us. Also, see if there are

multiple outlprnt files (outlprnt1, outlprnt2 etc) - if so delete them.

"Joerg" <Joerg> wrote in message

news:15A27244-21CE-4579-B5A4-1A428210B1D7@microsoft.com...
> Hi,

> I have a strange Problem with some of my Outlook Clients. When some useres
> try nto print they get the following error message:

> Unable to save the printer settings. Make sure the file
> c:\windows\outlprnt
> is not missing or write protected.

> When the user close outlook and restarts it, it works fine for a few hour,
> but suddenly the issue occurs again.

> Troubleshooting steps done so far:

> Environment:
> Outlook 2007 SP1
> Windows XP SP2
> Exchange 2007 SP1 RU8

> Assessment:
> 1. Renamed outlprnt to outprnt.old -> same issue
> 2. Deleted outlprnt and restarted outlook -> the outlprnt was recreated
> new,
> but the issue appeared again
> 3. Deleted user profile and recreated it new -> same issue
> 4. Renistalled one of the affected clients -> same issue
> 5. User logged in at a workstation where the error didnt appear so far -
> same issue

> Questions:
> Because the issue appears from time to time to different users, might it
> possible that SP2 for Office 2007 might solve the problem? The guys from
> the
> Patch Team dont want to install SP2 in the whole enterprice so far. But if
> someone can report, that SP2 solves the problem, maybe I can push them to
> release SP2 for the company.

> Are there any other suggestions? Any idea is much appreciated.

> Kind regards
> Jörg
 
J

Joerg

#3
Thanks for your quick answer. As I mentioned I already deleted the outlprnt

and recreated it new, there are no files like outlprn1 to x in the folder. I

even let outlook create a new outlprn and I copied a outlprn from a working

workstation. Also I followed these articles:

http://support.microsoft.com/kb/253966/en-us

http://defectivekit.com/category/uncategorized/

no solution so far.

And as I wrote, it works for a short time and then from one second to the

other the issue occurs again.

"Diane Poremsky [MVP]" wrote:


> Newer versions of Outlook have printer settings in the outlook folder under
> %appdata% so I'm not sure why you're getting that path in the error with
> 2007. I don't think SP2 will make a difference - especially if it's the AV
> software blocking it, as suggested by various KB articles. Try the fix at
> http://support.microsoft.com/kb/253966/en-us. Also, see if there are
> multiple outlprnt files (outlprnt1, outlprnt2 etc) - if so delete them.

> >

>

>

> "Joerg" <Joerg> wrote in message
> news:15A27244-21CE-4579-B5A4-1A428210B1D7@microsoft.com...
> > Hi,
> > I have a strange Problem with some of my Outlook Clients. When some useres
> > try nto print they get the following error message:
> > Unable to save the printer settings. Make sure the file
> > c:\windows\outlprnt
> > is not missing or write protected.
> > When the user close outlook and restarts it, it works fine for a few hour,
> > but suddenly the issue occurs again.
> > Troubleshooting steps done so far:
> > Environment:
> > Outlook 2007 SP1
> > Windows XP SP2
> > Exchange 2007 SP1 RU8
> > Assessment:
> > 1. Renamed outlprnt to outprnt.old -> same issue
> > 2. Deleted outlprnt and restarted outlook -> the outlprnt was recreated
> > new,
> > but the issue appeared again
> > 3. Deleted user profile and recreated it new -> same issue
> > 4. Renistalled one of the affected clients -> same issue
> > 5. User logged in at a workstation where the error didnt appear so far -
> > same issue
> > Questions:
> > Because the issue appears from time to time to different users, might it
> > possible that SP2 for Office 2007 might solve the problem? The guys from
> > the
> > Patch Team dont want to install SP2 in the whole enterprice so far. But if
> > someone can report, that SP2 solves the problem, maybe I can push them to
> > release SP2 for the company.
> > Are there any other suggestions? Any idea is much appreciated.
> > Kind regards
> > Jörg


>
 
G

Gordon

#5
"leemitch" <leemitch.42462m@invalid> wrote in message

news:leemitch.42462m@invalid...

> I don't suppose you found a solution to this? Having exactly the same
> issue but have already updated to sp2

>


What issue? Please quote the post you are replying to - thank you.
 
#6
"leemitch" <leemitch.42462m@invalid> wrote in message


news:leemitch.42462m@invalid...

>

> I don't suppose you found a solution to this? Having exactly the same

> issue but have already updated to sp2

>

>





What issue? Please quote the post you are replying to - thank you.





The issue that this thread is dealing with! I too have instances of not being able to print from open mail in outlook 2k7 (interestingly if you right click on the mail and print it work ok), delete outlprnt and it works ok for a while before stopping again. Have also tried all the solutions in this post and others (full uninstall using msicuu2 and reinstall). Just wondering if a solution has been found?
 
J

Joerg

#7
I still fight with the same issue. In the meanwhile I even installed the

Computer of the affected User new. Everything was working fine for 2 weeks

and then the issue was there again.

After the issue came across again, I changed also the configuration of the

Antivirus to exclude the outlprnt File.

For me it is not possible to fix the issue for a long term because I dont

know the reason for the miss behavior. Has someone opened a case at MSPSS?

"leemitch" wrote:



> Gordon;100608 Wrote:
> > "leemitch" <leemitch.42462m@invalid> wrote in message
> > news:leemitch.42462m@invalid...
> > > > I don't suppose you found a solution to this? Having exactly the

> > same
> > > issue but have already updated to sp2
> > > >

> > What issue? Please quote the post you are replying to - thank you.


> The issue that this thread is dealing with! I too have instances of not
> being able to print from open mail in outlook 2k7 (interestingly if you
> right click on the mail and print it work ok), delete outlprnt and it
> works ok for a while before stopping again. Have also tried all the
> solutions in this post and others (full uninstall using msicuu2 and
> reinstall). Just wondering if a solution has been found?

> > leemitch
>

> .
>
 

Similar threads

Top