RE: Help with Spell Checker in Outlook 2007 - Doesn't check words

  • Thread starter c2FhZGF0
  • Start date Views 1,869
Status
Not open for further replies.
C

c2FhZGF0

so what is the solution?

"Claire" wrote:


> Hi, I wonder if anyone can help.

> Our computer has Vista installed and has the office 2007 installed.
> Originally the email was working and the spell checker picked up errors etc.

> The last week or so the spell checker fails to pick up errors and comes up
> with a message saying "the spelling and grammer is complete. Text marked with
> "do not check spelling or gramer" was skipped.

> I have looked at the settings and it sould be underlining errors as we type,
> which it does not, and also told it to check before sending, again which it
> is not. When we even press the spell button to do it manually - we get the
> message above.

> When we open outlook the first email works fine - but after this we get this
> message when they are several errors as we are doing it on purpose.

> Can anyone help - I don't know what else to try????????

> THanks

> Claire
 
B

bWFkaG9sbG8

I am not running Vista but Beth Melton in another chain indicated that you

need to delete the registry key:

HKEY_CURRENT_USER\Software\Microsoft\Shared

Tools\ProofingTools\1.0\Override\en-US

I tried it and it worked.

Madonna-Megara

"saadat" wrote:


> so what is the solution?

> "Claire" wrote:
>
> > Hi, I wonder if anyone can help.
> > Our computer has Vista installed and has the office 2007 installed.
> > Originally the email was working and the spell checker picked up errors etc.
> > The last week or so the spell checker fails to pick up errors and comes up
> > with a message saying "the spelling and grammer is complete. Text marked with
> > "do not check spelling or gramer" was skipped.
> > I have looked at the settings and it sould be underlining errors as we type,
> > which it does not, and also told it to check before sending, again which it
> > is not. When we even press the spell button to do it manually - we get the
> > message above.
> > When we open outlook the first email works fine - but after this we get this
> > message when they are several errors as we are doing it on purpose.
> > Can anyone help - I don't know what else to try????????
> > THanks
> > Claire
 
L

Lea

Thank you, Madonna-Megara. Outlook 2007, on Vista, wasn't spell-

checking *anything* on my emails, not even egregious errors I entered

purposely. Deleting the reg key has fixed it, at least for now.

On Apr 21, 7:18 am, madhollo <madho...
wrote:
> I am not running Vista but Beth Melton in another chain indicated that you
> need to delete the registry key:

> HKEY_CURRENT_USER\Software\Microsoft\Shared
> Tools\ProofingTools\1.0\Override\en-US

> I tried it and it worked.
> > Madonna-Megara
 

Clemco

Member
Thank you, Madonna-Megara. Outlook 2007, on Vista, wasn't spell-


checking *anything* on my emails, not even egregious errors I entered


purposely. Deleting the reg key has fixed it, at least for now.




On Apr 21, 7:18*am, madhollo <madho...>


wrote:

> I am not running Vista but Beth Melton in another chain indicated that you

> need to delete the registry key:

>

> HKEY_CURRENT_USER\Software\Microsoft\Shared

> Tools\ProofingTools\1.0\Override\en-US

>

> I tried it and it worked.

> --

> Madonna-Megara





I was experiencing the same problem and assumed there had to be a simple solution. Go to "Help > Disabled Items" and see if "Addin: Spellcheck" is listed. If so, select it, click on "Enable" and restart Outlook. Problem resolved instantly w/o deleting the registry.
 
S

src

I am having a similar problem with my spell check in Outlook 2007. I have

tried running diagnostics, doing a repair, and uninstalling / reinstalling

Outlook. I read the post regarding deleting the registry key, but this

registry key was not present for me to delete.

My spell check worked for about 6 months and randomly stopped one day.

Spell check works in all other Office programs - Outlook is the only problem.

Any other suggestions would be greatly appreciated as this is very

frustrating. Thanks for any help!

"madhollo" wrote:


> I am not running Vista but Beth Melton in another chain indicated that you
> need to delete the registry key:

> HKEY_CURRENT_USER\Software\Microsoft\Shared
> Tools\ProofingTools\1.0\Override\en-US

> I tried it and it worked.
> > Madonna-Megara

> "saadat" wrote:
>
> > so what is the solution?
> > "Claire" wrote:
> >
> > > Hi, I wonder if anyone can help.
> > > > Our computer has Vista installed and has the office 2007 installed.
> > > Originally the email was working and the spell checker picked up errors etc.
> > > > The last week or so the spell checker fails to pick up errors and comes up
> > > with a message saying "the spelling and grammer is complete. Text marked with
> > > "do not check spelling or gramer" was skipped.
> > > > I have looked at the settings and it sould be underlining errors as we type,
> > > which it does not, and also told it to check before sending, again which it
> > > is not. When we even press the spell button to do it manually - we get the
> > > message above.
> > > > When we open outlook the first email works fine - but after this we get this
> > > message when they are several errors as we are doing it on purpose.
> > > > Can anyone help - I don't know what else to try????????
> > > > THanks
> > > > Claire
 
V

Victoria@DIG

My boss had this happen three days ago. After three days of troubleshooting

we narrowed it down to a windows registry problem. Unfortunately, we

couldn't pin down which registry command, so we created a new windows log-in

and now it works fine.

"src" wrote:


> I am having a similar problem with my spell check in Outlook 2007. I have
> tried running diagnostics, doing a repair, and uninstalling / reinstalling
> Outlook. I read the post regarding deleting the registry key, but this
> registry key was not present for me to delete.

> My spell check worked for about 6 months and randomly stopped one day.
> Spell check works in all other Office programs - Outlook is the only problem.
> Any other suggestions would be greatly appreciated as this is very
> frustrating. Thanks for any help!

> "madhollo" wrote:
>
> > I am not running Vista but Beth Melton in another chain indicated that you
> > need to delete the registry key:
> > HKEY_CURRENT_USER\Software\Microsoft\Shared
> > Tools\ProofingTools\1.0\Override\en-US
> > I tried it and it worked.
> > > > Madonna-Megara
> > "saadat" wrote:
> >
> > > so what is the solution?
> > > > "Claire" wrote:
> > > > > Hi, I wonder if anyone can help.
> > > > > > Our computer has Vista installed and has the office 2007 installed.
> > > > Originally the email was working and the spell checker picked up errors etc.
> > > > > > The last week or so the spell checker fails to pick up errors and comes up
> > > > with a message saying "the spelling and grammer is complete. Text marked with
> > > > "do not check spelling or gramer" was skipped.
> > > > > > I have looked at the settings and it sould be underlining errors as we type,
> > > > which it does not, and also told it to check before sending, again which it
> > > > is not. When we even press the spell button to do it manually - we get the
> > > > message above.
> > > > > > When we open outlook the first email works fine - but after this we get this
> > > > message when they are several errors as we are doing it on purpose.
> > > > > > Can anyone help - I don't know what else to try????????
> > > > > > THanks
> > > > > > Claire
 
Status
Not open for further replies.
Top