winmail.dat problem fixes for Outlook 2007 not working

Status
Not open for further replies.
J

jank1

As of a couple days ago, I'm no longer able to send tables or any type of

attachment to non-Outlook users. They just get the .dat file. I've always had

my Tools/Options/Mail Format to HTML. I've also tried Plain Text format and

get the same problem. The Microsoft instructions say that if you don't pick

RTF, this should not happen, but that's not the case. Help, please.
 
K

Kathleen Orland

Have you verified that in your contacts folder, the specific contact is not

set up to be sent to using Rich Text format?

Go to your Contacts folder, open a contact that you sent to you know is

having this issue, double-click the contact's email address. See if the box

is checked to always send to this recipient using Rich Text format. This

would override your setting for Outlook to use Plain text or HTML.

"jank1" <jank1> wrote in message

news:9DDE001C-4869-42D1-999D-88044DF64CBE@microsoft.com...
> As of a couple days ago, I'm no longer able to send tables or any type of
> attachment to non-Outlook users. They just get the .dat file. I've always


had
> my Tools/Options/Mail Format to HTML. I've also tried Plain Text format


and
> get the same problem. The Microsoft instructions say that if you don't


pick
> RTF, this should not happen, but that's not the case. Help, please.
 
J

jank1

"" wrote:


> Have you verified that in your contacts folder, the specific contact is not
> set up to be sent to using Rich Text format?

> Go to your Contacts folder, open a contact that you sent to you know is
> having this issue, double-click the contact's email address. See if the box
> is checked to always send to this recipient using Rich Text format. This
> would override your setting for Outlook to use Plain text or HTML.

> "jank1" <jank1> wrote in message
> news:9DDE001C-4869-42D1-999D-88044DF64CBE@microsoft.com...
> > As of a couple days ago, I'm no longer able to send tables or any type of
> > attachment to non-Outlook users. They just get the .dat file. I've always

> had
> > my Tools/Options/Mail Format to HTML. I've also tried Plain Text format

> and
> > get the same problem. The Microsoft instructions say that if you don't

> pick
> > RTF, this should not happen, but that's not the case. Help, please.


> It says "Let Outlook Decide the Best Sending Format"
 
J

jank1

My reply ended up on the bottom of your message so you may not have see it.

I looked where you told me and it said "Let Outlook decide the best sending

format."

"" wrote:


> Have you verified that in your contacts folder, the specific contact is not
> set up to be sent to using Rich Text format?

> Go to your Contacts folder, open a contact that you sent to you know is
> having this issue, double-click the contact's email address. See if the box
> is checked to always send to this recipient using Rich Text format. This
> would override your setting for Outlook to use Plain text or HTML.

> "jank1" <jank1> wrote in message
> news:9DDE001C-4869-42D1-999D-88044DF64CBE@microsoft.com...
> > As of a couple days ago, I'm no longer able to send tables or any type of
> > attachment to non-Outlook users. They just get the .dat file. I've always

> had
> > my Tools/Options/Mail Format to HTML. I've also tried Plain Text format

> and
> > get the same problem. The Microsoft instructions say that if you don't

> pick
> > RTF, this should not happen, but that's not the case. Help, please.


>
 
K

Kathleen Orland

I'm still looking into it.

"jank1" <jank1> wrote in message

news:F9FBADBD-58CD-4E35-99E9-100D8B932F25@microsoft.com...

> My reply ended up on the bottom of your message so you may not have see


it.
> I looked where you told me and it said "Let Outlook decide the best


sending
> format."

> "" wrote:
>
> > Have you verified that in your contacts folder, the specific contact is


not
> > set up to be sent to using Rich Text format?
> > Go to your Contacts folder, open a contact that you sent to you know is
> > having this issue, double-click the contact's email address. See if the


box
> > is checked to always send to this recipient using Rich Text format. This
> > would override your setting for Outlook to use Plain text or HTML.
> > "jank1" <jank1> wrote in message
> > news:9DDE001C-4869-42D1-999D-88044DF64CBE@microsoft.com...
> > > As of a couple days ago, I'm no longer able to send tables or any type


of
> > > attachment to non-Outlook users. They just get the .dat file. I've


always
> > had
> > > my Tools/Options/Mail Format to HTML. I've also tried Plain Text


format
> > and
> > > get the same problem. The Microsoft instructions say that if you don't

> > pick
> > > RTF, this should not happen, but that's not the case. Help, please.

> >
 
Status
Not open for further replies.
Top