Meeting Request- Sceduling - Attendees (Free/Busy)

  • Thread starter Jeff Litwiller, HKGroup
  • Start date Views 895
Status
Not open for further replies.
J

Jeff Litwiller, HKGroup

The owners of the company do not want users viewing their calendar. They are
not sharing their calendar but when someone tries to send a meeting request
then clicks on Scheduling then selects the owner's name all their
appointments show up. The subject and location are viewable. Within Outlook,
Tools – Options – Calendar Options – Free/Busy Options – Publish month(s),
changed option to 0. I set up group policy to Disable the Internet Free/Busy
service and Months of Free/Busy info published to 0. Ran the command “Outlook
/cleanfreebusy”. Their appointments are now blocked but the option does not
stick. After some time their appointments are viewable again.
Enviroment:
Exchange 2003 SP2, Outlook 2003, Desktop, Citrix & Blackberry sync.
Can anyone help?

Thank you,
Jeff

 
B

Ben M. Schorr, MVP

They don't want people to see their free/busy or they don't want people
seeing the details of their appointments?

-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com/outlook.html
2007:
http://tinyurl.com/ol4law-amazon

"Jeff Litwiller, HKGroup" <Jeff Litwiller,
HKGroup> wrote in message
news:263E6474-5F63-4B4A-8DF7-F791D6E32A92@microsoft.com...
> The owners of the company do not want users viewing their calendar. They
> are
> not sharing their calendar but when someone tries to send a meeting
> request
> then clicks on Scheduling then selects the owner's name all their
> appointments show up. The subject and location are viewable. Within
> Outlook,
> Tools – Options – Calendar Options – Free/Busy Options – Publish month(s),
> changed option to 0. I set up group policy to Disable the Internet
> Free/Busy
> service and Months of Free/Busy info published to 0. Ran the command
> “Outlook
> /cleanfreebusy”. Their appointments are now blocked but the option does
> not
> stick. After some time their appointments are viewable again.
> Enviroment:
> Exchange 2003 SP2, Outlook 2003, Desktop, Citrix & Blackberry sync.
> Can anyone help?
>
> Thank you,
> Jeff
>

 
J

Jeff Litwiller, HKGroup

They do not want them to see their free/busy or anything to do with their
schedule. With further investigation it is the blackberry causing the
problem. Every time they enter an appointment in their blackberry the
free/busy is viewable again. Using the latest Blackberry enterprise server.
Not sure if Blackberry will help me.

Jeff

"Ben M. Schorr, MVP" wrote:

> They don't want people to see their free/busy or they don't want people
> seeing the details of their appointments?
>
> > -Ben-
> Ben M. Schorr, MVP
> Roland Schorr & Tower
> http://www.rolandschorr.com
> http://www.officeforlawyers.com/outlook.html
> 2007:
> http://tinyurl.com/ol4law-amazon
>
> "Jeff Litwiller, HKGroup" <Jeff Litwiller,
> HKGroup> wrote in message
> news:263E6474-5F63-4B4A-8DF7-F791D6E32A92@microsoft.com...
> > The owners of the company do not want users viewing their calendar. They
> > are
> > not sharing their calendar but when someone tries to send a meeting
> > request
> > then clicks on Scheduling then selects the owner's name all their
> > appointments show up. The subject and location are viewable. Within
> > Outlook,
> > Tools – Options – Calendar Options – Free/Busy Options – Publish month(s),
> > changed option to 0. I set up group policy to Disable the Internet
> > Free/Busy
> > service and Months of Free/Busy info published to 0. Ran the command
> > “Outlook
> > /cleanfreebusy”. Their appointments are now blocked but the option does
> > not
> > stick. After some time their appointments are viewable again.
> > Enviroment:
> > Exchange 2003 SP2, Outlook 2003, Desktop, Citrix & Blackberry sync.
> > Can anyone help?
> >
> > Thank you,
> > Jeff
> >

 
Status
Not open for further replies.
Top