Daily Task List

  • Thread starter trevor123
  • Start date Views 2,033
Status
Not open for further replies.
T

trevor123

We recently upgraded to Office 07, and one of my users is having trouple with

his task list. He would like to print his daily calender with his daily task

list, but for some reason it is printing the To-do Bar instead of the task

list. I can not figure out what he has done to change the setting, because

mine still prints the other way. His tasks aren't appearing beneath the to-do

bar either. the place for them is there, but there is a canstant wave going

as if it is trying to process them?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Right click on the row of field names and choose Customize... then reset. If

that doesn't work, restart outlook using the /resettodobar switch.



"trevor123" <trevor123> wrote in message

news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> We recently upgraded to Office 07, and one of my users is having trouple
> with
> his task list. He would like to print his daily calender with his daily
> task
> list, but for some reason it is printing the To-do Bar instead of the task
> list. I can not figure out what he has done to change the setting, because
> mine still prints the other way. His tasks aren't appearing beneath the
> to-do
> bar either. the place for them is there, but there is a canstant wave
> going
> as if it is trying to process them?
 
T

trevor123

this made some progress, now it will show tasks, but on the completed tasks

that have been crossrd through

"Diane Poremsky [MVP]" wrote:


> Right click on the row of field names and choose Customize... then reset. If
> that doesn't work, restart outlook using the /resettodobar switch.

> >

>

>

>

>

> "trevor123" <trevor123> wrote in message
> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> > We recently upgraded to Office 07, and one of my users is having trouple
> > with
> > his task list. He would like to print his daily calender with his daily
> > task
> > list, but for some reason it is printing the To-do Bar instead of the task
> > list. I can not figure out what he has done to change the setting, because
> > mine still prints the other way. His tasks aren't appearing beneath the
> > to-do
> > bar either. the place for them is there, but there is a canstant wave
> > going
> > as if it is trying to process them?


>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You need to customize the view to hide completed tasks.



"trevor123" <trevor123> wrote in message

news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> this made some progress, now it will show tasks, but on the completed
> tasks
> that have been crossrd through

> "Diane Poremsky [MVP]" wrote:
>
> > Right click on the row of field names and choose Customize... then reset.
> > If
> > that doesn't work, restart outlook using the /resettodobar switch.
>

>> > >

>

>
>
>>

>

>>

>

>>

> >
>

>> "trevor123" <trevor123> wrote in message
> > news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> > > We recently upgraded to Office 07, and one of my users is having
> > > trouple
> > > with
> > > his task list. He would like to print his daily calender with his daily
> > > task
> > > list, but for some reason it is printing the To-do Bar instead of the
> > > task
> > > list. I can not figure out what he has done to change the setting,
> > > because
> > > mine still prints the other way. His tasks aren't appearing beneath the
> > > to-do
> > > bar either. the place for them is there, but there is a canstant wave
> > > going
> > > as if it is trying to process them?

>

>>
 
T

trevor123

that doesn't seem to be working, and it is still not showing any of the tasks

that need to be completed

"Diane Poremsky [MVP]" wrote:


> You need to customize the view to hide completed tasks.

> >

>

>

>

>

> "trevor123" <trevor123> wrote in message
> news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> > this made some progress, now it will show tasks, but on the completed
> > tasks
> > that have been crossrd through
> > "Diane Poremsky [MVP]" wrote:
> >
> >> Right click on the row of field names and choose Customize... then reset.
> >> If
> >> that doesn't work, restart outlook using the /resettodobar switch.
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >>

> >>
> >
> >> "trevor123" <trevor123> wrote in message
> >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> >> > We recently upgraded to Office 07, and one of my users is having
> >> > trouple
> >> > with
> >> > his task list. He would like to print his daily calender with his daily
> >> > task
> >> > list, but for some reason it is printing the To-do Bar instead of the
> >> > task
> >> > list. I can not figure out what he has done to change the setting,
> >> > because
> >> > mine still prints the other way. His tasks aren't appearing beneath the
> >> > to-do
> >> > bar either. the place for them is there, but there is a canstant wave
> >> > going
> >> > as if it is trying to process them?
> >
> >>

>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Oh - its only showing completed tasks. I read it as it was showing completed

tasks too.

Did you only reset the view or reopen outlook with the /resettodobar switch?



"trevor123" <trevor123> wrote in message

news:7E19C625-794D-41B4-AF6F-60C24DBA66F4@microsoft.com...
> that doesn't seem to be working, and it is still not showing any of the
> tasks
> that need to be completed

> "Diane Poremsky [MVP]" wrote:
>
> > You need to customize the view to hide completed tasks.
>

>> > >

>

>
>
>>

>

>>

>

>>

> >
>

>> "trevor123" <trevor123> wrote in message
> > news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> > > this made some progress, now it will show tasks, but on the completed
> > > tasks
> > > that have been crossrd through
> >> > "Diane Poremsky [MVP]" wrote:
> >> >> Right click on the row of field names and choose Customize... then
> > >> reset.
> > >> If
> > >> that doesn't work, restart outlook using the /resettodobar switch.
> > >
>> >> > > >>

> > >
>> >
>> >
>> >>

> > >> >
>> >>

> > >> >
>> >>

> > >>
> > >
>> >> "trevor123" <trevor123> wrote in message
> > >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> > >> > We recently upgraded to Office 07, and one of my users is having
> > >> > trouple
> > >> > with
> > >> > his task list. He would like to print his daily calender with his
> > >> > daily
> > >> > task
> > >> > list, but for some reason it is printing the To-do Bar instead of
> > >> > the
> > >> > task
> > >> > list. I can not figure out what he has done to change the setting,
> > >> > because
> > >> > mine still prints the other way. His tasks aren't appearing beneath
> > >> > the
> > >> > to-do
> > >> > bar either. the place for them is there, but there is a canstant
> > >> > wave
> > >> > going
> > >> > as if it is trying to process them?
> > >
>> >>

> >
 
T

trevor123

only reset the view, where is the "/resettodobar" switch located?

"Diane Poremsky [MVP]" wrote:


> Oh - its only showing completed tasks. I read it as it was showing completed
> tasks too.

> Did you only reset the view or reopen outlook with the /resettodobar switch?

> >

>

>

>

>

> "trevor123" <trevor123> wrote in message
> news:7E19C625-794D-41B4-AF6F-60C24DBA66F4@microsoft.com...
> > that doesn't seem to be working, and it is still not showing any of the
> > tasks
> > that need to be completed
> > "Diane Poremsky [MVP]" wrote:
> >
> >> You need to customize the view to hide completed tasks.
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >>

> >>
> >
> >> "trevor123" <trevor123> wrote in message
> >> news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> >> > this made some progress, now it will show tasks, but on the completed
> >> > tasks
> >> > that have been crossrd through
> >> >> > "Diane Poremsky [MVP]" wrote:
> >> >> >> Right click on the row of field names and choose Customize... then
> >> >> reset.
> >> >> If
> >> >> that doesn't work, restart outlook using the /resettodobar switch.
> >> >
> >> >> > >> >>

> >> >
> >> >
> >> >
> >> >>

> >> > >> >
> >> >>

> >> > >> >
> >> >>

> >> >>
> >> >
> >> >> "trevor123" <trevor123> wrote in message
> >> >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> >> >> > We recently upgraded to Office 07, and one of my users is having
> >> >> > trouple
> >> >> > with
> >> >> > his task list. He would like to print his daily calender with his
> >> >> > daily
> >> >> > task
> >> >> > list, but for some reason it is printing the To-do Bar instead of
> >> >> > the
> >> >> > task
> >> >> > list. I can not figure out what he has done to change the setting,
> >> >> > because
> >> >> > mine still prints the other way. His tasks aren't appearing beneath
> >> >> > the
> >> >> > to-do
> >> >> > bar either. the place for them is there, but there is a canstant
> >> >> > wave
> >> >> > going
> >> >> > as if it is trying to process them?
> >> >
> >> >
> >>

>
 
T

trevor123

I reset the view only, where is the "/resettodobar" switch?

"Diane Poremsky [MVP]" wrote:


> Oh - its only showing completed tasks. I read it as it was showing completed
> tasks too.

> Did you only reset the view or reopen outlook with the /resettodobar switch?

> >

>

>

>

>

> "trevor123" <trevor123> wrote in message
> news:7E19C625-794D-41B4-AF6F-60C24DBA66F4@microsoft.com...
> > that doesn't seem to be working, and it is still not showing any of the
> > tasks
> > that need to be completed
> > "Diane Poremsky [MVP]" wrote:
> >
> >> You need to customize the view to hide completed tasks.
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >>

> >>
> >
> >> "trevor123" <trevor123> wrote in message
> >> news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> >> > this made some progress, now it will show tasks, but on the completed
> >> > tasks
> >> > that have been crossrd through
> >> >> > "Diane Poremsky [MVP]" wrote:
> >> >> >> Right click on the row of field names and choose Customize... then
> >> >> reset.
> >> >> If
> >> >> that doesn't work, restart outlook using the /resettodobar switch.
> >> >
> >> >> > >> >>

> >> >
> >> >
> >> >
> >> >>

> >> > >> >
> >> >>

> >> > >> >
> >> >>

> >> >>
> >> >
> >> >> "trevor123" <trevor123> wrote in message
> >> >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> >> >> > We recently upgraded to Office 07, and one of my users is having
> >> >> > trouple
> >> >> > with
> >> >> > his task list. He would like to print his daily calender with his
> >> >> > daily
> >> >> > task
> >> >> > list, but for some reason it is printing the To-do Bar instead of
> >> >> > the
> >> >> > task
> >> >> > list. I can not figure out what he has done to change the setting,
> >> >> > because
> >> >> > mine still prints the other way. His tasks aren't appearing beneath
> >> >> > the
> >> >> > to-do
> >> >> > bar either. the place for them is there, but there is a canstant
> >> >> > wave
> >> >> > going
> >> >> > as if it is trying to process them?
> >> >
> >> >
> >>

>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
close outlook, wait a few minutes and press Windows key + R to open the run

menu. Type or paste

outlook.exe /resettodobar

in the box and press enter. Make sure you have a space between exe and /.



"trevor123" <trevor123> wrote in message

news:6C9A1102-66F4-4393-B2F5-B45DD6524E6C@microsoft.com...
> I reset the view only, where is the "/resettodobar" switch?

> "Diane Poremsky [MVP]" wrote:
>
> > Oh - its only showing completed tasks. I read it as it was showing
> > completed
> > tasks too.
>

>> Did you only reset the view or reopen outlook with the /resettodobar
> > switch?
>

>> > >

>

>
>
>>

>

>>

>

>>

> >
>

>> "trevor123" <trevor123> wrote in message
> > news:7E19C625-794D-41B4-AF6F-60C24DBA66F4@microsoft.com...
> > > that doesn't seem to be working, and it is still not showing any of the
> > > tasks
> > > that need to be completed
> >>> > "Diane Poremsky [MVP]" wrote:
> >> >> You need to customize the view to hide completed tasks.
> > >
>> >> > > >>

> > >
>> >
>> >
>> >>

> > >> >
>> >>

> > >> >
>> >>

> > >>
> > >
>> >> "trevor123" <trevor123> wrote in message
> > >> news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> > >> > this made some progress, now it will show tasks, but on the
> > >> > completed
> > >> > tasks
> > >> > that have been crossrd through
> > >>> >> > "Diane Poremsky [MVP]" wrote:
> > >>> >> >> Right click on the row of field names and choose Customize... then
> > >> >> reset.
> > >> >> If
> > >> >> that doesn't work, restart outlook using the /resettodobar switch.
> > >> >
>> >> >> > > >> >>

> > >> >
>> >> >
>> >> >
>> >> >>

> > >> >> >> >
>> >> >>

> > >> >> >> >
>> >> >>

> > >> >>
> > >> >
>> >> >> "trevor123" <trevor123> wrote in message
> > >> >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> > >> >> > We recently upgraded to Office 07, and one of my users is having
> > >> >> > trouple
> > >> >> > with
> > >> >> > his task list. He would like to print his daily calender with his
> > >> >> > daily
> > >> >> > task
> > >> >> > list, but for some reason it is printing the To-do Bar instead of
> > >> >> > the
> > >> >> > task
> > >> >> > list. I can not figure out what he has done to change the
> > >> >> > setting,
> > >> >> > because
> > >> >> > mine still prints the other way. His tasks aren't appearing
> > >> >> > beneath
> > >> >> > the
> > >> >> > to-do
> > >> >> > bar either. the place for them is there, but there is a canstant
> > >> >> > wave
> > >> >> > going
> > >> >> > as if it is trying to process them?
> > >> >
>> >> >
>> >>

> >
 
T

trevor123

thank you that seems to have worked. Another problem I have seemed to run

into is when printing the monthly calender, the times for appointments do not

show up unles the paper setting is switched to landscape, and even then it

cuts of the meeting info rather than moving to the next line as it has in the

past. Is there a way to fix this?

"Diane Poremsky [MVP]" wrote:


> close outlook, wait a few minutes and press Windows key + R to open the run
> menu. Type or paste

> outlook.exe /resettodobar

> in the box and press enter. Make sure you have a space between exe and /.

> >

>

>

>

>

> "trevor123" <trevor123> wrote in message
> news:6C9A1102-66F4-4393-B2F5-B45DD6524E6C@microsoft.com...
> > I reset the view only, where is the "/resettodobar" switch?
> > "Diane Poremsky [MVP]" wrote:
> >
> >> Oh - its only showing completed tasks. I read it as it was showing
> >> completed
> >> tasks too.
> >
> >> Did you only reset the view or reopen outlook with the /resettodobar
> >> switch?
> >
> >> > >>

> >
> >
> >
> >>

> > >
> >>

> > >
> >>

> >>
> >
> >> "trevor123" <trevor123> wrote in message
> >> news:7E19C625-794D-41B4-AF6F-60C24DBA66F4@microsoft.com...
> >> > that doesn't seem to be working, and it is still not showing any of the
> >> > tasks
> >> > that need to be completed
> >> >> >> > "Diane Poremsky [MVP]" wrote:
> >> >> >> You need to customize the view to hide completed tasks.
> >> >
> >> >> > >> >>

> >> >
> >> >
> >> >
> >> >>

> >> > >> >
> >> >>

> >> > >> >
> >> >>

> >> >>
> >> >
> >> >> "trevor123" <trevor123> wrote in message
> >> >> news:8391FF6D-88C8-4A32-8CF4-A636E602799D@microsoft.com...
> >> >> > this made some progress, now it will show tasks, but on the
> >> >> > completed
> >> >> > tasks
> >> >> > that have been crossrd through
> >> >> >> >> > "Diane Poremsky [MVP]" wrote:
> >> >> >> >> >> Right click on the row of field names and choose Customize... then
> >> >> >> reset.
> >> >> >> If
> >> >> >> that doesn't work, restart outlook using the /resettodobar switch.
> >> >> >
> >> >> >> > >> >> >>

> >> >> >
> >> >> >
> >> >> >
> >> >> >>

> >> >> > >> >> >
> >> >> >>

> >> >> > >> >> >
> >> >> >>

> >> >> >>
> >> >> >
> >> >> >> "trevor123" <trevor123> wrote in message
> >> >> >> news:F7158B04-63C0-46AB-8E6C-64C0B1B298F3@microsoft.com...
> >> >> >> > We recently upgraded to Office 07, and one of my users is having
> >> >> >> > trouple
> >> >> >> > with
> >> >> >> > his task list. He would like to print his daily calender with his
> >> >> >> > daily
> >> >> >> > task
> >> >> >> > list, but for some reason it is printing the To-do Bar instead of
> >> >> >> > the
> >> >> >> > task
> >> >> >> > list. I can not figure out what he has done to change the
> >> >> >> > setting,
> >> >> >> > because
> >> >> >> > mine still prints the other way. His tasks aren't appearing
> >> >> >> > beneath
> >> >> >> > the
> >> >> >> > to-do
> >> >> >> > bar either. the place for them is there, but there is a canstant
> >> >> >> > wave
> >> >> >> > going
> >> >> >> > as if it is trying to process them?
> >> >> >
> >> >> >
> >> >
> >>

>
 
Status
Not open for further replies.

Similar threads

Top