ActiveX error message

  • Thread starter YnV0ZWF1
  • Start date Views 1,371
Status
Not open for further replies.
Y

YnV0ZWF1

Hi All,

I have a user who's having issue with his outlook e-mail. Everytime he opens

up his outlook e-mail an ActveX error message pups up "An activeX control on

this page might be unsage to interract with other parts of the page.Do you

want to allow this interraction? you have the options Yes and NO. We've done

everything, the error message still puping up. I am wondering if you have

seen this or there is a way to prevent it from puping up.

thanks
 
C

Christian Goeller

buteau, you wrote on Fri, 17 Apr 2009 11:34:11 -0700:


> I have a user who's having issue with his outlook e-mail. Everytime he opens
> up his outlook e-mail an ActveX error message pups up "An activeX control on
> this page might be unsage to interract with other parts of the page.Do you
> want to allow this interraction? you have the options Yes and NO. We've done
> everything, the error message still puping up. I am wondering if you have
> seen this or there is a way to prevent it from puping up.


You have to change the ActiveX settings in Internet Explorer

Control Panel | Internetoptions | Security

 
Y

YnV0ZWF1

thanks your response. I've already tried that and it did not work. I was

hopping that i could find a different solution other than the one that i've

tried

thanks

"" wrote:


> buteau, you wrote on Fri, 17 Apr 2009 11:34:11 -0700:
>
> > I have a user who's having issue with his outlook e-mail. Everytime he opens
> > up his outlook e-mail an ActveX error message pups up "An activeX control on
> > this page might be unsage to interract with other parts of the page.Do you
> > want to allow this interraction? you have the options Yes and NO. We've done
> > everything, the error message still puping up. I am wondering if you have
> > seen this or there is a way to prevent it from puping up.


> You have to change the ActiveX settings in Internet Explorer

> Control Panel | Internetoptions | Security

> >

>

>

> >
 
R

Roady [MVP]

You haven't stated what you tried yet so it hard to suggest "something

else".

You're not very clear about the issue you are trying to troubleshoot.

When exactly is the users getting this message?

-When opening a received message?

-When composing a message?

-When starting Outlook?

-Which version of Outlook are we talking about here anyway?

You really shouldn't do anything ActiveX related when it comes to emailing.

See http://www.msoutlook.info/question/210

---
"buteau" <buteau> wrote in message

news:5326CE6B-78E5-46C7-99E7-F7072F849306@microsoft.com...
> thanks your response. I've already tried that and it did not work. I was
> hopping that i could find a different solution other than the one that
> i've
> tried

> thanks

> "" wrote:
>
> > buteau, you wrote on Fri, 17 Apr 2009 11:34:11 -0700:
> >
> > > I have a user who's having issue with his outlook e-mail. Everytime he
> > > opens
> > > up his outlook e-mail an ActveX error message pups up "An activeX
> > > control on
> > > this page might be unsage to interract with other parts of the page.Do
> > > you
> > > want to allow this interraction? you have the options Yes and NO. We've
> > > done
> > > everything, the error message still puping up. I am wondering if you
> > > have
> > > seen this or there is a way to prevent it from puping up.

>

>> You have to change the ActiveX settings in Internet Explorer
>

>> Control Panel | Internetoptions | Security
>

>> > >

> >

>

>>

> > >>
 
Y

YnV0ZWF1

The user gets the error message when opening his e-mail from outlook

as you suggested, I have changed the ActiveX settings in Internet

Explorer. also under Internet option / security/ custom level on IE, active x

is disabled. i have also reset it but that does not solve the problem

"Roady [MVP]" wrote:


> You haven't stated what you tried yet so it hard to suggest "something
> else".

> You're not very clear about the issue you are trying to troubleshoot.
> When exactly is the users getting this message?
> -When opening a received message?
> -When composing a message?
> -When starting Outlook?
> -Which version of Outlook are we talking about here anyway?

> You really shouldn't do anything ActiveX related when it comes to emailing.
> See http://www.msoutlook.info/question/210

> >

> ---
> "buteau" <buteau> wrote in message
> news:5326CE6B-78E5-46C7-99E7-F7072F849306@microsoft.com...
> > thanks your response. I've already tried that and it did not work. I was
> > hopping that i could find a different solution other than the one that
> > i've
> > tried
> > thanks
> > "" wrote:
> >
> >> buteau, you wrote on Fri, 17 Apr 2009 11:34:11 -0700:
> >
> >> > I have a user who's having issue with his outlook e-mail. Everytime he
> >> > opens
> >> > up his outlook e-mail an ActveX error message pups up "An activeX
> >> > control on
> >> > this page might be unsage to interract with other parts of the page.Do
> >> > you
> >> > want to allow this interraction? you have the options Yes and NO. We've
> >> > done
> >> > everything, the error message still puping up. I am wondering if you
> >> > have
> >> > seen this or there is a way to prevent it from puping up.
> >
> >> You have to change the ActiveX settings in Internet Explorer
> >
> >> Control Panel | Internetoptions | Security
> >
> >> > >>

> >>

> >
> >>

> >> > >>

>
 
R

Roady [MVP]

When opening a received message?

Then the ActiveX component is sent by the sender of the message.

Change the ActiveX settings back to default on the receiver's machine; it is

not where the solution is. Emails shouldn't have ActiveX components to begin

with.

---
"buteau" <buteau> wrote in message

news:ACF61668-5935-4CCF-ADEB-B0D9F5D7FBBF@microsoft.com...
> The user gets the error message when opening his e-mail from outlook
> as you suggested, I have changed the ActiveX settings in Internet
> Explorer. also under Internet option / security/ custom level on IE,
> active x
> is disabled. i have also reset it but that does not solve the problem

> "Roady [MVP]" wrote:
>
> > You haven't stated what you tried yet so it hard to suggest "something
> > else".
>

>> You're not very clear about the issue you are trying to troubleshoot.
> > When exactly is the users getting this message?
> > -When opening a received message?
> > -When composing a message?
> > -When starting Outlook?
> > -Which version of Outlook are we talking about here anyway?
>

>> You really shouldn't do anything ActiveX related when it comes to
> > emailing.
> > See http://www.msoutlook.info/question/210
>

>> > >

>

>
>
>
>
>
>
>> --->

>> "buteau" <buteau> wrote in message
> > news:5326CE6B-78E5-46C7-99E7-F7072F849306@microsoft.com...
> > > thanks your response. I've already tried that and it did not work. I
> > > was
> > > hopping that i could find a different solution other than the one that
> > > i've
> > > tried
> >> > thanks
> >> > "" wrote:
> >> >> buteau, you wrote on Fri, 17 Apr 2009 11:34:11 -0700:
> > >
>> >> > I have a user who's having issue with his outlook e-mail. Everytime
> > >> > he
> > >> > opens
> > >> > up his outlook e-mail an ActveX error message pups up "An activeX
> > >> > control on
> > >> > this page might be unsage to interract with other parts of the
> > >> > page.Do
> > >> > you
> > >> > want to allow this interraction? you have the options Yes and NO.
> > >> > We've
> > >> > done
> > >> > everything, the error message still puping up. I am wondering if you
> > >> > have
> > >> > seen this or there is a way to prevent it from puping up.
> > >
>> >> You have to change the ActiveX settings in Internet Explorer
> > >
>> >> Control Panel | Internetoptions | Security
> > >
>> >> > > >>

> > >>

> > >
>> >>

> > >> >> >>

> >
 
Status
Not open for further replies.

Similar threads

Top