Re: Outlook 2007 blocks embedded images on incoming mail

  • Thread starter TW90aGVyZWFydGg
  • Start date Views 2,003
Status
Not open for further replies.
T

TW90aGVyZWFydGg

Thank you so much Ritzput this was the answer I was looking for

(Create a New email, click the Office Button in the top left, choose the
> Editor Options button at the bottom right, select Advanced, scroll down to
> the "Display email content" section and make sure there is no tick next to
> the "Show Picture Placeholders" option.


)

Regards Cheryl

"ritzput" wrote:
 
U

UmljaGFyZCBC

Thank you Ritzput. I found that out after wasting more than 4 hours looking

for that exact thing. This forum stuff is really good.

"Motherearth" wrote:


> Thank you so much Ritzput this was the answer I was looking for
> (Create a New email, click the Office Button in the top left, choose the
> > Editor Options button at the bottom right, select Advanced, scroll down to
> > the "Display email content" section and make sure there is no tick next to
> > the "Show Picture Placeholders" option.

> )
> Regards Cheryl

> "ritzput" wrote:

>
 
D

DelMonte999

Thanks,

this fix works great, but only if I open the e-mails, I can still only see

empty picture boxes in the preview plane

Any ideas?

"Motherearth" wrote:


> Thank you so much Ritzput this was the answer I was looking for
> (Create a New email, click the Office Button in the top left, choose the
> > Editor Options button at the bottom right, select Advanced, scroll down to
> > the "Display email content" section and make sure there is no tick next to
> > the "Show Picture Placeholders" option.

> )
> Regards Cheryl

> "ritzput" wrote:

>
 
G

grabeard

I have done all these things and still get empty white boxes in the preview

pane. Any more ideas?

"DelMonte999" wrote:


> Thanks,

> this fix works great, but only if I open the e-mails, I can still only see
> empty picture boxes in the preview plane

> Any ideas?

> "Motherearth" wrote:
>
> > Thank you so much Ritzput this was the answer I was looking for
> > (Create a New email, click the Office Button in the top left, choose the
> > > Editor Options button at the bottom right, select Advanced, scroll down to
> > > the "Display email content" section and make sure there is no tick next to
> > > the "Show Picture Placeholders" option.

> > )
> > Regards Cheryl
> > "ritzput" wrote:
> >
 
Status
Not open for further replies.
Top