Can't send messages with OL 2007 via yahoo plus mail

  • Thread starter APB
  • Start date Views 1,526
Status
Not open for further replies.
A

APB

Been using Yahoo Plus for over a year with Outlook 2007. Send and receive

perfectly until today (10/9). I can still receive but not send. Haven't

changed any settings. Any help appreciated.
 
A

APB

Here's the error message I get when trying to send a test message: "Send test

email message: The connection to the server was interrupted. If this problem

continues, contact your server administrator of ISP." I don't have a server

adminstrator and I don't think it is my ISP because other mail accounts work

fine. Using the latest version of XP with OL 2007. Weird!

"APB" wrote:


> Been using Yahoo Plus for over a year with Outlook 2007. Send and receive
> perfectly until today (10/9). I can still receive but not send. Haven't
> changed any settings. Any help appreciated.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What smtp port do you use? Are you authenticating with the server? Did you

install updates overnight? (for windows, office, or antivirus or firewall

software)

"APB" <APB> wrote in message

news:4EA4B7C8-9E01-4943-BFAE-D70E128DE714@microsoft.com...
> Here's the error message I get when trying to send a test message: "Send
> test
> email message: The connection to the server was interrupted. If this
> problem
> continues, contact your server administrator of ISP." I don't have a
> server
> adminstrator and I don't think it is my ISP because other mail accounts
> work
> fine. Using the latest version of XP with OL 2007. Weird!

> "APB" wrote:
>
> > Been using Yahoo Plus for over a year with Outlook 2007. Send and
> > receive
> > perfectly until today (10/9). I can still receive but not send. Haven't
> > changed any settings. Any help appreciated.
 
N

N. Miller

On Fri, 9 Oct 2009 11:11:06 -0700, APB wrote:


> Been using Yahoo Plus for over a year with Outlook 2007. Send and receive
> perfectly until today (10/9). I can still receive but not send. Haven't
> changed any settings. Any help appreciated.


Outlook users have been reporting problems with Yahoo! servers for 'at&t

Yahoo! HSI', as well.

Norman

~Oh Lord, why have you come

~To Konnyu, with the Lion and the Drum
 
A

APB

I am using port 465 and authenticating. No updates were installed overnight

that I could tell, but.....I went to the Yahoo Plus mail sight and deleted

the account from Outlook and then reinstalled according to Yahoo's

parameters. It is working fine now. Thank you for your reply!

"Diane Poremsky [MVP]" wrote:


> What smtp port do you use? Are you authenticating with the server? Did you
> install updates overnight? (for windows, office, or antivirus or firewall
> software)

>

>

> >

>

> "APB" <APB> wrote in message
> news:4EA4B7C8-9E01-4943-BFAE-D70E128DE714@microsoft.com...
> > Here's the error message I get when trying to send a test message: "Send
> > test
> > email message: The connection to the server was interrupted. If this
> > problem
> > continues, contact your server administrator of ISP." I don't have a
> > server
> > adminstrator and I don't think it is my ISP because other mail accounts
> > work
> > fine. Using the latest version of XP with OL 2007. Weird!
> > "APB" wrote:
> >
> >> Been using Yahoo Plus for over a year with Outlook 2007. Send and
> >> receive
> >> perfectly until today (10/9). I can still receive but not send. Haven't
> >> changed any settings. Any help appreciated.


>
 
V

VanguardLH

APB wrote:


> Here's the error message I get when trying to send a test message: "Send test
> email message: The connection to the server was interrupted. If this problem
> continues, contact your server administrator of ISP." I don't have a server
> adminstrator and I don't think it is my ISP because other mail accounts work
> fine. Using the latest version of XP with OL 2007. Weird!

> "APB" wrote:
>
> > Been using Yahoo Plus for over a year with Outlook 2007. Send and receive
> > perfectly until today (10/9). I can still receive but not send. Haven't
> > changed any settings. Any help appreciated.


Yet tried the following?

- Start Outlook in its safe mode ("outlook.exe /safe").

- Disable e-mail scanning in your anti-virus software.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did they change settings?

"APB" <APB> wrote in message

news:BF071800-41A7-4F80-9745-3E13ED0ACEC3@microsoft.com...
> I am using port 465 and authenticating. No updates were installed
> overnight
> that I could tell, but.....I went to the Yahoo Plus mail sight and deleted
> the account from Outlook and then reinstalled according to Yahoo's
> parameters. It is working fine now. Thank you for your reply!

> "Diane Poremsky [MVP]" wrote:
>
> > What smtp port do you use? Are you authenticating with the server? Did
> > you
> > install updates overnight? (for windows, office, or antivirus or firewall
> > software)
>

>> >

>>

>

>> >

>>

>

>>

>

>> "APB" <APB> wrote in message
> > news:4EA4B7C8-9E01-4943-BFAE-D70E128DE714@microsoft.com...
> > > Here's the error message I get when trying to send a test message:
> > > "Send
> > > test
> > > email message: The connection to the server was interrupted. If this
> > > problem
> > > continues, contact your server administrator of ISP." I don't have a
> > > server
> > > adminstrator and I don't think it is my ISP because other mail accounts
> > > work
> > > fine. Using the latest version of XP with OL 2007. Weird!
> >> > "APB" wrote:
> >> >> Been using Yahoo Plus for over a year with Outlook 2007. Send and
> > >> receive
> > >> perfectly until today (10/9). I can still receive but not send.
> > >> Haven't
> > >> changed any settings. Any help appreciated.

>

>>
 
Status
Not open for further replies.
Top