Why does outlook 2007 convert HTML to text?

  • Thread starter Y3Nsb3llcg
  • Start date Views 2,731
Status
Not open for further replies.
Y

Y3Nsb3llcg

#1
Every email that I receive is converted to Text. Don't see an obvious way to

turn off this "feature" in tools or in junk mail filters.

thanks,

Chris
 
P

Peter Foldes

#2
Because you are set to read all emails as text. Change it in Tools\Options\Mail

Format

Peter

"csloyer" <csloyer> wrote in message

news:49C078FF-F9F4-40B5-852E-EB58B03D0708@microsoft.com...
> Every email that I receive is converted to Text. Don't see an obvious way to
> turn off this "feature" in tools or in junk mail filters.

> thanks,

> Chris
 
R

Roady [MVP]

#3
That is not the correct location for that option. It is in Trust Center.

---
"Peter Foldes" <okf122@hotmail.com> wrote in message

news:eZkNOmmoJHA.3380@TK2MSFTNGP04.phx.gbl...
> Because you are set to read all emails as text. Change it in
> Tools\Options\Mail Format

> > Peter

>

>

> "csloyer" <csloyer> wrote in message
> news:49C078FF-F9F4-40B5-852E-EB58B03D0708@microsoft.com...
> > Every email that I receive is converted to Text. Don't see an obvious
> > way to
> > turn off this "feature" in tools or in junk mail filters.
>

>> thanks,
>

>> Chris

>
 
R

Roady [MVP]

#4
There can be several reasons for this.

See http://www.msoutlook.info/question/142

---
"csloyer" <csloyer> wrote in message

news:49C078FF-F9F4-40B5-852E-EB58B03D0708@microsoft.com...
> Every email that I receive is converted to Text. Don't see an obvious way
> to
> turn off this "feature" in tools or in junk mail filters.

> thanks,

> Chris
 
P

Peter Foldes

#5
My bad. Thanks Robert

Peter

"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in message

news:Og8GTHnoJHA.6096@TK2MSFTNGP02.phx.gbl...
> That is not the correct location for that option. It is in Trust Center.

> >

> ---
> "Peter Foldes" <okf122@hotmail.com> wrote in message
> news:eZkNOmmoJHA.3380@TK2MSFTNGP04.phx.gbl...
> > Because you are set to read all emails as text. Change it in Tools\Options\Mail
> > Format
>

>> > > Peter
>

>>

> >

>

>> "csloyer" <csloyer> wrote in message
> > news:49C078FF-F9F4-40B5-852E-EB58B03D0708@microsoft.com...
> >> Every email that I receive is converted to Text. Don't see an obvious way to
> >> turn off this "feature" in tools or in junk mail filters.
> >
>>> thanks,
> >
>>> Chris

> >
 
R

Roady [MVP]

#6
No problem ;-)

---
"Peter Foldes" <okf122@hotmail.com> wrote in message

news:uJugyrsoJHA.5228@TK2MSFTNGP02.phx.gbl...
> My bad. Thanks Robert

> > Peter

>

>

> "Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote
> in message news:Og8GTHnoJHA.6096@TK2MSFTNGP02.phx.gbl...
> > That is not the correct location for that option. It is in Trust Center.
>

>> > >

>

>
>
>
>
>
>
>> --->

>> "Peter Foldes" <okf122@hotmail.com> wrote in message
> > news:eZkNOmmoJHA.3380@TK2MSFTNGP04.phx.gbl...
> >> Because you are set to read all emails as text. Change it in
> >> Tools\Options\Mail Format
> >
>>> > >> Peter
> >
>>>

> >>

> >
>>> "csloyer" <csloyer> wrote in message
> >> news:49C078FF-F9F4-40B5-852E-EB58B03D0708@microsoft.com...
> >>> Every email that I receive is converted to Text. Don't see an obvious
> >>> way to
> >>> turn off this "feature" in tools or in junk mail filters.
> >>
>>>> thanks,
> >>
>>>> Chris
> >>

>
 
Status
Not open for further replies.

Similar threads

Top