RE: Any Fix For Font & Spacing Issues in Outlook 2007?

  • Thread starter REFWRVk=
  • Start date Views 1,137
Status
Not open for further replies.
R

REFWRVk=

Thank you, Maldevane, for your posting! I have tried everything ('cept this,
of course) in order to prevent all the unnecessary spacing around everything.
I have changed my settings in both OUTLQQK 2007 & Word 2007. This will
eliminate a lot of frustration now! Your posting also solved a problem I had
with font type and size.
Thanks, Davey
§ DAVEY §

"Maldevane" wrote:

> Follow these steps in order one by one...
> Open a new message.
> Click 'Format Text' in the tabs at the top.
> Left click on 'Quick Styles' so that it drops down.
> Right click on 'Normal' and choose modify.
> Where it says 'Style for following paragraph' choose 'No Spacing'.
> Then select the radio button below that says 'New documents based on this
> template'.
> Click the little format button near the bottom of the dialog window and
> select 'Paragraph' from the drop down.
> On that new window, make sure line spacing is set to single.
> Make sure the Spacing -> After value is set to 0pt.
> Ensure that there is a check in the box that says 'Don't ass space
> between......'
> Say OK to that window.
> Say OK to the window under it.
> Close that new message.
> Start a new message and try some typing ... did that fix your problem?
>
> "CatBlue" wrote:
>
> > Hello all, I hope my note finds you doing well. I have been using Outlook
> > 2007 for about 3 months now and it has been a really tough road. Getting used
> > to all the changes in Microsoft Office 2007 has been a real kick in the head
> > (that bloody ribbon! But I digress). However, using Outlook 2007 is worst of
> > all and has been the bane of my existence.
> >
> > I learned (through this brilliant forum) that I can get rid of double spaces
> > in my emails and signature by pressing Shift-Enter each time I start a new
> > paragraph. As you can imagine, having to do this EVERY TIME is seriously
> > irritating. Every expert says, "Well, just use Plain Text." Alas, then my
> > email is sent to the recipient without the nice, bold font I like (Arial
> > Rounded MT Bold, 11pt in navy) and the wingdings in my signature
> > (symbols/pictures just before my phone, fax, email) do not appear (they are
> > converted to parentheses or numbers).
> >
> > I never had this problem in Outlook 2003. I clicked enter to start a new
> > paragraph and that is what happened; no extra spaces, no extra work doing
> > Shift-Enter. Additionally, 2003 had an option of always using the font I
> > liked to both send and receive messages. It did not matter what the sender
> > used as their font or signature; how I wanted to see my email would override
> > that. I cannot seem to make this stick in Outlook 2007. I get a message that
> > has different fonts and when I click reply, my message will sometimes use
> > their theme and font instead of my default. Sometimes when I click reply the
> > font becomes a microscopic 8pt or 9pt. Absolutely bewildering.
> >
> > What changed between Outlook 2003 and Outlook 2007 to make sending email
> > such a bloody pain? Clearly I am missing something. If anyone has a
> > suggestion or format option that I have overlooked, please chime in.
> >
> > I look forward to your suggestions, kind regards,
> > Cat
> >

 
O

outlook.fixer@gmail.com

It is true that Shift+Enter is the only way to have proper line breaks
in Outlooks HTML editor, but you don't have to type them all manually!

Recently I created a script that remaps the Enter key to the Shift
+Enter combination, whenever the cursor is active within the HTML
editor of Outlook.

The script is free and can be downloaded from the following site:

http://www.fix-outlook-line-breaks.com/

It is based on AutoHotKey.

If you find this solution useful, please consider donating to the non-
profit organization listed on the page above. Thanks!
 
Status
Not open for further replies.
Top