double spacing on my email text when people reply

  • Thread starter Philip B
  • Start date Views 1,792
Status
Not open for further replies.
P

Philip B

Hi
When sending in Plain Text (as I mostly do) I quite often notice that, when
people reply, the spacing in my text has been changed to at least double
spacing (I use OE6, Western European ISO, XP (SP3) Home).

I'm assuming this is due to the settings used by the person replying or is
there something I've missed my end?

Phil B

 
R

Ron Sommer

Are you in the habit of hitting Enter at the end of a line?
Ron Sommer
MVP-Mail

"Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
> Hi
> When sending in Plain Text (as I mostly do) I quite often notice that,
> when people reply, the spacing in my text has been changed to at least
> double spacing (I use OE6, Western European ISO, XP (SP3) Home).
>
> I'm assuming this is due to the settings used by the person replying or is
> there something I've missed my end?
>
> > Phil B
>
>
>

 
B

BillW50

In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
> Are you in the habit of hitting Enter at the end of a line?
> > Ron Sommer
> MVP-Mail
>
> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>> Hi
>> When sending in Plain Text (as I mostly do) I quite often notice
>> that, when people reply, the spacing in my text has been changed to
>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>> Home). I'm assuming this is due to the settings used by the person
>> replying
>> or is there something I've missed my end?


I see this with my posts if I type it in MS Word 2000 and copy and paste
it back into OE6. The fix is to paste it into a real plain text editor
first like NotePad or something, then copy and paste it from there and
then it works fine. Although I found out this in the MS Works newsgroup
just today. And this program seems to stop the double spacing problem
too. It seems handy for any converting to plain text pasting.

http://www.stevemiller.net/puretext/

Bill
Gateway MX6124 ('06 era) - Windows XP SP2

 
P

PA Bear [MS MVP]

Tip: Only use ENTER key to begin a new paragraph.

Philip B wrote:
> Hi
> When sending in Plain Text (as I mostly do) I quite often notice that,
> when
> people reply, the spacing in my text has been changed to at least double
> spacing (I use OE6, Western European ISO, XP (SP3) Home).
>
> I'm assuming this is due to the settings used by the person replying or is
> there something I've missed my end?


 
P

Philip B

1.I only hit ENTER for a new par.
2. My text is typed straight on to email, not via Word or NotePad.

My text doesn't come back double spaced all the time, just about a third or
so.

PB

"BillW50" <BillW50@aol.kom> wrote in message
news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>> Are you in the habit of hitting Enter at the end of a line?
>> >> Ron Sommer
>> MVP-Mail
>>
>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>> Hi
>>> When sending in Plain Text (as I mostly do) I quite often notice
>>> that, when people reply, the spacing in my text has been changed to
>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>> Home). I'm assuming this is due to the settings used by the person
>>> replying
>>> or is there something I've missed my end?

>
> I see this with my posts if I type it in MS Word 2000 and copy and paste
> it back into OE6. The fix is to paste it into a real plain text editor
> first like NotePad or something, then copy and paste it from there and
> then it works fine. Although I found out this in the MS Works newsgroup
> just today. And this program seems to stop the double spacing problem too.
> It seems handy for any converting to plain text pasting.
>
> http://www.stevemiller.net/puretext/
>
> > Bill
> Gateway MX6124 ('06 era) - Windows XP SP2
>


 
P

PA Bear [MS MVP]

Are those replying to your messages using MS Outlook?

Do you Read all messages in plain text?

Philip B wrote:
> 1.I only hit ENTER for a new par.
> 2. My text is typed straight on to email, not via Word or NotePad.
>
> My text doesn't come back double spaced all the time, just about a third
> or
> so.
>
> PB
>
> "BillW50" <BillW50@aol.kom> wrote in message
> news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
>> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
>> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>>> Are you in the habit of hitting Enter at the end of a line?
>>> >>> Ron Sommer
>>> MVP-Mail
>>>
>>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>>> Hi
>>>> When sending in Plain Text (as I mostly do) I quite often notice
>>>> that, when people reply, the spacing in my text has been changed to
>>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>>> Home). I'm assuming this is due to the settings used by the person
>>>> replying
>>>> or is there something I've missed my end?

>>
>> I see this with my posts if I type it in MS Word 2000 and copy and paste
>> it back into OE6. The fix is to paste it into a real plain text editor
>> first like NotePad or something, then copy and paste it from there and
>> then it works fine. Although I found out this in the MS Works newsgroup
>> just today. And this program seems to stop the double spacing problem
>> too.
>> It seems handy for any converting to plain text pasting.
>>
>> http://www.stevemiller.net/puretext/
>>
>> >> Bill
>> Gateway MX6124 ('06 era) - Windows XP SP2


 
S

Steve Cochran

If the lines are not double spaced in the original (check your sent items
folder), then its the recipient that is changing it in the reply and its not
your system and you can't change it.

steve

"Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
news:uNBOax2KKHA.3424@TK2MSFTNGP02.phx.gbl...
> 1.I only hit ENTER for a new par.
> 2. My text is typed straight on to email, not via Word or NotePad.
>
> My text doesn't come back double spaced all the time, just about a third
> or so.
>
> PB
>
> "BillW50" <BillW50@aol.kom> wrote in message
> news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
>> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
>> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>>> Are you in the habit of hitting Enter at the end of a line?
>>> >>> Ron Sommer
>>> MVP-Mail
>>>
>>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>>> Hi
>>>> When sending in Plain Text (as I mostly do) I quite often notice
>>>> that, when people reply, the spacing in my text has been changed to
>>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>>> Home). I'm assuming this is due to the settings used by the person
>>>> replying
>>>> or is there something I've missed my end?

>>
>> I see this with my posts if I type it in MS Word 2000 and copy and paste
>> it back into OE6. The fix is to paste it into a real plain text editor
>> first like NotePad or something, then copy and paste it from there and
>> then it works fine. Although I found out this in the MS Works newsgroup
>> just today. And this program seems to stop the double spacing problem
>> too. It seems handy for any converting to plain text pasting.
>>
>> http://www.stevemiller.net/puretext/
>>
>> >> Bill
>> Gateway MX6124 ('06 era) - Windows XP SP2
>>

>
>


 
S

Steve Cochran

Enter in Word is interpreted as a <P> which is expressed as a double line
break. Shift-Enter instead will generate a <BR> or a single line break.

That is not the problem of Philip's which is more likely the recipient
changing his formatting.

steve

"BillW50" <BillW50@aol.kom> wrote in message
news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>> Are you in the habit of hitting Enter at the end of a line?
>> >> Ron Sommer
>> MVP-Mail
>>
>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>> Hi
>>> When sending in Plain Text (as I mostly do) I quite often notice
>>> that, when people reply, the spacing in my text has been changed to
>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>> Home). I'm assuming this is due to the settings used by the person
>>> replying
>>> or is there something I've missed my end?

>
> I see this with my posts if I type it in MS Word 2000 and copy and paste
> it back into OE6. The fix is to paste it into a real plain text editor
> first like NotePad or something, then copy and paste it from there and
> then it works fine. Although I found out this in the MS Works newsgroup
> just today. And this program seems to stop the double spacing problem too.
> It seems handy for any converting to plain text pasting.
>
> http://www.stevemiller.net/puretext/
>
> > Bill
> Gateway MX6124 ('06 era) - Windows XP SP2
>


 
B

BillW50

In news:766B6A8A-FE10-4A65-83E5-DF1215800EB1@microsoft.com,
Steve Cochran typed on Wed, 2 Sep 2009 08:56:20 -0400:
> Enter in Word is interpreted as a <P> which is expressed as a double
> line break. Shift-Enter instead will generate a <BR> or a single
> line break.
> That is not the problem of Philip's which is more likely the recipient
> changing his formatting.


Many thanks Steve. As this has had me wondering for a time, until now.
<grin>

Bill
Asus EEE PC 702G8 ~ 2GB RAM ~ 16GB-SDHC
Windows XP SP2

 
R

Ron Sommer

Word puts a blank line before the paragraph. When you the lines are short,
the lines appears double spaced.
Ron Sommer

"Steve Cochran" <scochran@oehelp.com> wrote in message
news:766B6A8A-FE10-4A65-83E5-DF1215800EB1@microsoft.com...
> Enter in Word is interpreted as a <P> which is expressed as a double line
> break. Shift-Enter instead will generate a <BR> or a single line break.
>
> That is not the problem of Philip's which is more likely the recipient
> changing his formatting.
>
> steve
>
> "BillW50" <BillW50@aol.kom> wrote in message
> news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
>> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
>> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>>> Are you in the habit of hitting Enter at the end of a line?
>>> >>> Ron Sommer
>>> MVP-Mail
>>>
>>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>>> Hi
>>>> When sending in Plain Text (as I mostly do) I quite often notice
>>>> that, when people reply, the spacing in my text has been changed to
>>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>>> Home). I'm assuming this is due to the settings used by the person
>>>> replying
>>>> or is there something I've missed my end?

>>
>> I see this with my posts if I type it in MS Word 2000 and copy and paste
>> it back into OE6. The fix is to paste it into a real plain text editor
>> first like NotePad or something, then copy and paste it from there and
>> then it works fine. Although I found out this in the MS Works newsgroup
>> just today. And this program seems to stop the double spacing problem
>> too. It seems handy for any converting to plain text pasting.
>>
>> http://www.stevemiller.net/puretext/
>>
>> >> Bill
>> Gateway MX6124 ('06 era) - Windows XP SP2
>>

>
>

 
P

Philip B

G'day
I'm assuming most replies are via MS Outlook
"Read all in plain text" is unchecked

the problem most likely rests in the various repliers' settings as has been
suggested but thank you all for your input.

Phil B

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:egsk344KKHA.5956@TK2MSFTNGP03.phx.gbl...
> Are those replying to your messages using MS Outlook?
>
> Do you Read all messages in plain text?
>
>
> Philip B wrote:
>> 1.I only hit ENTER for a new par.
>> 2. My text is typed straight on to email, not via Word or NotePad.
>>
>> My text doesn't come back double spaced all the time, just about a third
>> or
>> so.
>>
>> PB
>>
>> "BillW50" <BillW50@aol.kom> wrote in message
>> news:uQ0yMcyKKHA.4432@TK2MSFTNGP03.phx.gbl...
>>> In news:OvlBznuKKHA.3708@TK2MSFTNGP02.phx.gbl,
>>> Ron Sommer typed on Tue, 1 Sep 2009 04:52:40 -0500:
>>>> Are you in the habit of hitting Enter at the end of a line?
>>>> >>>> Ron Sommer
>>>> MVP-Mail
>>>>
>>>> "Philip B" <pbrown@marketingrecruitment.com.au> wrote in message
>>>> news:OoBZ8xtKKHA.4432@TK2MSFTNGP02.phx.gbl...
>>>>> Hi
>>>>> When sending in Plain Text (as I mostly do) I quite often notice
>>>>> that, when people reply, the spacing in my text has been changed to
>>>>> at least double spacing (I use OE6, Western European ISO, XP (SP3)
>>>>> Home). I'm assuming this is due to the settings used by the person
>>>>> replying
>>>>> or is there something I've missed my end?
>>>
>>> I see this with my posts if I type it in MS Word 2000 and copy and paste
>>> it back into OE6. The fix is to paste it into a real plain text editor
>>> first like NotePad or something, then copy and paste it from there and
>>> then it works fine. Although I found out this in the MS Works newsgroup
>>> just today. And this program seems to stop the double spacing problem
>>> too.
>>> It seems handy for any converting to plain text pasting.
>>>
>>> http://www.stevemiller.net/puretext/
>>>
>>> >>> Bill
>>> Gateway MX6124 ('06 era) - Windows XP SP2

>


 
Status
Not open for further replies.
Top