Error Message : outlook.ost cannot be accessed You must connect to

  • Thread starter Nick
  • Start date Views 7,766
Status
Not open for further replies.
N

Nick

I am running Outlook 2007 on WinXP

I started getting the following error from today in Outlook 2007 when I

start it:

--------------------------
Unable to open your default e-mail folders. The file C:\Documents and

Settings\%UserName%\Local Settings\Application

Data\Microsoft\Outlook\outlook.ost cannot be accessed. You must connect to

your Microsoft Exchange Server computer at least once before you can use

your offlline folder file.

--------------------------
Unfortunately I cannot connect to Microsoft Exchange Server as I have quit

the company. Some of my personal mails were stored on my laptop and I could

access them through Outlook 2007 till this morning, but I cannot now.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I would try system restore - go back a few days and see if it works. If so,

immediately move the contents from the ost to a pst file.

"Nick" <Nick> wrote in message

news:2B138960-A47F-4BDA-91D8-C0772FC645A4@microsoft.com...
> I am running Outlook 2007 on WinXP
> I started getting the following error from today in Outlook 2007 when I
> start it:

> --------------------------> Unable to open your default e-mail folders. The file C:\Documents and
> Settings\%UserName%\Local Settings\Application
> Data\Microsoft\Outlook\outlook.ost cannot be accessed. You must connect to
> your Microsoft Exchange Server computer at least once before you can use
> your offlline folder file.
> --------------------------> Unfortunately I cannot connect to Microsoft Exchange Server as I have quit
> the company. Some of my personal mails were stored on my laptop and I
> could
> access them through Outlook 2007 till this morning, but I cannot now.

>
 
P

Pat Willener

Re: Error Message : outlook.ost cannot be accessed You must connectto

Remove the Exchange Server setting using the Mail applet in Control Panel.

Nick wrote:
> I am running Outlook 2007 on WinXP
> I started getting the following error from today in Outlook 2007 when I
> start it:

> --------------------------> Unable to open your default e-mail folders. The file C:\Documents and
> Settings\%UserName%\Local Settings\Application
> Data\Microsoft\Outlook\outlook.ost cannot be accessed. You must connect to
> your Microsoft Exchange Server computer at least once before you can use
> your offlline folder file.
> --------------------------> Unfortunately I cannot connect to Microsoft Exchange Server as I have quit
> the company. Some of my personal mails were stored on my laptop and I could
> access them through Outlook 2007 till this morning, but I cannot now.
 
N

Nick

Re: Error Message : outlook.ost cannot be accessed You must connec

Thank you so much Diane and Pat. I tried both the solutions proposed, not

sure which one was applicable, but it worked and now I can access all my

offline folders and also all the emails.

Nick.

"Diane Poremsky [MVP]" wrote:


> I would try system restore - go back a few days and see if it works. If so,
> immediately move the contents from the ost to a pst file.

> >

> >

>

> "Nick" <Nick> wrote in message
> news:2B138960-A47F-4BDA-91D8-C0772FC645A4@microsoft.com...
> > I am running Outlook 2007 on WinXP
> > I started getting the following error from today in Outlook 2007 when I
> > start it:
> > --------------------------> > Unable to open your default e-mail folders. The file C:\Documents and
> > Settings\%UserName%\Local Settings\Application
> > Data\Microsoft\Outlook\outlook.ost cannot be accessed. You must connect to
> > your Microsoft Exchange Server computer at least once before you can use
> > your offlline folder file.
> > --------------------------> > Unfortunately I cannot connect to Microsoft Exchange Server as I have quit
> > the company. Some of my personal mails were stored on my laptop and I
> > could
> > access them through Outlook 2007 till this morning, but I cannot now.
> >
 
Status
Not open for further replies.

Top