How Do I turn off color coding of days

Status
Not open for further replies.
S

Steve

I just upgraded my operating system and when my Outlook Calendar migrated to

Outlook 2007 entire days were color coded. The color coding seems random and

is not associated with appointments. How do I turn this off?

Thanks
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It looks like the screenshot at

http://www.outlook-tips.net/archives/2008/20080520.htm? When an all day

appointment is assigned a color category and its set to busy, the date will

be colored.

"Steve" <Steve> wrote in message

news:4B756CE1-26D2-4DF2-A504-10C32F1E046D@microsoft.com...
> I just upgraded my operating system and when my Outlook Calendar migrated
> to
> Outlook 2007 entire days were color coded. The color coding seems random
> and
> is not associated with appointments. How do I turn this off?

> Thanks
 
S

Steve

Thanks Diane:

Yes, that is the cause. I noticed in the link you sent that some people

find this feature annoying, and I am one of them. I have not figured out how

to turn it off. Can I turn it off? Otherwise my calendar is very

psychedelic.

Thanks

Steve

"Diane Poremsky [MVP]" wrote:


> It looks like the screenshot at
> http://www.outlook-tips.net/archives/2008/20080520.htm? When an all day
> appointment is assigned a color category and its set to busy, the date will
> be colored.

> >

> >

>

> >

> "Steve" <Steve> wrote in message
> news:4B756CE1-26D2-4DF2-A504-10C32F1E046D@microsoft.com...
> > I just upgraded my operating system and when my Outlook Calendar migrated
> > to
> > Outlook 2007 entire days were color coded. The color coding seems random
> > and
> > is not associated with appointments. How do I turn this off?
> > Thanks
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Only by not setting events to busy. Or not using colors on the categories.

"Steve" <Steve> wrote in message

news:DA1D2382-8988-41AA-8472-9B30E86ABF03@microsoft.com...
> Thanks Diane:

> Yes, that is the cause. I noticed in the link you sent that some people
> find this feature annoying, and I am one of them. I have not figured out
> how
> to turn it off. Can I turn it off? Otherwise my calendar is very
> psychedelic.

> Thanks

> Steve

> "Diane Poremsky [MVP]" wrote:
>
> > It looks like the screenshot at
> > http://www.outlook-tips.net/archives/2008/20080520.htm? When an all day
> > appointment is assigned a color category and its set to busy, the date
> > will
> > be colored.
>

>
>> > >

>

>> >

>>

>

>>

>

>> > >

>

>
>
>
>
>> "Steve" <Steve> wrote in message
> > news:4B756CE1-26D2-4DF2-A504-10C32F1E046D@microsoft.com...
> > > I just upgraded my operating system and when my Outlook Calendar
> > > migrated
> > > to
> > > Outlook 2007 entire days were color coded. The color coding seems
> > > random
> > > and
> > > is not associated with appointments. How do I turn this off?
> >> > Thanks

>
 
Status
Not open for further replies.
Top