Mail-enabled PF stops working (Exchange 2007)

  • Thread starter Big Passeron
  • Start date Views 2,350
Status
Not open for further replies.
B

Big Passeron

Hello,

suddenly a couple of mail-enabled public folders stopped working on my

server (Exchange Server 2007).

I used to send an email to address tech-it@mydomain.com thus receiving a

copy of the message both in my mailbox and in the PF.

All at once emails are now correctly delivered only to my mailbox, while a

NDR is sent back to the sender.

Here's the NDR (sorry, the message is in italian, but it basically means

"The delivery of the message failed"):

Il recapito non è riuscito per i seguenti destinatari o liste di

distribuzione:

tech-it-DG@mydomain.com

Si è verificato un problema nella cassetta postale del destinatario. Non

verranno effettuati ulteriori tentativi di recapito del messaggio. Provare a

inviare di nuovo il messaggio o fornire il testo di diagnostica seguente al

proprio amministratore di sistema.

_____

Inviato da Microsoft Exchange Server 2007

Informazioni di diagnostica per gli amministratori:

Server di generazione: exchangeserver.mydomain.com

tech-it-DG@mydomain.com

#550 5.2.1 STOREDRV.Deliver: mailbox disabled. The following information

should help identify the cause:

"MapiExceptionFolderDisabled:16.18969:4D000000,

17.27161:0000000054020000000000007C00000000000000, 255.23226:00000000,

255.27962:7A000000, 255.27962:0A000000, 255.27962:94000000,

255.17082:FB040000, 0.27745:86000000, 4.21921:FB040000, 255.27962:FA000000,

255.1494:7F270000, 255.1238:00000000, 0.31004:0F010480, 0.39497:0F010480,

4.55881:0F010480, 0.27676:0F010480, 0.23580:0F010480, 0.36537:0F010480,

4.5587:0F010480, 0.65193:0F010480, 0.22086:0F010480,

6.14164:1DFAFFFF0B00F4650F010480, 6.8660:0F0104800B00F4650F010480,

6.21970:0F0104800B00F4650F010480, 6.21970:0F0104800B0097660F010480,

6.21970:0F010480B084A7660F010480, 4.31473:0F010480, 0.21097:02010480,

4.8756:BFF9FFFF, 4.4408:FB040000, 4.7637:D8040000, 4.5093:FB040000,

4.5318:FB040000, 4.10104:FB040000, 0.57449:0F010480, 4.6025:05000780,

4.5257:05000780, 4.4606:FB040000, 255.1750:9D000000, 0.26849:FB040000,

255.21817:FB040000". ##

Intestazioni originali del messaggio:

Received: from exchangeserver.mydomain.com ([xxx.xxx.xxx.xxx]) by

exchangeserver.mydomain.com

([xxx.xxx.xxx.xxx]) with mapi; Wed, 25 Nov 2009 12:22:22 +0100

Content-Type: application/ms-tnef; name="winmail.dat"

Content-Transfer-Encoding: binary

From: user <user@mydomain.com
To: Tech-it <Tech-it@mydomain.com
Date: Wed, 25 Nov 2009 12:22:21 +0100

Subject: Tech-it

Thread-Topic: Tech-it

Thread-Index: AcptwY4Mf0jlYbgYQu6bCxOodw9D+w==

Message-ID:

<63954CAD61AA2440BC0B16A69EAE2BBC03641F500F@exchangeserver.mydomain.com
Accept-Language: it-IT

Content-Language: it-IT

X-MS-Has-Attach:

X-MS-TNEF-Correlator:

<63954CAD61AA2440BC0B16A69EAE2BBC03641F500F@exchangeserver.mydomain.com
MIME-Version: 1.0

X-Auto-Response-Suppress: DR, OOF, AutoReply
 
R

Rich Matheisen [MVP]

On Fri, 27 Nov 2009 02:07:01 -0800, Big Passeron

<BigPasseron> wrote:


> Hello,
> suddenly a couple of mail-enabled public folders stopped working on my
> server (Exchange Server 2007).
> I used to send an email to address tech-it@mydomain.com thus receiving a
> copy of the message both in my mailbox and in the PF.


How does a message addressed to a single recipient get delivered to

multiple destinations? Is there more to the way you've set things up

than you're disclosing here?

Are there Exchange 2003 servers in your organization? Is there a

public folder replica for the folder in question on those servers? Is

there an intra-org connector between the two routing groups? Is the

cost greater than 500?

-
Rich Matheisen

 
Status
Not open for further replies.
Top