Converted back to Outlook 2007 from 2010.. really annoying problem

  • Thread starter Teriaki
  • Start date Views 8,125
T

Teriaki

I just switched back to Microsoft Office 2007 from 2010 due to issues. Now

when I converted back, my Outlook ALWAYS displays this message when I open it.

"The mail profile "Outlook" was created with a newer version of Outlook and

might contain information that is not compatible with your current Outlook

version. If you experience problems with this profile, you can create a new

profile. In Windows Control Panel, open mail, then click Show Profiles, and

then click add."

Now I have tried several things:

1. delete my old profile and RE-make it, although it was working perfectly

fine.

2. looked through all of my settings.

I CANNOT find a way to turn off this godforsaken message that pops up EVERY

FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find out

how to turn this off.

PLEASE help.
 
R

Roady [MVP]

Did you recreated your mail profile or did you only remove the email account

and then added it again?

I just tried it and recreating the mail profile solved it for me.

---
"Teriaki" <Teriaki> wrote in message

news:CC009AE0-F591-4C45-8BD4-D333A0BE0920@microsoft.com...
> I just switched back to Microsoft Office 2007 from 2010 due to issues. Now
> when I converted back, my Outlook ALWAYS displays this message when I open
> it.

> "The mail profile "Outlook" was created with a newer version of Outlook
> and
> might contain information that is not compatible with your current Outlook
> version. If you experience problems with this profile, you can create a
> new
> profile. In Windows Control Panel, open mail, then click Show Profiles,
> and
> then click add."

> Now I have tried several things:
> 1. delete my old profile and RE-make it, although it was working perfectly
> fine.
> 2. looked through all of my settings.

> I CANNOT find a way to turn off this godforsaken message that pops up
> EVERY
> FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find
> out
> how to turn this off.

> PLEASE help.
 
K

KND

Re: Converted back to Outlook 2007 from 2010.. really annoying pro

There must be an easier way, because my PST is stored on a NAS and i just

de/installed 2010 on my primary computer. When i went back to 2007, i got tis

message, but only on this machine. When i open the same PST with the Office

2007 installation on my netbook, it starts without this warning. So, maybe

just a registry key ?

knd

"Roady [MVP]" wrote:


> Did you recreated your mail profile or did you only remove the email account
> and then added it again?
> I just tried it and recreating the mail profile solved it for me.
>
 

Brian Tillman

Senior Member
Re: Converted back to Outlook 2007 from 2010.. really annoying pro

"KND" <KND> wrote in message

news:DE6C935F-1C82-4552-A8B4-62B0D6137B19@microsoft.com...


> There must be an easier way, because my PST is stored on a NAS and i just
> de/installed 2010 on my primary computer. When i went back to 2007, i got
> tis
> message, but only on this machine. When i open the same PST with the Office
> 2007 installation on my netbook, it starts without this warning. So, maybe
> just a registry key ?


Keeping a PST on a network device is not supported and can lead to PST

corruption.

--
 
P

pgonza02

Re: Converted back to Outlook 2007 from 2010.. really annoying pro

I agree.

Having the same issue here.

"KND" wrote:


> There must be an easier way, because my PST is stored on a NAS and i just
> de/installed 2010 on my primary computer. When i went back to 2007, i got tis
> message, but only on this machine. When i open the same PST with the Office
> 2007 installation on my netbook, it starts without this warning. So, maybe
> just a registry key ?

> knd

> "Roady [MVP]" wrote:
>
> > Did you recreated your mail profile or did you only remove the email account
> > and then added it again?
> > I just tried it and recreating the mail profile solved it for me.
> >

>
 
K

Kzd

"Teriaki" wrote:


> I just switched back to Microsoft Office 2007 from 2010 due to issues. Now
> when I converted back, my Outlook ALWAYS displays this message when I open it.

> "The mail profile "Outlook" was created with a newer version of Outlook and
> might contain information that is not compatible with your current Outlook
> version. If you experience problems with this profile, you can create a new
> profile. In Windows Control Panel, open mail, then click Show Profiles, and
> then click add."

> Now I have tried several things:
> 1. delete my old profile and RE-make it, although it was working perfectly
> fine.
> 2. looked through all of my settings.

> I CANNOT find a way to turn off this godforsaken message that pops up EVERY
> FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find out
> how to turn this off.

> PLEASE help.


Yeah annoying, I don't want to recreate my working profile either. There has

to be a registry hack for this. Isn't the registry the only place the profile

exists anyway? Either tell it that the profile was created in 2007 or tell it

to stop checking/nagging.

In this state, though mail works fine, if you try to initiate a new message

before outlook is running, it seems to fail to create the new message, as the

nag dialog seems to interrupt the new message event.
 
R

Roady [MVP]

Re: Converted back to Outlook 2007 from 2010.. really annoying pro

That is because the mail profile information in not stored within the

pst-file. Currently, recreating the mail profile is the only way to get rid

of the error message and has already been the recommended approach for

either version of Outlook.

Also, connecting to pst-files stored on a network share is not supported nor

recommended as it could lead to data corruption or even data loss.

---
"KND" <KND> wrote in message

news:DE6C935F-1C82-4552-A8B4-62B0D6137B19@microsoft.com...
> There must be an easier way, because my PST is stored on a NAS and i just
> de/installed 2010 on my primary computer. When i went back to 2007, i got
> tis
> message, but only on this machine. When i open the same PST with the
> Office
> 2007 installation on my netbook, it starts without this warning. So, maybe
> just a registry key ?

> knd

> "Roady [MVP]" wrote:
>
> > Did you recreated your mail profile or did you only remove the email
> > account
> > and then added it again?
> > I just tried it and recreating the mail profile solved it for me.
> >

>
 
R

Roady [MVP]

There is no supported approach for that. There might be a change when the

final version of Outlook 2010 gets released but due to the amount of changes

in the profile configuration, making Outlook 2010 mail profiles fully

forwards compatible with Outlook 2003 and Outlook 2007 might not be

possible. Even though your mail profile seems to be working after the

downgrade, there are still some keys "under the hood" that are missing and

could cause later mail profile corruption or other errors. That is also the

reason why you should not use BETA software on a production machine against

production data.

---
"Kzd" <Kzd> wrote in message

news:D9FEBCCF-B290-4E3F-AE7C-61BFD0929319@microsoft.com...

> "Teriaki" wrote:
>
> > I just switched back to Microsoft Office 2007 from 2010 due to issues.
> > Now
> > when I converted back, my Outlook ALWAYS displays this message when I
> > open it.
>

>> "The mail profile "Outlook" was created with a newer version of Outlook
> > and
> > might contain information that is not compatible with your current
> > Outlook
> > version. If you experience problems with this profile, you can create a
> > new
> > profile. In Windows Control Panel, open mail, then click Show Profiles,
> > and
> > then click add."
>

>> Now I have tried several things:
> > 1. delete my old profile and RE-make it, although it was working
> > perfectly
> > fine.
> > 2. looked through all of my settings.
>

>> I CANNOT find a way to turn off this godforsaken message that pops up
> > EVERY
> > FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find
> > out
> > how to turn this off.
>

>> PLEASE help.


> Yeah annoying, I don't want to recreate my working profile either. There
> has
> to be a registry hack for this. Isn't the registry the only place the
> profile
> exists anyway? Either tell it that the profile was created in 2007 or tell
> it
> to stop checking/nagging.

> In this state, though mail works fine, if you try to initiate a new
> message
> before outlook is running, it seems to fail to create the new message, as
> the
> nag dialog seems to interrupt the new message event.
 
B

Brett H

1)Download BackRex Back for Microsoft Outlook (30 day demo)

http://www.office-addins.com/-outlook-addins/outlook-backup.html

2)Backup your profile with BackRex Backup.

3)Goto Control Panel -> Mail -> Show Profiles and Copy current profile to

new profile eg "Outlook1"(safety step!)

4)Delete/Remove original profile, eg. "Outlook"

5)Create/Add new profile called "Outlook"

6)Open Backrex Backup again and restore your profile

7)Open Outlook 2007 and test!

8)If success delete "Outlook1". If fail delete "Outlook" and use "Outlook1"

profile.

Hope this works for you.

Enjoy!

"Teriaki" wrote:


> I just switched back to Microsoft Office 2007 from 2010 due to issues. Now
> when I converted back, my Outlook ALWAYS displays this message when I open it.

> "The mail profile "Outlook" was created with a newer version of Outlook and
> might contain information that is not compatible with your current Outlook
> version. If you experience problems with this profile, you can create a new
> profile. In Windows Control Panel, open mail, then click Show Profiles, and
> then click add."

> Now I have tried several things:
> 1. delete my old profile and RE-make it, although it was working perfectly
> fine.
> 2. looked through all of my settings.

> I CANNOT find a way to turn off this godforsaken message that pops up EVERY
> FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find out
> how to turn this off.

> PLEASE help.
 
R

Robert Bendett

Brian Tillman wrote on Tue, 12 January 2010 09:31
> Robert Bendett;114122 Wrote:
> > The instructions found here worked for me.
> > http://ajsystems.com/kb/index.php?article=232


> Thos instructions are faulty because they advise importing from a PST.

> > Brian Tillman

> [MVP-Outlook]
>


I followed these instruction and it worked perfect for me. I no longer get the mail profile message after downgrading from 2010 back to 2007, and everything appears to be working correctly. So it may be of help to others..
 

Brian Tillman

Senior Member
Brian Tillman wrote on Tue, 12 January 2010 09:31


I followed these instruction and it worked perfect for me. I no longer get the mail profile message after downgrading from 2010 back to 2007, and everything appears to be working correctly. So it may be of help to others.





All those instructions do is help you create a new mail profile, which others suggested prior to your post and which the original poster rejected, saying he didn't want to create a new profile. Moreover, those instructions state to import from a PST which is usually not the proper way to bring Outlook data into Outlook. Typically, one simply opens the existing PST.
 
R

Robert Bendett

Brian Tillman wrote on Tue, 12 January 2010 10:56
> Robert Bendett;114158 Wrote:
> > Brian Tillman wrote on Tue, 12 January 2010 09:31
> > I followed these instruction and it worked perfect for me. I no longer
> > get the mail profile message after downgrading from 2010 back to 2007,
> > and everything appears to be working correctly. So it may be of help to
> > others.


> All those instructions do is help you create a new mail profile, which
> others suggested prior to your post and which the original poster
> rejected, saying he didn't want to create a new profile. Moreover,
> those instructions state to import from a PST which is usually not the
> proper way to bring Outlook data into Outlook. Typically, one simply
> opens the existing PST.

> > Brian Tillman

> [MVP-Outlook]
>
 
E

eph61820

Windows XP SP3 - This works and takes away the message.

1. Obtain a copy of the Outlook .pst back up tool.

2. Backup your pst file.

3. Use windows search (reveal hidden files, etc) and search files and

folders for *.pst, to verify that you backedup your .pst file.

4. Rename that backup file to something like, "Outlookbkup.pst" and

remember the location of the file. Close Outlook and keep it closed.

5. Goto Control Panel, open Mail.

6. Goto Profiles. Select the OUTLOOK profile and select remove and hit okay.

7. Add and name the new profile 'Outlook'. Close

8. Open Outlook 2007 and let the new profile and prompts go until email

creation, and hit cancel. Immediately close Outlook 2007 (you were

initializing the profile).

9. Using Windows Search, find files and folders by revealing hidden, etc

(*.pst) and you should now see 2 copies of .pst files.

10. Copy your backup to the default user folder where the smaller new

profile is.

11. Delete the NEW Outlook.pst and rename your backup, "Outlook.pst". Close

12. Open Outlook 2007 and you will be prompted with a message that it

cannot find the default .pst and a browse box will pop up. Type in (I copied

it from earlier into notepad... so I did not have to type it again) or paste

the directory listing where your profile is located (docs and users, etc) and

the last phrase will be \Outlook\Outlook.pst and follow the prompts.

13. Outlook will tell you to restart outlook. You have no choice, it does,

and when it reopens, your .pst has been imported and you will have to do 2

things...

a. Creat the email account (with your settings)

b. Open Options and go to Mail Format, select signature, and re-align

your signature file by filing in the fields that have been defaulted to

'none'. Close

14. Test email through Outlook account settings.

15. Start a NEW message (checking signature file - if you had one), and

close.

16. Close Outlook and re-open.

17. Stupid message gone, no data loss, and all your settings back the way

they were.

"Teriaki" wrote:


> I just switched back to Microsoft Office 2007 from 2010 due to issues. Now
> when I converted back, my Outlook ALWAYS displays this message when I open it.

> "The mail profile "Outlook" was created with a newer version of Outlook and
> might contain information that is not compatible with your current Outlook
> version. If you experience problems with this profile, you can create a new
> profile. In Windows Control Panel, open mail, then click Show Profiles, and
> then click add."

> Now I have tried several things:
> 1. delete my old profile and RE-make it, although it was working perfectly
> fine.
> 2. looked through all of my settings.

> I CANNOT find a way to turn off this godforsaken message that pops up EVERY
> FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find out
> how to turn this off.

> PLEASE help.
 
O

Orione

RE: Converted back to Outlook 2007 from 2010.. really annoying pro

Finally, ITS WORKING.... I followed your steps and my Outlook 2007 is running

again without the annoying pop up!! Thank you.

"Brett H" wrote:


> 1)Download BackRex Back for Microsoft Outlook (30 day demo)
> http://www.office-addins.com/-outlook-addins/outlook-backup.html

> 2)Backup your profile with BackRex Backup.

> 3)Goto Control Panel -> Mail -> Show Profiles and Copy current profile to
> new profile eg "Outlook1"(safety step!)

> 4)Delete/Remove original profile, eg. "Outlook"

> 5)Create/Add new profile called "Outlook"

> 6)Open Backrex Backup again and restore your profile

> 7)Open Outlook 2007 and test!

> 8)If success delete "Outlook1". If fail delete "Outlook" and use "Outlook1"
> profile.

> Hope this works for you.

> Enjoy!

> "Teriaki" wrote:
>
> > I just switched back to Microsoft Office 2007 from 2010 due to issues. Now
> > when I converted back, my Outlook ALWAYS displays this message when I open it.
> > "The mail profile "Outlook" was created with a newer version of Outlook and
> > might contain information that is not compatible with your current Outlook
> > version. If you experience problems with this profile, you can create a new
> > profile. In Windows Control Panel, open mail, then click Show Profiles, and
> > then click add."
> > Now I have tried several things:
> > 1. delete my old profile and RE-make it, although it was working perfectly
> > fine.
> > 2. looked through all of my settings.
> > I CANNOT find a way to turn off this godforsaken message that pops up EVERY
> > FRIGGIN TIME I open Outlook. It drives me nuts, and I would love to find out
> > how to turn this off.
> > PLEASE help.
 

Similar threads

Top