Outlook Reminders in Windows 7

  • Thread starter DVoss
  • Start date Views 3,356
D

DVoss

Has anyone found a work-around that can make Calendar reminders come to the

top when running on Windows 7. I am running Office 2007, and since switching

to Windows 7, I find the reminders virtually useless. The reminder window

is always buried.

Dan Voss
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
AFAIk, there isn't a setting to force it on top.

"DVoss" <DVoss> wrote in message

news:1D6798A7-B7F6-4DC5-B920-56D94568DDD7@microsoft.com...
> Has anyone found a work-around that can make Calendar reminders come to
> the
> top when running on Windows 7. I am running Office 2007, and since
> switching
> to Windows 7, I find the reminders virtually useless. The reminder
> window
> is always buried.
> > Dan Voss
 
A

Alan B

I am having this same problem. My Outlook alerts only appear if I have an

Office application up.

I have a colleague who doesn't have this problem. I noticed that my taskbar

looks different than his. Mine has the newer Windows 7 look with square

icons, while his looks more like the traditional Windows XP look with icon

and name of the application next to it. I don't know if this is related or

not.

I've also found that my IM alerts aren't as noticeable in Windows 7.
 
B

Bob I

Outlook must be open for Reminders or alerts to fire. You MAY elect to

"hide when minimized" by r-clicking the Outlook Icon in the notification

area and enabling that option.

Alan B wrote:


> I am having this same problem. My Outlook alerts only appear if I have an
> Office application up.
> I have a colleague who doesn't have this problem. I noticed that my taskbar
> looks different than his. Mine has the newer Windows 7 look with square
> icons, while his looks more like the traditional Windows XP look with icon
> and name of the application next to it. I don't know if this is related or
> not.

> I've also found that my IM alerts aren't as noticeable in Windows 7.
>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Outlook needs to be open for the reminders to fire - if you colleague closed

outlook and still got reminders, he didn't really close it. He might have

outlook set to minimize to the notification area or something is keeping it

running hidden.

"Alan B" <Alan B> wrote in message

news:055F4433-24F7-435B-B6F3-E608924EDC50@microsoft.com...
> I am having this same problem. My Outlook alerts only appear if I have an
> Office application up.
> I have a colleague who doesn't have this problem. I noticed that my
> taskbar
> looks different than his. Mine has the newer Windows 7 look with square
> icons, while his looks more like the traditional Windows XP look with icon
> and name of the application next to it. I don't know if this is related or
> not.

> I've also found that my IM alerts aren't as noticeable in Windows 7.
>
 
J

jmaxon

It appears to be an issue with Windows 7 (Win7), not Outlook. By default,

Win7 combines the taskbar buttons. By doing so the Reminder gets embedded

into the "grouping" behind the Outlook icon. This makes the reminder

difficult to notice.

If you change the "Taskbar buttons" setting under the "Taskbar and Start

Menu Properties" to "Never combine," then the grouping separates and the

reminder pops-up in front of whatever else you have open.

However, one of the great new features of Win7 is this nice, clean taskbar

grouping. So it becomes a matter of sacrifice in order to get this to work

correctly.

I'm hoping that Microsoft comes up with a fix for this, as I'm sure more and

more people are going to become annoyed.

"Alan B" wrote:


> I am having this same problem. My Outlook alerts only appear if I have an
> Office application up.
> I have a colleague who doesn't have this problem. I noticed that my taskbar
> looks different than his. Mine has the newer Windows 7 look with square
> icons, while his looks more like the traditional Windows XP look with icon
> and name of the application next to it. I don't know if this is related or
> not.

> I've also found that my IM alerts aren't as noticeable in Windows 7.
>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Combine when full may work also - anything but always combine. (FWIW,

Windows XP and Vista combine buttons too, unless you tell it otherwise. )

Try the taskbar on the right (or left) - it holds more open files before

grouping (if you use combine when full). It took me about two weeks to be

comfortable with the switch and in many ways, it makes more sense than on

the bottom. (It would be perfect if the start menu was in the lower right.)

"jmaxon" <jmaxon> wrote in message

news:64593915-789D-4933-B26B-F9D10F394955@microsoft.com...
> It appears to be an issue with Windows 7 (Win7), not Outlook. By default,
> Win7 combines the taskbar buttons. By doing so the Reminder gets embedded
> into the "grouping" behind the Outlook icon. This makes the reminder
> difficult to notice.

> If you change the "Taskbar buttons" setting under the "Taskbar and Start
> Menu Properties" to "Never combine," then the grouping separates and the
> reminder pops-up in front of whatever else you have open.

> However, one of the great new features of Win7 is this nice, clean taskbar
> grouping. So it becomes a matter of sacrifice in order to get this to work
> correctly.

> I'm hoping that Microsoft comes up with a fix for this, as I'm sure more
> and
> more people are going to become annoyed.

> "Alan B" wrote:
>
> > I am having this same problem. My Outlook alerts only appear if I have an
> > Office application up.
> > I have a colleague who doesn't have this problem. I noticed that my
> > taskbar
> > looks different than his. Mine has the newer Windows 7 look with square
> > icons, while his looks more like the traditional Windows XP look with
> > icon
> > and name of the application next to it. I don't know if this is related
> > or
> > not.
>

>> I've also found that my IM alerts aren't as noticeable in Windows 7.
> >
 

Similar threads

Top