drag and drop stopped working

Status
Not open for further replies.
B

B S

This is not specific to Outlook, drag and drop is a Windows feature. This blog entry helped me solve the issue:

http://xperiencexp.blogspot.com/2005/09/drag-and-drop-wont-work.html

Juan in A wrote:

Hi folks, I am experincing this same issue.

11-Feb-09

Hi folks,

I am experincing this same issue. It seems that after a few days, I cannot

drag-n-drop e-mails to folders but if I restart the system its works for a

few days.

Any new solutions??

Thanks - Juan

"Neuf" wrote:

Previous Posts In This Thread:

On Friday, January 09, 2009 12:22 PM
wrote:

Re: Can't Drag email to folders; works after restart.

v12hcmf@gmail.com, you wrote on Fri, 9 Jan 2009 09:14:51 -0800 (PST):

Drag and drop isn't a functionally of Outlook, but rather one of

Windows.

On Saturday, January 10, 2009 12:47 PM

Diane Poremsky [MVP] wrote:

does he get any error messages when he tries? how is his account configured?

does he get any error messages when he tries? how is his account configured?

(online/classic mode or cached) Did you try office diagnostics?

<v12hcmf@gmail.com> wrote in message

news:99800f67-6e62-4f6b-b360-3b6fde1a1a34@r27g2000vbp.googlegroups.com...

On Sunday, January 11, 2009 7:00 AM

v12hcm wrote:

Can't Drag email to folders; works after restart.

So I've got a client that 's running XP2, Outlook 2007 using

Exchange; he shows me that after a fresh restart he can drag and drop

emails into folders in his inbox... But after 2-3hrs (literally)

something happens that prevents him from being able to drag and drop

to any folders...then after a restart, it works fine. He says this

doesn't happen when using his laptop nor home machine. Which leads me

to believe that it's some kind of configuration issue on his work

box... anyone ever seen this before?

Thanks and any help is appreciated!

On Sunday, January 11, 2009 7:00 AM

jryder.1 wrote:

Re: Can't Drag email to folders; works after restart.

p

\

Thanks for the reply: Let me correct myself; I mean within outlook,

just moving emails into different folders. It does work after a

restart though, just not for long after said restart...

On Monday, February 09, 2009 11:44 AM

Neu wrote:

I'm now getting the same problem myself. I'm running XP SP3, Outlook 2007 SP1.

I'm now getting the same problem myself. I'm running XP SP3, Outlook 2007 SP1.

Restarting Outlook seemed to clear it up this time, but not the first couple

times (process may not have closed properly - didn't check until this

attempt).

On Wednesday, February 11, 2009 11:14 AM

Juan in A wrote:

Hi folks, I am experincing this same issue.

Hi folks,

I am experincing this same issue. It seems that after a few days, I cannot

drag-n-drop e-mails to folders but if I restart the system its works for a

few days.

Any new solutions??

Thanks - Juan

"Neuf" wrote:

WeakReferences, Memory Management, Garbage, and More...

http://www.eggheadcafe.com/tutorials/aspnet/210a9f8b-e203-48c0-a32b-c93ce562977c/weakreferences-memory-ma.aspx
 
R

Russ Valentine

May not be the same issue. Because Outlook is not able to work with PST

files reliably or consistently, users with PST files frequently encounter a

state where they cannot move items from one folder to another no matter

which method they use (D&D, Copy/Paste, Move to Folder...). A restart of

Outlook is required. If that doesn't work, a new Outlook profile will.

System Restore and re-registering key Windows files are overkill indeed for

this problem.

Russ Valentine

"B S" wrote in message news:20091210154438barbara.schelkle@undp.org...
> This is not specific to Outlook, drag and drop is a Windows feature. This
> blog entry helped me solve the issue:
> http://xperiencexp.blogspot.com/2005/09/drag-and-drop-wont-work.html

> Juan in A wrote:

> Hi folks, I am experincing this same issue.
> 11-Feb-09

> Hi folks,
> I am experincing this same issue. It seems that after a few days, I
> cannot
> drag-n-drop e-mails to folders but if I restart the system its works for a
> few days.

> Any new solutions??

> Thanks - Juan

> "Neuf" wrote:

> Previous Posts In This Thread:

> On Friday, January 09, 2009 12:22 PM
> wrote:

> Re: Can't Drag email to folders; works after restart.
> v12hcmf@gmail.com, you wrote on Fri, 9 Jan 2009 09:14:51 -0800 (PST):

> Drag and drop isn't a functionally of Outlook, but rather one of
> Windows.

> >

>

>

> On Saturday, January 10, 2009 12:47 PM
> Diane Poremsky [MVP] wrote:

> does he get any error messages when he tries? how is his account
> configured?
> does he get any error messages when he tries? how is his account
> configured?
> (online/classic mode or cached) Did you try office diagnostics?

> >

>

> >

>

> <v12hcmf@gmail.com> wrote in message
> news:99800f67-6e62-4f6b-b360-3b6fde1a1a34@r27g2000vbp.googlegroups.com...

> On Sunday, January 11, 2009 7:00 AM
> v12hcm wrote:

> Can't Drag email to folders; works after restart.
> So I've got a client that 's running XP2, Outlook 2007 using
> Exchange; he shows me that after a fresh restart he can drag and drop
> emails into folders in his inbox... But after 2-3hrs (literally)
> something happens that prevents him from being able to drag and drop
> to any folders...then after a restart, it works fine. He says this
> doesn't happen when using his laptop nor home machine. Which leads me
> to believe that it's some kind of configuration issue on his work
> box... anyone ever seen this before?

> Thanks and any help is appreciated!

> On Sunday, January 11, 2009 7:00 AM
> jryder.1 wrote:

> Re: Can't Drag email to folders; works after restart.
> p

>
> Thanks for the reply: Let me correct myself; I mean within outlook,
> just moving emails into different folders. It does work after a
> restart though, just not for long after said restart...

> On Monday, February 09, 2009 11:44 AM
> Neu wrote:

> I'm now getting the same problem myself. I'm running XP SP3, Outlook 2007
> SP1.
> I'm now getting the same problem myself. I'm running XP SP3, Outlook 2007
> SP1.

> Restarting Outlook seemed to clear it up this time, but not the first
> couple
> times (process may not have closed properly - didn't check until this
> attempt).

> On Wednesday, February 11, 2009 11:14 AM
> Juan in A wrote:

> Hi folks, I am experincing this same issue.
> Hi folks,
> I am experincing this same issue. It seems that after a few days, I
> cannot
> drag-n-drop e-mails to folders but if I restart the system its works for a
> few days.

> Any new solutions??

> Thanks - Juan

> "Neuf" wrote:

> WeakReferences, Memory Management, Garbage, and More...
> http://www.eggheadcafe.com/tutorials/aspnet/210a9f8b-e203-48c0-a32b-c93ce562977c/weakreferences-memory-ma.aspx
 
Status
Not open for further replies.
Top