outlook 2007

Status
Not open for further replies.
R

Ryan

I have 3 email accounts that three computers can read and send emails, but
when a reply comes back it goes only to the master and not to the other 2
computers that thet are sending from...(it doesnt populate that they have new
mail in their inboxes on the other two computers) only on the master.
 
G

Gordon

Ryan wrote:
> I have 3 email accounts that three computers can read and send emails, but
> when a reply comes back it goes only to the master and not to the other 2
> computers that thet are sending from...(it doesnt populate that they have new
> mail in their inboxes on the other two computers) only on the master.


Set Outlook to keep a copy on the server....
 
R

Ryan

and that will allow the new emails to populate on all three computers? and
how do I set outlook to keep a copy on the server? thanks

"Gordon" wrote:

> Ryan wrote:
> > I have 3 email accounts that three computers can read and send emails, but
> > when a reply comes back it goes only to the master and not to the other 2
> > computers that thet are sending from...(it doesnt populate that they have new
> > mail in their inboxes on the other two computers) only on the master.

>
> Set Outlook to keep a copy on the server....
> .
>

 
G

Gordon

Ryan wrote:
> and that will allow the new emails to populate on all three computers? and
> how do I set outlook to keep a copy on the server? thanks
>


In Tools-Account settings-More Settings-Advanced. (AFAIR - not on
Windows at the moment so can't check). You will also need to specify a
time after which they are deleted from the server, otherwise the Mail
box at your Mail provider will fill up fairly rapidly.

This will only do the Inbox BTW, it won't do Sent emails.
 
H

Heather

in outlook click tools.. go to email accounts.. view email accounts.. double
click that account.. more settings.. advance tab... check leave copy on
server

"Ryan" wrote:

> and that will allow the new emails to populate on all three computers? and
> how do I set outlook to keep a copy on the server? thanks
>
> "Gordon" wrote:
>
> > Ryan wrote:
> > > I have 3 email accounts that three computers can read and send emails, but
> > > when a reply comes back it goes only to the master and not to the other 2
> > > computers that thet are sending from...(it doesnt populate that they have new
> > > mail in their inboxes on the other two computers) only on the master.

> >
> > Set Outlook to keep a copy on the server....
> > .
> >

 
R

Ryan

and this is done at the master(server) or at each computer wanting to be able
to recieve mail?

"Heather" wrote:

> in outlook click tools.. go to email accounts.. view email accounts.. double
> click that account.. more settings.. advance tab... check leave copy on
> server
>
> "Ryan" wrote:
>
> > and that will allow the new emails to populate on all three computers? and
> > how do I set outlook to keep a copy on the server? thanks
> >
> > "Gordon" wrote:
> >
> > > Ryan wrote:
> > > > I have 3 email accounts that three computers can read and send emails, but
> > > > when a reply comes back it goes only to the master and not to the other 2
> > > > computers that thet are sending from...(it doesnt populate that they have new
> > > > mail in their inboxes on the other two computers) only on the master.
> > >
> > > Set Outlook to keep a copy on the server....
> > > .
> > >

 
R

Ryan

do i do this on the master (server).. or on each computer that wants to
recieve into their inbox?

"Heather" wrote:

> in outlook click tools.. go to email accounts.. view email accounts.. double
> click that account.. more settings.. advance tab... check leave copy on
> server
>
> "Ryan" wrote:
>
> > and that will allow the new emails to populate on all three computers? and
> > how do I set outlook to keep a copy on the server? thanks
> >
> > "Gordon" wrote:
> >
> > > Ryan wrote:
> > > > I have 3 email accounts that three computers can read and send emails, but
> > > > when a reply comes back it goes only to the master and not to the other 2
> > > > computers that thet are sending from...(it doesnt populate that they have new
> > > > mail in their inboxes on the other two computers) only on the master.
> > >
> > > Set Outlook to keep a copy on the server....
> > > .
> > >

 
B

Bob I

Each PC that connects to the server must leave the mail on the server or
it won't be available for the others.

Ryan wrote:

> do i do this on the master (server).. or on each computer that wants to
> recieve into their inbox?
>
> "Heather" wrote:
>
>
>>in outlook click tools.. go to email accounts.. view email accounts.. double
>>click that account.. more settings.. advance tab... check leave copy on
>>server
>>
>>"Ryan" wrote:
>>
>>
>>>and that will allow the new emails to populate on all three computers? and
>>>how do I set outlook to keep a copy on the server? thanks
>>>
>>>"Gordon" wrote:
>>>
>>>
>>>>Ryan wrote:
>>>>
>>>>>I have 3 email accounts that three computers can read and send emails, but
>>>>>when a reply comes back it goes only to the master and not to the other 2
>>>>>computers that thet are sending from...(it doesnt populate that they have new
>>>>>mail in their inboxes on the other two computers) only on the master.
>>>>
>>>>Set Outlook to keep a copy on the server....
>>>>.
>>>>


 
Status
Not open for further replies.
Top