Outlook 2010 Email Problems

  • Thread starter diane aka whatever
  • Start date Views 1,430
Status
Not open for further replies.
D

diane aka whatever

I have Outlook 2010 installed on Windows 7 .. a deadly combination for me.

Don't know which is worse. But my main problem right now is that I can't

click on any link .. tells me to check with my administrator.

I have disabled EVERYTHING .. Practically BEGGING for an attack ..

Still .. click on a link and *BONG* I disabled defender, firewall, virus

protection .. Have I forgotten anything ?? ALSO in Internet Explorer I have

allowed EVERYTHING .. . I don't think there is a more unsecure computer on

the planet right now.

Diane
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
This is a problem with IE, its not an Outlook error. You need to reset your

internet settings in IE's Tools, Internet Options, Advanced tab. (Or Control

panel, Internet options, Advanced tab).

See http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/ for the latest

information.

"diane aka whatever" <whoever@whatever.com> wrote in message

news:B17A6924-913D-4692-953F-863B83053FC6@microsoft.com...
> I have Outlook 2010 installed on Windows 7 .. a deadly combination for me.
> Don't know which is worse. But my main problem right now is that I can't
> click on any link .. tells me to check with my administrator.

> I have disabled EVERYTHING .. Practically BEGGING for an attack ..

> Still .. click on a link and *BONG* I disabled defender, firewall, virus
> protection .. Have I forgotten anything ?? ALSO in Internet Explorer I
> have allowed EVERYTHING .. . I don't think there is a more unsecure
> computer on the planet right now.

> Diane
 
D

diane aka whatever

"Gordon" <gordonbparker@yahoo.com> wrote in message

news:#psl3iFmKHA.5728@TK2MSFTNGP06.phx.gbl...

> "diane aka whatever" <whoever@whatever.com> wrote in message
> news:B17A6924-913D-4692-953F-863B83053FC6@microsoft.com...
> > I have Outlook 2010 installed on Windows 7 ..


> Office 2010 forums:
> http://social.technet.microsoft.com/Forums/en-US/category/office2010

>


Thanks Gordon .. Just logged in here to say I fixed it by re-installing

Google-Chrome ... read it somewhere.

Weird. Diane
 
D

diane aka whatever

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:AF684B63-59F3-4605-8C3F-602A14B00D14@microsoft.com...
> This is a problem with IE, its not an Outlook error. You need to reset
> your internet settings in IE's Tools, Internet Options, Advanced tab. (Or
> Control panel, Internet options, Advanced tab).
> See http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/ for the latest
> information.

> >

> >

>

>

> > "diane aka whatever" <whoever@whatever.com> wrote in message
> news:B17A6924-913D-4692-953F-863B83053FC6@microsoft.com...
> > I have Outlook 2010 installed on Windows 7 .. a deadly combination for
> > me. Don't know which is worse. But my main problem right now is that I
> > can't click on any link .. tells me to check with my administrator.
>

>> I have disabled EVERYTHING .. Practically BEGGING for an attack ..
>

>> Still .. click on a link and *BONG* I disabled defender, firewall, virus
> > protection .. Have I forgotten anything ?? ALSO in Internet Explorer I
> > have allowed EVERYTHING .. . I don't think there is a more unsecure
> > computer on the planet right now.
>

>> Diane


I think it was 2 things ... First I uninstalled google chrome .. then I

installed and uninstalled SeaMonkey. I installed Google Chrome .. clicked a

link .. got a message about Sea Monkey no longer being there ... Did I want

to delete it [in the registry I assume ] I clicked YES .. then the link

opened in google chrome. I went back, made firefox my default browser [ I

like the Lefty scrollbar] and everything is as good as new.

Diane 2
>
 
Status
Not open for further replies.
Top