Outlook Web Access has encountered a Web browsing error

Status
Not open for further replies.
W

wsnm

Hello -

I tried to set up a signature in Outlook 2007 OWA. From Word, I copied and

pasted my formatted signature into OWA/Options/Signature box. It saved.

However, somehow it did not save one sentence which was in italic correctly.

When I create a new email, it shows the following characters after my

signature (these characters are supposed to be a sentence in italic).

<SPAN style="FONT-SIZE: 9pt; FONT-FAMILY: 'Arial','sans-serif';

mso-fareast-font-family: 'Times New Roman'; mso-far

I cannot update or delete the signature anymore. Everytime when I click

Option in OWA, it gives an error.

Outlook Web Access has encountered a Web browsing error.

I guess the error was caused by the missing > in the html code above. I

don't know why OWA saves Italic sentences in html and how to update or delete

this incorrect signature.

Please advise how to resolve the issue.

Thanks a lot.
 
K

Kristen

I have had the same issue. My OWA is one for our school server, so I have thought about going to the school tech admins about it. If anyone could help me too, it would be great.
 
L

Lee Derbyshire [MVP]

"Kristen" <user@msgroups.net/> wrote in message

news:OR44IRwoKHA.1556@TK2MSFTNGP05.phx.gbl...
> I have had the same issue. My OWA is one for our school server, so I have
> thought about going to the school tech admins about it. If anyone could
> help me too, it would be great.

Try doing it from the 'Light' OWA client. It may handle it better.

Lee.

 
Status
Not open for further replies.
Top