Outlook 2003 sending email from wrong address

Status
Not open for further replies.
G

Geoff

I configured Outlook 2003 to set my Gmail account as the Default. Why are my

outgoing messages appearing to come from my Comcast email address?

Thanks,
 
N

neo

Is your Outlook 2003 installation up to date on service packs and critical

security hotfixes?

"Geoff" <Geoff> wrote in message

news:92E5F02F-BBC9-4E8A-B907-4617850EEA31@microsoft.com...
> I configured Outlook 2003 to set my Gmail account as the Default. Why are
> my
> outgoing messages appearing to come from my Comcast email address?

> Thanks,
 

Brian Tillman

Senior Member
"Geoff" <Geoff> wrote in message

news:92E5F02F-BBC9-4E8A-B907-4617850EEA31@microsoft.com...


> I configured Outlook 2003 to set my Gmail account as the Default. Why are my
> outgoing messages appearing to come from my Comcast email address?


Are these new messages or replies to messages you've received? Did you click

Tools>E-mail Accounts>Next, select the gmail account, and click Set as

Default, then stop and restart Outlook?

--
 
G

Geoff

Yes, I have done all that. When I reply to an incoming msg, a gray bar

appears along the top of the msg area saying somethng like "This reply will

be set from your XXXX account". I want all my outgoing msgs to go through

Gmail, and that's the Default I set, so why are some going through Comcast?

Also, I cannot find how to display the technical details of a msg so I can

examine the From address. I could do that in OE but not in full Outlook.

In answer to neo's reply, I have auto-update enabled so I assume I'm current

on everything.

"" wrote:


> "Geoff" <Geoff> wrote in message
> news:92E5F02F-BBC9-4E8A-B907-4617850EEA31@microsoft.com...
>
> >I configured Outlook 2003 to set my Gmail account as the Default. Why are my
> > outgoing messages appearing to come from my Comcast email address?


> Are these new messages or replies to messages you've received? Did you click
> Tools>E-mail Accounts>Next, select the gmail account, and click Set as
> Default, then stop and restart Outlook?
> >

> .
>
 

Brian Tillman

Senior Member
"Geoff" <Geoff> wrote in message

news:C0A8A506-BCDB-4E94-BA9A-A6603E846F6C@microsoft.com...


> Yes, I have done all that. When I reply to an incoming msg, a gray bar
> appears along the top of the msg area saying somethng like "This reply will
> be set from your XXXX account". I want all my outgoing msgs to go through
> Gmail, and that's the Default I set, so why are some going through Comcast?


Outlook always replies using the account that receoived the original message.

Apparently these messages arrived via your gmail account.


> Also, I cannot find how to display the technical details of a msg so I can
> examine the From address. I could do that in OE but not in full Outlook.


You should see the sender in the listing of messages above the Reading Pane in

the From column and in the Reading Pane itself above the message body. If you

don't see it in the message list, make sure you're using the Messages view.

If you don't see it in the Reading Pane, right-click the small gray border

around the Reading Mane and select "Header Information". Are you reading in

the Reading Pane? Right-click the message's entry in the Inbox and choose

Options. Opening the message first? If Click View>Options.

--
 
Status
Not open for further replies.
Top