Outlook 2007 keeps sending winmail.dat if message uses S/MIME

  • Thread starter Jiri
  • Start date Views 1,778
Status
Not open for further replies.
J

Jiri

If I send message without signature and unencrypted, it arrives correctly as

plain text. But if I add S/MIME signature or encrypt email using S/MIME, it

always arrives as winmail.dat (to the same email address). Of course I'm not

using RTF format. Neither I'm using Exchange server. This behaviour can be

seen with both Plain Text and HTML formats. Any suggestions?

Thanks,

Jiri
 

Brian Tillman

Senior Member
"Jiri" <Jiri> wrote in message

news:02193A16-1508-46D4-B843-0EA5B947978C@microsoft.com...


> If I send message without signature and unencrypted, it arrives correctly as
> plain text. But if I add S/MIME signature or encrypt email using S/MIME, it
> always arrives as winmail.dat (to the same email address). Of course I'm not
> using RTF format. Neither I'm using Exchange server. This behaviour can be
> seen with both Plain Text and HTML formats. Any suggestions?


Does this happen for specific people or everyone? Open the contact record

fpor a person for whom this happens and double-click their e-mail address. IN

the "Internet format" drop-down, what do you see? You should see "Let Outlook

decide...", but if you see "Send using Outlook Rich Text format", that would

explain it.

--
 
J

Jiri

Dear Brian,

it's dead simple: everything works as expected (no winmail.dat), until I

attach a certificate. All settings are correct (Plain Text in my case), I

triple checked them. Everybody in my address book receives the same: correct

emails without certificate, broken emails if I try to attach certificate.

Thanks,

Jiri
 
J

Jiri

PS: It worked fine in Outlook 2003, but since I upgraded, I have these

problems.
 
J

Jiri

Trying fresh install of OS and Outlook 2007 I found that this bug appeared

after installation of Service Pack 2 of Office 2007. Without SP2 it works

fine. May I ask when Microsoft is going to fix it?

Thanks,

Jiri
 
Status
Not open for further replies.
Top