Outlook XP Emails Get Stuck, Not Large PST Issue

Status
Not open for further replies.
D

DarkOneX

As a network admin at our company I've ran across about 1-2 users per week
starting to have this problem, and the first one was reported about 5 weeks
ago, where they randomly cannot send emails in Outlook XP (w/ SP3). They may
have a few stuck in their outbox, and if you try to send them it just hangs
usually around 50% on trying to connect to SMTP on our mail server to send
it. If you close Outlook and reopen it fixes it for awhile then starts doing
it again. Another temp fix I found is if when it's happening if I go into
TOols->Account settings->Advanced and on the ports tab I click Reset Defaults
then change the incoming port back to 995 and SSL checked as it should be and
leave the outgoing as 25 and no SSL as it should be then it fixes it again
just for a bit then starts happening again. The ONLY 100% fix I've found thus
far is to upgrade them to Office 2007 but that takes an hour a pop sometimes
so that's not a good quick solution. I have been slowly upgrading users to
2007 but still have 80 or so to go and have been doing it on an as needed
basis due to how much time it takes and I'm the only system admin here.

It's definitely NOT an issue with a corrupt or huge PST file as this has
happened even on small PSTs like a 150MB one. I know whenever PSTs for XP get
up to about 2GB this happens and the emails get stuck and send over and over
but this is NOT that problem this is different. I have a feeling that
Microsoft might have released some Windows Update recently that started
causing this since it's just so random and started happening for no good
reason. I haven't changed anything with our mail server in a long long time
so I doubt it's a server issue, seems more like some Outlook XP flakiness.
Also FYI we do not use Exchange we use a Mirapoint mail appliance that
basically supplies pop3/imap/webmail and it's a pretty basic setup and
nothing has been changed with it recently to provoke this.

Thoughts?
 

Brian Tillman

Senior Member
"DarkOneX" <DarkOneX> wrote in message
news:DFA19F00-2CA3-4E83-B5C2-F42CD130CEDD@microsoft.com...

> As a network admin at our company I've ran across about 1-2 users per week
> starting to have this problem, and the first one was reported about 5 weeks
> ago, where they randomly cannot send emails in Outlook XP (w/ SP3). They may
> have a few stuck in their outbox, and if you try to send them it just hangs
> usually around 50% on trying to connect to SMTP on our mail server to send
> it. If you close Outlook and reopen it fixes it for awhile then starts doing
> it again.


One common cause of this is having an antivirus program configured to scan
mail. It's not necessary and can interfere in this way. Try uninstalling the
AV program and reinstalling without the mail scanning feature.

 
Status
Not open for further replies.
Top