my default email address changes to another on replies

  • Thread starter TWFyazQ3MTEw
  • Start date Views 852
Status
Not open for further replies.
T

TWFyazQ3MTEw

I have a weird problem, when I write/ instigate an email and send it, it
shows as coming from m.farrier@innerlondongroup.com which is what I want. If
I subsequently reply to that same email trail or any other incoming emails it
shows as coming from markfarrier6@btinternet.com which is what I don't want.
Any Ideas?
Using Outlook 07 upgraded to 08
 
D

DL

Posting an apparent real mail address in a user group, will result in spam
being sent to you.
Generally replying to a msg it is, by default, sent from the account it was
received on, or you can select the account to send from.
Outlook 2007 is the current version, there isnt a 2008 version

"Mark47110" <Mark47110> wrote in message
news:32F53558-E1E8-4986-8D97-6BD7DB1DED4B@microsoft.com...
>I have a weird problem, when I write/ instigate an email and send it, it
> shows as coming from m.farrier@innerlondongroup.com which is what I want.
> If
> I subsequently reply to that same email trail or any other incoming emails
> it
> shows as coming from markfarrier6@btinternet.com which is what I don't
> want.
> Any Ideas?
> Using Outlook 07 upgraded to 08


 

Brian Tillman

Senior Member
"Mark47110" <Mark47110> wrote in message
news:32F53558-E1E8-4986-8D97-6BD7DB1DED4B@microsoft.com...

>I have a weird problem, when I write/ instigate an email and send it, it
> shows as coming from m.farrier@innerlondongroup.com which is what I want. If
> I subsequently reply to that same email trail or any other incoming emails
> it
> shows as coming from markfarrier6@btinternet.com which is what I don't want.
> Any Ideas?
> Using Outlook 07 upgraded to 08


Um, there's no such thing as Outlook 2008.

Outlook will send whatever mail address you've entered in the account
settings. Apparently, you've configured your account with the second address
as the sender address.

 
Status
Not open for further replies.

Similar threads

Top