Suddenly can't send email over mobile connection

  • Thread starter am9ic3dvcnRo
  • Start date Views 726
Status
Not open for further replies.
A

am9ic3dvcnRo

I now receive the following error message when sending emails using Outlook
2003 over my mobile broadband connection:

"Task 'Personal domain - Sending' reported error (0x80042109) : 'Outlook is
unable to connect to your outgoing (SMTP) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP).' "

It worked fine until recently, and still does on my home network connection.
Dialup settings appear OK as I can upload pictures to websites, and send
emails via my ISP's webmail service. My laptop runs Vista Home Premium/SP1,
and Vista/Office are up to date... any suggestions, please?
 
T

Tan Tran

If it works at home connection but not wireless (assuming you're using same
laptop), then you should check whether your wireless ISP block SMTP port.

Also check your setting on Outlook => Tools => Email Accounts => Change
existing email...=>More settings => Connection. I think properly you have
LAN option enable. Try connect using internet....

Cheers,

Tan

"jobsworth" <jobsworth> wrote in message
news:047E9B71-015F-40EB-85F4-3487D4427D4B@microsoft.com...
>I now receive the following error message when sending emails using Outlook
> 2003 over my mobile broadband connection:
>
> "Task 'Personal domain - Sending' reported error (0x80042109) : 'Outlook
> is
> unable to connect to your outgoing (SMTP) e-mail server. If you continue
> to
> receive this message, contact your server administrator or Internet
> service
> provider (ISP).' "
>
> It worked fine until recently, and still does on my home network
> connection.
> Dialup settings appear OK as I can upload pictures to websites, and send
> emails via my ISP's webmail service. My laptop runs Vista Home
> Premium/SP1,
> and Vista/Office are up to date... any suggestions, please?


 
A

am9ic3dvcnRo

Thanks - I'll try those as soon as possible (I'm home now, and there's no
mobile signal!).

"Tan Tran" wrote:

> If it works at home connection but not wireless (assuming you're using same
> laptop), then you should check whether your wireless ISP block SMTP port.
>
> Also check your setting on Outlook => Tools => Email Accounts => Change
> existing email...=>More settings => Connection. I think properly you have
> LAN option enable. Try connect using internet....
>
> Cheers,
>
> Tan
>
> "jobsworth" <jobsworth> wrote in message
> news:047E9B71-015F-40EB-85F4-3487D4427D4B@microsoft.com...
> >I now receive the following error message when sending emails using Outlook
> > 2003 over my mobile broadband connection:
> >
> > "Task 'Personal domain - Sending' reported error (0x80042109) : 'Outlook
> > is
> > unable to connect to your outgoing (SMTP) e-mail server. If you continue
> > to
> > receive this message, contact your server administrator or Internet
> > service
> > provider (ISP).' "
> >
> > It worked fine until recently, and still does on my home network
> > connection.
> > Dialup settings appear OK as I can upload pictures to websites, and send
> > emails via my ISP's webmail service. My laptop runs Vista Home
> > Premium/SP1,
> > and Vista/Office are up to date... any suggestions, please?

>
>
>

 
Status
Not open for further replies.
Top