Auto-populate email in To: field

  • Thread starter S3Jpc3B5RGF0YQ
  • Start date Views 7,126
Status
Not open for further replies.
S

S3Jpc3B5RGF0YQ

There are many people that I email on a regular basis. In a previous version

of Outlook I was able to enter a few letters of the name of a contact and the

email address will automatically show up in the To: field. Outlook 2007 does

not seem to do that. I have had this version for about two weeks and had to

manually enter the emails addresses. Is there a setting that needs to be

changed to activate the feature where the email is filled in automatically?

Thanks for any help!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
is it storing anything? the autocomplete cache stores addresses you sent to.

is it enabled in tools. options, email options, advanced - suggest names

near the bottom?

"KrispyData" <KrispyData> wrote in message

news:006FB60C-6853-4A41-8915-9D81F3EB6A79@microsoft.com...
> There are many people that I email on a regular basis. In a previous
> version
> of Outlook I was able to enter a few letters of the name of a contact and
> the
> email address will automatically show up in the To: field. Outlook 2007
> does
> not seem to do that. I have had this version for about two weeks and had
> to
> manually enter the emails addresses. Is there a setting that needs to be
> changed to activate the feature where the email is filled in
> automatically?

> Thanks for any help!
 
S

S3Jpc3B5RGF0YQ

Sweet!! That did the trick.

Thanks, Diane!

"Diane Poremsky [MVP]" wrote:


> is it storing anything? the autocomplete cache stores addresses you sent to.
> is it enabled in tools. options, email options, advanced - suggest names
> near the bottom?

> >

>

>

> "KrispyData" <KrispyData> wrote in message
> news:006FB60C-6853-4A41-8915-9D81F3EB6A79@microsoft.com...
> > There are many people that I email on a regular basis. In a previous
> > version
> > of Outlook I was able to enter a few letters of the name of a contact and
> > the
> > email address will automatically show up in the To: field. Outlook 2007
> > does
> > not seem to do that. I have had this version for about two weeks and had
> > to
> > manually enter the emails addresses. Is there a setting that needs to be
> > changed to activate the feature where the email is filled in
> > automatically?
> > Thanks for any help!


>
 

ORDNorth

Member
Diane,




First time post! I recently started using Outlook 07, on a XP PC. I am having th esame problem of the emails in my contacts list not auto - populating the "TO:" field when I create a new email.




I have copied all the emails in my contacts list into a new email, verified they are all looking good, done the Ctl K trick and then deleted the email. I then try a new email and everything auto - populates perfectly.




Then once I close Outlook and re - open, it is as if I never did it and it does not work again? Any help is greatly appreciated.




ORDNorth








is it storing anything? the autocomplete cache stores addresses you sent to.


is it enabled in tools. options, email options, advanced - suggest names


near the bottom?




--
































"KrispyData" <KrispyData> wrote in message


news:006FB60C-6853-4A41-8915-9D81F3EB6A79@microsoft.com...

> There are many people that I email on a regular basis. In a previous

> version

> of Outlook I was able to enter a few letters of the name of a contact and

> the

> email address will automatically show up in the To: field. Outlook 2007

> does

> not seem to do that. I have had this version for about two weeks and had

> to

> manually enter the emails addresses. Is there a setting that needs to be

> changed to activate the feature where the email is filled in

> automatically?

>

> Thanks for any help!
 
Status
Not open for further replies.
Top