Can't enable "Show as conversations" in Outlook 2010

  • Thread starter Anil Desai
  • Start date Views 3,121
Status
Not open for further replies.
A

Anil Desai

Outlook Experts: I'm having a strange problem with the RTM version of

Outlook 2010 - I can't enable the "Show as conversations" option from the

View tab of the menu. I can click the checkbox, but whenever I click on

anything (e.g., another mail message), the setting disappears. The

"Conversation Settings" menu is disabled. Some details:

1) The problem appears to be machine-specific. I tried another user

account on the same computer, and had the same issue. I also tried creating

a new mail profile and have the same issue.

2) Using the same PST file on another computer works fine, and three other

machines that are running Outlook 2010 seem to have no problem with this view.

3) I had a post-beta/pre-RTM build of Office 2010 installed on this machine

for test purposes. I did not uninstall it before installing the RTM version

of Office 2010. I understand that this is a big red flag, but I've done the

same on three other machines and don't have any problems at all.

4) I'm running the 32-bit version of MS Office Premium Plus (MSDN) on

Windows 7 Ultimate x64.

So far, I have tried the following:

1) Comparing both the HKCU and HKLM keys for Outlook between this computer

and one on which the conversation view works. I can't see any differences

and can't immediately see any relevant portions of the settings.

2) Started Outlook using numerous startup switches, including /safe,

/nocustomize, and /noextensions and /regserver.

3) Ran ScanPST on the Outlook file (errors found and fixed); I doubt this

is relevant, but I thought I'd mention it.

I haven't yet uninstalled Office 2010, but that's an option. I would

probably delete all relevant Registry keys, but I'm not sure if there are

some that I'm missing.

Does anyone have any idea what I can do to troubleshoot this further? Any

help or suggestions would be greatly appreciated!

- Anil Desai
 

catherized

Senior Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2010
What type of email account do you have configured? If using Exchange, are you using cached mode?






Outlook Experts: I'm having a strange problem with the RTM version of


Outlook 2010 - I can't enable the "Show as conversations" option from the


View tab of the menu. I can click the checkbox, but whenever I click on


anything (e.g., another mail message), the setting disappears. The


"Conversation Settings" menu is disabled. Some details:




1) The problem appears to be machine-specific. I tried another user


account on the same computer, and had the same issue. I also tried creating


a new mail profile and have the same issue.




2) Using the same PST file on another computer works fine, and three other


machines that are running Outlook 2010 seem to have no problem with this view.




3) I had a post-beta/pre-RTM build of Office 2010 installed on this machine


for test purposes. I did not uninstall it before installing the RTM version


of Office 2010. I understand that this is a big red flag, but I've done the


same on three other machines and don't have any problems at all.




4) I'm running the 32-bit version of MS Office Premium Plus (MSDN) on


Windows 7 Ultimate x64.




So far, I have tried the following:




1) Comparing both the HKCU and HKLM keys for Outlook between this computer


and one on which the conversation view works. I can't see any differences


and can't immediately see any relevant portions of the settings.




2) Started Outlook using numerous startup switches, including /safe,


/nocustomize, and /noextensions and /regserver.




3) Ran ScanPST on the Outlook file (errors found and fixed); I doubt this


is relevant, but I thought I'd mention it.




I haven't yet uninstalled Office 2010, but that's an option. I would


probably delete all relevant Registry keys, but I'm not sure if there are


some that I'm missing.




Does anyone have any idea what I can do to troubleshoot this further? Any


help or suggestions would be greatly appreciated!




- Anil Desai
 
A

Anil Desai

I'm accessing two accounts: My Gmail account using POP3 and my Hotmail

account using the release version of the Hotmail Connector. The problem

still occurs if I create a new profile and skip account creation, though.

The same PST file and settings (accounts) work fine on two other computers.

"catherized" wrote:



> What type of email account do you have configured? If using Exchange,
> are you using cached mode?

>



> catherized
>

> .
>
 

Forum Admin

Senior Member
I'm accessing two accounts: My Gmail account using POP3 and my Hotmail

account using the release version of the Hotmail Connector. The problem

still occurs if I create a new profile and skip account creation, though.

The same PST file and settings (accounts) work fine on two other computers.
I think you will need to uninstall office and reinstall - the beta needed to be uninstalled before installing RTM.
 
A

Anil Desai

All: Just a quick update on this issue. I finally bit the bullet and decided

to remove Office 2010. I ran into numerous issues with reinstalling it, but

was finally able to resolve them by deleting the Office 14 machine-specific

Registry keys and by running the Windows Installer Clean-Up Utility. I think

re-installed and re-activated my MSDN version of Office, and all seems to be

working well now.

Thanks again to everyone for their suggestions.

- Anil

"Anil Desai" wrote:


> I'm accessing two accounts: My Gmail account using POP3 and my Hotmail
> account using the release version of the Hotmail Connector. The problem
> still occurs if I create a new profile and skip account creation, though.
> The same PST file and settings (accounts) work fine on two other computers.

> "catherized" wrote:
>
> > What type of email account do you have configured? If using Exchange,
> > are you using cached mode?
> >

>
> > catherized
> > > > .
> >
 
Status
Not open for further replies.
Top