outlook set for internet mail keeps looking for exchange server

  • Thread starter QWxhbjI3OQ
  • Start date Views 1,697
Status
Not open for further replies.
Q

QWxhbjI3OQ

I have one workstation that keeps looking for exchange server even though all

of my clients are set up to receive internet mail. We run a server with

domain with only 7 clients but one (new setup) keeps trying to open exchange

server (not in use)on the one. I am obviously missing something.. anyone know

what?

PC Doctor

Canada
 
K

K. Orland

Have you tried creating a new Outlook profile?

"Alan279" <Alan279> wrote in message

news:1A7EC988-A6A2-42E5-9F75-305F7C5FAE92@microsoft.com...
> I have one workstation that keeps looking for exchange server even though


all
> of my clients are set up to receive internet mail. We run a server with
> domain with only 7 clients but one (new setup) keeps trying to open


exchange
> server (not in use)on the one. I am obviously missing something.. anyone


know
> what?
> > PC Doctor
> Canada
 

Brian Tillman

Senior Member
"Alan279" <Alan279> wrote in message

news:1A7EC988-A6A2-42E5-9F75-305F7C5FAE92@microsoft.com...


> I have one workstation that keeps looking for exchange server even though all
> of my clients are set up to receive internet mail. We run a server with
> domain with only 7 clients but one (new setup) keeps trying to open exchange
> server (not in use)on the one. I am obviously missing something.. anyone
> know
> what?


It seems fairly clear they have an Exchange account defined in the mail

profile. Use the Mail applet in Control Panel to remove it.

--
 
Q

QWxhbjI3OQ

Re: outlook set for internet mail keeps looking for exchange serve

a new profile did not work.. after logging out then back again it went to the

exchange server again

PC Doctor

Canada

"K. Orland" wrote:


> Have you tried creating a new Outlook profile?

> "Alan279" <Alan279> wrote in message
> news:1A7EC988-A6A2-42E5-9F75-305F7C5FAE92@microsoft.com...
> > I have one workstation that keeps looking for exchange server even though

> all
> > of my clients are set up to receive internet mail. We run a server with
> > domain with only 7 clients but one (new setup) keeps trying to open

> exchange
> > server (not in use)on the one. I am obviously missing something.. anyone

> know
> > what?
> > > > PC Doctor
> > Canada


>
 
Status
Not open for further replies.
Top