Spell check box hides behind my outlook page & have to toggle

Status
Not open for further replies.
M

Marcel

Often if I send a document the spellcheck will hide behind my outlook.
Outlook is locked until the spell error is actioned in spellcheck so I cant
minimise outlook to reveal the spellcheck box. I have to toggle between
desktop and outlook to eventually reveal to carry on.

How do I get spell check to always appear on top?
 
R

Roady [MVP]

Which version of Outlook are you using?
Which version of Windows are you using?

Can you repro this issue in Outlook Safe Mode?
Start-> Run; outlook.exe /safe
(note the space in the command)

If it works now, your issue is most likely caused by an add-in.
Which add-ins do you have installed?

Disable them all and see if the issue still occurs. If not, you can enable
them one-by-one to find the culprit. For details see;
http://www.msoutlook.info/question/88

---
"Marcel" <Marcel> wrote in message
news:F242CECB-3784-4AD9-AC2D-B155157F4DE9@microsoft.com...
> Often if I send a document the spellcheck will hide behind my outlook.
> Outlook is locked until the spell error is actioned in spellcheck so I
> cant
> minimise outlook to reveal the spellcheck box. I have to toggle between
> desktop and outlook to eventually reveal to carry on.
>
> How do I get spell check to always appear on top?


 
Status
Not open for further replies.
Top