unable to create/forward/reply using Outlook Web Access

  • Thread starter djmsurf
  • Start date Views 1,752
Status
Not open for further replies.
D

djmsurf

I recently purchased a laptop that runs Windows 7. Since I started accessing

my work e-mail via OWA on the laptop, I have found that I can read and access

my folders fine but I am blocked from putting new information in the main

body of any e-mail I create, be it a reply, forwarded, or new message.

This was not an issue on our old Windows XP system. I have no idea how to

fix or patch this.
 
N

neo

You don't mention what version of Exchange is driving Outlook web access,

but there is no patch for your desktop. Usually the site needs to apply

patches to the Exchange server to support the newer versions of Internet

Explorer.

"djmsurf" <djmsurf> wrote in message

news:8865980F-841F-44FB-9C13-0C839816CF33@microsoft.com...
> I recently purchased a laptop that runs Windows 7. Since I started
> accessing
> my work e-mail via OWA on the laptop, I have found that I can read and
> access
> my folders fine but I am blocked from putting new information in the main
> body of any e-mail I create, be it a reply, forwarded, or new message.

> This was not an issue on our old Windows XP system. I have no idea how to
> fix or patch this.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I recently purchased a laptop that runs Windows 7. Since I started accessing


my work e-mail via OWA on the laptop, I have found that I can read and access


my folders fine but I am blocked from putting new information in the main


body of any e-mail I create, be it a reply, forwarded, or new message.




This was not an issue on our old Windows XP system. I have no idea how to


fix or patch this.



See http://www.slipstick.com/exs/owa/owa_vista.asp - your administrator needs to install updates on the server to fix the problem.
 
Status
Not open for further replies.
Top