Adding .msg files to a .pst

  • Thread starter joelsp@gmail.com
  • Start date Views 2,107
Status
Not open for further replies.
J

joelsp@gmail.com

Ok, here's what is happening.

> .msg files saved from Outlook 2007. Now trying to take those .msg

files and move them into a .pst file.

Here is the order of how things happen:

1. Open Outlook

2. Double Click on .msg file, it opens fine.

3. Drag the .msg file into the .pst file.

4. Error: "Cannot copy the items. Cannot open file: C:\Documents and

Settings\user\Desktop\*.msg. The file may not exist, you may not have

permission to open it, or it may be open in another program. Right-

click the folder that contains the file, and then click Properties to

check you permissions for the folder."

5. I can no longer open the .msg file by double clicking it, as I get

the same error.

6. I check the permissions, and I have full control over the entire

path including the .msg file, I have administrator rights on the

workstation.

7. I close Outlook

8. I re-open Outlook

This then repeats.

Why is Outlook basically thinking I have no rights to this file, when

I do?
 

Brian Tillman

Senior Member
<joelsp@gmail.com> wrote in message

news:498f93a9-35a1-4c95-b6c5-2f7f67f31deb@r3g2000vbp.googlegroups.com...


> .msg files saved from Outlook 2007. Now trying to take those .msg
> files and move them into a .pst file.


Open them in what version of Outlook? Still 2007?

After you opened the MSG file, click File>Copy to Folder and store it in the

Outlook folder of your choice.

--
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Don't open the messages first - then it works. (I think its something with

security.)

<joelsp@gmail.com> wrote in message

news:498f93a9-35a1-4c95-b6c5-2f7f67f31deb@r3g2000vbp.googlegroups.com...
> Ok, here's what is happening.

> .msg files saved from Outlook 2007. Now trying to take those .msg
> files and move them into a .pst file.

> Here is the order of how things happen:

> 1. Open Outlook
> 2. Double Click on .msg file, it opens fine.
> 3. Drag the .msg file into the .pst file.
> 4. Error: "Cannot copy the items. Cannot open file: C:\Documents and
> Settings\user\Desktop\*.msg. The file may not exist, you may not have
> permission to open it, or it may be open in another program. Right-
> click the folder that contains the file, and then click Properties to
> check you permissions for the folder."
> 5. I can no longer open the .msg file by double clicking it, as I get
> the same error.
> 6. I check the permissions, and I have full control over the entire
> path including the .msg file, I have administrator rights on the
> workstation.
> 7. I close Outlook
> 8. I re-open Outlook

> This then repeats.

> Why is Outlook basically thinking I have no rights to this file, when
> I do?
 
Status
Not open for further replies.

Similar threads

Top