Outlook Calender Share Calendar Default

Status
Not open for further replies.
F

Fire139



I have Outlook 2003 with the default calendar and a shared calendar. I dont use the default calender just the shared calendar. When I open Outlook for the first time in the morning I have to check to show the share calendar and uncheck the default calendar, then when I click my mail and go to mail, then go back to calendar it used to go directly back to the share calendar. Now I have to select the share calendar and uncheck the default calender every time!!

Is there a fix for this?

 
N

Niranjan I K

Outlook always opens calendar with its default calendar, this behavior cannot be changed.
 
Status
Not open for further replies.
Top